Posts by Volvist Konrad

    Du bist der Wahnsinn.


    Mal bescheiden nachgefragt, du bist aber nicht der Volvo Spezialist von Freital, oder?


    Wenn ich mir so die Bilder von den umliegenden Alt Fabrik Gebäuden und den großen Platz so anschaue, ähnelt das doch sehr daran. Freital bei Freiberg in Sachsen meine ich. happy

    Ganz ehrlich,


    war da serienmäßig schon einer drin?


    Bei meinem Volvo 945 Classic mit Mj. 1997 war serienmäßig nie einer drin. Wurde mir damals aber bei Tausch des Lenkgetriebes eingepfuscht, angeblich gäbe es ohne diesen nachträglich eingepfuschten Lenkhydraulikfilter keine Garantie. Man zerschnitt mir die originale Lenkhydraulikleitung, kürzte diese noch, nur um da so`n billig Teil von "S...x" rein zu setzen. Ich fuhr damals von einer Ecke von Hannover, quer durch die Stadt ins andere Ende zu mir. Fühlte mich echt wie voll besoffen an oder auf rohen Eiern am hin und her schlendern, weil sich das Lenkhadrauliköl da durch pressen mußte & nur am schäumen war.


    Endergebnis war, ich durfte mir einen neuen originalen Lenhydraulikschlauch für teuer Geld besorgen, damals gab es Gott sei Dank sowas noch, & mit Hebebühnen Kosten in Mietwerkstatt dann selber einbauen. Seitdem ist dort Ruhe.


    Was will ich dir damit sagen:


    Schaue in deine Unterlagen, ob da überhaupt so ein "Mistding" rein gehört. Wenn ja, besorg dir nur den originalen von Volvo oder Bosch.

    Wenn nicht, dann sofort raus damit & wieder in Originalzustand versetzt.

    So, was soll ich sagen.


    Bin heute mal etwas rumgekurvt, wie man off Säch`sch sacht.


    Immer schön mit Klimaanlage & Düsenstellung auf Fußboden. Die Teppiche sind jetzt gefühlt rechts wie auch links Papp Trocken, xgrin xgrin xgrin .

    Fahre natürlich sicherheitshalber noch weiter so rum, kann ja nix schaden, auch wenn es mir mit eingeschalteter Klimaanlage immer so vorkommt, als wenn da ein kleiner Schwedentroll die Bremsen tritt bei Tempomatfahrt.

    Soderle, Moinszen erstmal.


    Ich glaube den Fehler bzw, die Ursache des nassen Fahrer-, bzw. Beifahrerfußboden gefunden zu haben.


    Ich mußte ja letztes Jahr meine Frontscheibe wechseln lassen von "CarGlass", da im absoluten Blickfeld ein kleiner aber doch nervender Riss ersichtlich war.

    Ich nahm gestern das Windleitblech vor der Frontscheibe und zwischen dieser und der Motorhaube raus. Echte Frickelei, geht aber irgendwie doch. Muß ich wohl leider nochmal ran, da mir da die Haltenasen zum Teil fehlen, die das Windleitblech halten. Sind aber nicht mir weggebrochen, sondern wohl von der vorherigen Firma, toll gemacht, werte "Fachleute"!


    Zum Thema:


    Als das Windleitblech weg war, sah man das Problem sofort. Denn über dem Innenraumlüfter sitzt einer Art Ansaugtrakt, der doch recht groß erscheint. Da drüber ist normalerweise eine "Plaste" Verkleidung / Verdeck, was von der Frontscheibe kommendes Wasser ableiten sollte in die seitliche Kotflügelseite. Nur war dieses einfach nur stümperhaft falsch eingesetzt und die Fuge von Karosserie zu Ableitverdeck (Plastikformteil) komplett offen und zu weit nach rechts versetzt, sodaß überall zu viel Luft zu sehen war. Man konnte hier und da das Lüfterrad sehen von oben. Natürlich völlig zugeschmiert mit Karosseriekleber, der immer noch klebrig war, aber eben nicht korrekt abdichtete.

    Also lief das viele Wasser von den letzten Regentagen munter auf das Innenraumgebläse & verteilte sich dann über die Bodendüsen nach rechts und links. Mein Innenraumgebläße sitzt Beifahrerseitig.


    Gott sei's gedankt, ist das Wasser nicht kommend von dem Innenraumkondensator.


    Den Tip mit der Zeitung werde ich direkt ausprobieren bzw. den Zewa Tüchern. Fahre seitdem nun auch jetzt mit eingeschalteter Klimaanlage mit Boden Düsenstellung.


    Habe alles schön penibel gereinigt, wieder das "Ableitverdeck" richtig eingesetzt & mit, schlagt mich jetzt nicht, Badfliesensilikon dicht gefugt. Hatte leider nix anderes zur Hand. Hoffe, dass jetzt alles wieder dicht ist.


    Der Einbau des Windleitbleches erwies sich als doch nicht so einfach, aber erklärte sich mir dann wieder, daß ja diese Haltenasen unterhalb der Scheibe zum Teil fehlten.


    Frage noch an die Profis hier:


    Sollten eigentlich nicht rechts wie auch links je 1x so Abstandshalter sitzen, die das Verrutschen bzw. den genauen Sitz der Frontscheibe positionieren? Ist nur 1 davon ersichtlich, aber völlig ohne Funktion, da frei stehend. Scheibe gefühlte 15-25 mm höher. Hatte auch das Problem, die Gummilippe von Windleitblech zu Scheibe richtig zu positionieren, ohne diese durch die Scheibenkante zu zerstören! War ne echte Fummelei mit vielen "Fettfingerabdrücken". Mir scheint die Frontscheibe als zu "kurz"! Gibt es da auch noch unterschiedliche Größen?


    Möchte hier keine Bilder einfügen, bevor sich wieder jemand einen Virus einfängt, da mein iMac zu alt ist.


    Ciaò, Volvist Konrad

    Soderle,


    hab mal ein paar "Leckproben" durchgeführt. Schmecke nichts süßes. Bei einschalten der Lüftungsdüsen auf die Scheibe beschlägt diese, Gott sei Dank, nicht, was eine Leckage des Innenraumkondensators zur Folge hätte. Ich wechsele ja auch fast 1-2 x jährlich das Kühlwasser mit ordentlich Kühlwasser, demnach ist auch im System wohl kein Schmodder drin.


    Bin jetzt über etwas längere Zeit mit auf den Boden gerichtete Heizdüsen & recht warmer Einstellung ohne Teppiche mit geöffneten Fenstern gefahren & der Teppich ist vorn rechts (Beifahrerseite) wieder trocken, links brauchst noch etwas. Aber fühlt sich auch nicht mehr so pitschnaß an. Funktioniert also auch so, ohne Ausbau des Ganzen.


    Ich weiß, jetzt steinigt ihr mich wieder, aber wo soll ich hinschauen, wenn meiner im Fußraum dieses Heizungsventil besitzen soll. Ich weiß nur, daß ich im Motorraum dieses blöde Heizungsregulierventil habe, was mir schonmal geplatzt ist. Ist jetzt wieder ein neues drin. Ersatz liegt im Zwischenboden sowie auch vom Heizungsmonteur ein gekröpftes Kupferrohr mit Wulsten an beiden Enden, wird vielleicht im Sommer rein gesetzt, mal schauen.

    Die Anschlußschläuche zum Innenraum habe ich nochmals fester nachgezogen, ging minimal noch, vielleicht war es das ja jetzt auch schon.


    Dadurch, daß ich fast täglich mit meinem unterwegs bin, kann ich nunmal nicht alles auseinander reißen & bearbeiten, oder könnte man auch ohne Teppich fahren?


    Ich berichte weiter, was daraus geworden ist, das Windleitblech mal zu entfernen & nachzuschauen, was "Carrglas" da fabriziert hat.

    Sorry,


    ihr habt ja Recht.


    Mein iMac ist leider doch schon zu alt, habe die neueste für meinen erhältlichen Mac der Software geladen. Die von 2013 gehen noch, meine ist da raus. Muß mir mal einen neuen holen für Bilder und so weiter. Theoretisch könnte ich meinen noch als Bildschirm für einen Mini Mac oder so nutzen, der hat noch den gewissen Ausgang/Eingang, was neuere nicht mehr haben.

    Texte hier verschicken geht auch mit meinem noch. Vielleicht hat ja einer von euch noch einen gebrauchten "neueren" Minimal oder wie das heißt für mich zum anstöpseln an den jetzigen iMac. Target Display Mode mit Thunderbolt Anschluß heißt das.

    Hallo auch,


    zu "ICH ROLLE", wir haben doch womöglich alle einen "weg", oder? xgrin


    zu "PV-945", genau so einen aus Vollmetall hab ich schon seit Jahren als Ersatz liegen, glaube sogar, dass der noch original von Volvo ist.


    zu "gm1", an den Luftaustrittsdüsen rechts wie auch links sind keinerlei Laufspuren mit kristallinen Spuren des Kühlmittels erkennbar, lediglich etwas leicht "staubig", mach da so selten sauber.

    Zum Thema, daß der Wasserschlauch vom Motorraum zur Spritzwand, der in den Innenraum geht, vielleicht etwas lockerer sitzt, als zuvor, könnte gut möglich sein, da ich damals, als ich von "do88..." mir die blauen Silikon Schläuche kaufte, vor hatte, alle Schläuche zu wechseln. Da hatte ich Probleme, den alten überhaupt los zu bekommen & entschied mich dann dafür, dort den alten weiter drin zu belassen. Schelle wieder drauf & wahrscheinlich zu zaghaft angezogen, werd ich bei Gelegenheit mal nach ziehen, danke für den Tip. :thumbsup:

    Denn Wasser war immer irgendwie vom Vorratsbehälter verschwunden, was ich auf die Wasserpumpe schob und deren Konusdichtring zum Block, der sich mit der Zeit platt drückt & im Kaltzustand des Motors leicht öffnet, & dort dann das Wasser raus läuft, was, wie man mir seitens von Volvo erklärte, "normal" sei. Ist wohl so eine typische 940er Schwachstelle, es dicht zu bekommen. Im Warmzustand des Motors, wenn sich wieder alle Metalle ausdehnen, ist ja wieder alles dicht.


    Nur diesmal fehlte eben nicht nur mal so ein bisschen, sondern war komplett leer gelaufen, nach einer etwas längeren Standzeit von max. 4 Tagen. Sonst bin ich eigentlich fast jeden Tag mit dem Guten unterwegs.


    Was es aber mit nassem Fußbodenbelag in Verbindung mit einer ZKD, Kühler oder dem Ölfiltersockel zu tun hat, versteh ich jetzt nicht so ganz.


    Zum Thema von Dir "245T Jörn", ist mir auch nix aufgefallen, daß die Scheiben von innen beschlagen, alles eigentlich immer frei. Musste zwar mal den hartknäckigen Belag der Frontscheibe von innen entfernen mit Glasreiniger, aber auch nur, weil ich von "Carrglas" eine neue Frontscheibe bekam & die das putzen der Scheibe komplett vernachlässigten. Man sieht noch immer, wenn die Sonne etwas blöd steht, die Spuren der Glasheber. Geht einfach nicht weg zu putzen, egal wie oft ich durch die Autowaschanlage fahre, oder wie oft ich von Hand putze.


    Was meinst du mit "Dampf" Effekt? So wie, wenn man Wasser in der Küche kocht, der Dampf dann das bestückte Möbel, was mit Alu benetzt ist & per Kondensat zurück bleibt? Wenn ja, dann gleich so viel, dass es mir die Teppiche vorn rechts & links vollsaugt?


    Werde mir mal einen elektrischen Luftentfeuchter besorgen, um damit das Wasser mir aus den Teppichen zu ziehen. Meine mobile Klimaanlage passt nicht ins Auto, zu groß.


    Ich geh dann mal weiter auf die Suche des Lecks.

    Danke euch. cool


    Ciaó, Volvist Konrad.

    Keine Ahnung, warum das nicht mehr geht. Vielleicht ist mein Rechner zu alt geworden. Jetzt alles mögliche versucht, geht einfach nicht. Hab ein iMac von 2011, etliche Internetseiten funktionieren auch nicht mehr, die letztes Jahr noch funktionierten, ein. Hoch auf die ständig sich ändernden Sicherheiten hier im F... D.!


    Kenne Leute in anderen Ländern, die noch mit nem 386 PC arbeiten. Nur hier muß man ständig das Neueste vom Neuesten haben.


    Versuche es ein andermal.