Posts by boogiecha

    Hallo BAdzero,


    leider hilft Dir das Papier hier im Bild unten nicht weiter (anderen vielleicht?), aber Du koenntest mal bei der betrefenden Firma (GAT in Gladbeck) anrufen und fragen ob die event. auch Details bzw. Infos fuer die B200F Motoren haben?


    Viel Erfolg noch!

    LG
    Tommi

    Und wie ist Deine Meinung/Erfahrung zu diesem Produkt?

    Gruss Danne

    Bis jetzt zwei Mal benutzt an verschiedenen Fhrzg. und beide Male hat sich die Testfluessigkeit verfaerbt. Auf dieser Grundlage die ZKD getauscht. Vorherige Symptome (Wasserverlust, aufgepumpte/harte Kuehlwasserschlaueche) waren dann weg. Denke es taugt was wenn man sich nicht sicher ist ob ZKD durch ist...


    Ach ja, wuerde auch mal den Kuehlwasserbehaelter probeweise tauschen wenn Druck nach auskuehlen nicht entweicht. Eher unwahrscheinlich das es daran liegt, aber kann nicht schaden als Fehlerquelle auszuschliessen.

    Hallo Martin,


    notfalls rufts mal bei Skandix durch und fragst nach ob das Mass mittig gemessen wird.


    Die Hinweise bei Skandix hast schon gelesen, event hilfreich falls Du weisst ob Du ein Standardfahrwerk hast (wg. US Version event. anders?):


    - Volvo 3530789 = Länge 390,5mm für Standardfahrwerk

    - Volvo 3530790 = Länge 385mm für Fahrzeuge mit 16" Felgen

    - Volvo 3530791 = Länge 396mm, bei Volvo als Zubehörteil geführt

    - Volvo 6819079 = Länge 388,5mm. Volvo Serviceversion für Fahrezeuge mit Bremsvibrationen. Achtung dieser Lenker hatte auch eine spezielle Buchse, die nicht mehr erhältlich ist.

    LG

    Man kann auch einfach ein Jahr warten: dann ist der neue Topf durchgerostet und es gibt wieder einen neuen. Der dann möglichweise passender ist. Den jetzigen hinzudengeln lohnt den Aufwand doch nicht.

    Also meine billo Topfe halten jahrelang trotz Salzwasser. Ich rate jedem seinen neuen Topf einen Schutzanstrich zu verpassen beim Kauf, einfach mal im Netz schauen was es da so gibt. Lohnt sich.


    Ich habe noch einen "originalen" eckigen bei meinem 960IIer drunter haengen, passt tip top, gammelt seit 100tkm und 11 Jahren langsam vor sich hin.


    Musst mal schauen ob Du Deinen hindengeln kannst, ist ja nicht nur mal kurz den Endtopf hochdruecken und anziehen, da haengt noch die Anlage davor dran, die muss auch mitgehoben und gestutzt werden. Mit etwas Arbeit geht das sicher, aber schoen und richtig ist natuerlich was anderes.


    Sonst verkaufen und wie schon Fredy oben schrieb, den "originalen" eckigen besorgen.

    KFZteile24.de

    Art.-Nr. 1220-5569

    Bin mir jetzt nicht sicher ob die auch alle 100% "besser" passen, ich vermute da gibts auch Unterschiede. Mein naechster ist auch oval, den gab's neu inkl Mitteltopf fuer 25EURO, da dengel ich gerne noch bisschen herum

    aus 1. Hand mit original noch unter 120tkm in der Scheune stehen....

    Da wuerde ich aber auch nicht nein sagen trotz der wenigen km xgrin


    LG

    Tommi

    So, habe heute die Querlenker Buchsen an der VA in Angriff genommen, samt neuer Monroe Stossdaempfer, Federn, Domlager, Koppelstangen etc... leider finde ich nirgends die Anzungsmomente fuer die VA Innereien, vor allem fuer die Querlenkerbuchsen sowie die Koppelstangen,


    Bei volvotips.com habe ich die Anzungsmomente fuer die Domlagerteller der -94er Modelle uebernommen, aber finde nix fuer die Querlenker und Koppelstagen ab 1995 weil die anders sind


    Jemand eine Idee, oder einfach mal wieder nach Gefuehl festziehen wenn das Fahrzeug/Rad am Boden sitzt?

    Schon heftig dass die Brühe so schwarz war, das Lenkgetriebe ist erst 5 Jahre alt

    Kann Abrieb aus der Pumpe und dem Getriebe sein, wuerde das System komplett speulen anstatt nur neu zu befuellen.


    EDIT:

    So, wollte heute eine servospülung nach Fredys Anleitung machen, ist leider daran gescheitert dass ich die alten Schläuche nicht vom Behälter ab bekomme.

    Genug Schlauch voranden? Dann abschneiden am Stutzen vom Behaelter, Behaelter ab und Schlauchrest entfernen (geht einfacher), Behaelter sauber machen, wieder dran machen. HAte ich bei mir auch...

    Damals führte ich das Öl auf einen alten Fehler meinerseits zurück: hatte den Deckel mal nicht montiert.

    Hallo Vitus,


    verstaednisshalber, Du hattest schon frueher mal ein Oelproblem unter dem Plastikdeckel, hast es damals sauber gemacht und nun wieder?


    LG

    Tommi

    Nee, eine Umluftschaltung habe ich nicht, den Rest habe ich noch nicht kontrolliert. Kann einen Moment dauern, ich bin nicht zu Hause...

    Am besten machst ein Foto vom Bedienelement innen und von der Situation an der Spritzwand (da wo die beiden Schlaeuche reingehen fahrerseitig), stellst hier rein und dann sollte es weiter helfen.

    Kannst versuchen das Heizugsventil zu ueberbruecken, sprich Direktanschluss Waermetauscher zum Wasserkreislauf. So schliesst Du schon mal aus das das Heizungsventil blockiert (falls kaputt).


    Kenne mich aber nicht mit 855 aus, warte mal ab was andere Spezis hier dazu sagen.


    DAs Wasser wird aber betriebswarm (wie geprueft?).

    Hallo,


    bin mir nicht sicher ob die Überschrift eindeutig ist, bin offen fuer bessere Alternativen. Weiss auch nicht ob eher Smalltal, habe aber dennoch eine Frage:


    schaut Euch bitte die Bilder an und sagt mal ob Ihr denkt Partikel/Ablagerung am Ölabstreiftuch zu sehen, oder bilde ich mir da was ein?



    Vorgeschichte: bin mit dem 6-Zylinder (2.5 Liter 960-IIer) 12 Stunden am Stueck gefahren (ca. 1100km), oft im Berreich 3500-4000 RPM, normale Zuladung (ca. 250kg). Der Motor hat dabei 0,5 Liter Öl verbraten, nichts ungewöhliches das er soviel schluckt, Tendenz zunehmend crying .


    Nach der Fahrt am nächsten Tag den Motorölpeilstab abgestriffen und ich denke gelöste "Ablagerung" aus dem Motorinnenraum am Putztuch zu sehen. Hatte sowas (dunkle, kleine partikelähnliche Fleckchen) noch nicht (auch nach längeren Fahrten) gehabt. Vor der Fahrt auch den Peilstab gecheckt, war nichts dergleichen zu sehen.


    Letzter Motorölwechsel vor 3tkm, Intervalle werden seit Jahren penibelst eingehalten (10tkm bzw. 1xJahr). Vollsynthetische Plörre, Fahrprofil seit Jahren gemischt (kurz-lang).


    Der Peilstab hat sich am Griff zweigeteilt seit ca 1 Monat, der Dichtring fehlt.


    Meine Vermutung Nummer eins ist, dass diese "Flecken" gelöste alte Motorölablagerungen sind, welche sich aus dem Motorraum gelöst haben durch die lange Fahrt. Nun schweben diese Partikel im Öl herum, es wäre gar keine schlechte Idee das Moroöl bald wieder zu wechseln.


    Vermutung Nummer 2: irgendwas anderes hat sich selbst zerlegt und im Motoröl abgesetzt.


    Vermutung Nummer 3: eher unwahrscheinlich aber theoretisch möglich, dass aufgrund des fehleneden Gummi-ORings am Peilstab, Dreck über die Peilstaböffnung ins Motoröl gelangt ist. Wie gesagt, eher unwahrschenlich, der Peilstab sitzt relativ fest drauf und es gibt keinen Schlitz


    Hat jemand eine andere Idee was diese Flecken sein könnten?


    Danke für Eure Meinungen im voraus.


    LG

    Tomi

    Gibts dafür Tipps und Tricks?

    Kann man den Zeitaufwand uuuungefähr abschätzen?

    Hallo,


    je nachdem wie Du an die Sache ran gehen willst. Selber machen (entrosten, lacken) oder machen lassen.


    Ich habe mal meinen 960-IIer Dach komplett machen lassen wegen so was, inkl. Frontscheibenbeet. War/bin kein Fachmann fuers Autolackieren. Nach 13 Jahren darf ich wieder manche Stellen ausbessern am Scheibenbeet.


    LG

    Meist sind es die Buchsen vom Stabilisator am Längslenker die durch sind.

    Habe ich mir heute angeschaut da ich die Verbindung Laengslenker-Stabilistaor loesen musste um die Nivos aus/einzubauen. Waren nicht mehr die neuesten.

    Nachbau ist zwar neu aber nicht unbedingt besser.

    Ich habe entweder Volvo Originalbuchsen (kein Qualitaetsmerkmal leider) oder blaue PU Buchsen aus Polen.

    Ich würde erstmal nur die kaputten tauschen.

    Im Prinzip stimme ich Dir zu, nur das tauschen was eigentlich kaputt ist. Gibt auch Gegenargumente natuerlich (wenn ich schon dabei bin, gehen in 3 Jahren eh kaputt, doppelte Arbeit ...), werde das vor Ort entscheiden.

    Ausgerechnet die sehr "morsche" Buchse der unteren Radaufhaengung gibt's z Zt nicht auf dem DE Markt, habe eine in Holland gefunden, braucht 3 Wochen...

    Geräusche gibt es häufig auch von den vorderen Koppelstangen am Stabilisator.

    Schaue ich mir mal an, sind 5 Jahre und 50tkm alt.



    Die Drehmomente aus deinem Link von oben (Volvotips.com) sind fuer die ML1. Die Quertrager, Spurstangen und Laengtraegern der ML2 sind nicht identisch mit denen der ML1. Werde mal schauen ob sich was dazu fnden laesst.


    Danke fuer Dein Feedback


    Tomi