740 Overdrive Probleme (Relais?)

  • Moin und zwar habe ich folgendes Problem: vor 3 Tagen fing mein Volvo 740 GL BJ 86 an, sporadisch den 5. Gang (Overdrive) selbständig auszulegen. Heute ließ er sich dann gar nicht mehr einlegen.

    Nun meine Überlegung dazu: ich vermute ein Elektronikproblem. Denn, wenn ich den Kopf zum Einlegen betätige, klickt kein Relais, bzw leuchtet nicht die Kontrolllampe auf.

    Würde meine Vermutung zu den Symptomen passen? Ich bin über jeden noch so kleinen Tipp dankbar!


    Nachtrag: Der Volvo ist auch erst seit 5 Tagen wieder in Nutzung, davor habe ich ihn 1,5 Jahre aufgearbeitet, wiederrum davor stand er einige Zeit. Das Getriebe habe ich jedoch nicht angerührt.


    LG Jannik

  • Ok, wenn die Kupplung verschließen ist, was ich für recht unwahrscheinlich halte bei 160 000 km, müsste es ja trotzdem den 5. Gang einlegen und dies auch im Armaturenbrett anzeigen. Nur fürs Verständnis.

    Ich werde morgen mal deine Tipps abarbeiten.

  • Wie kann der OD rausrutschen wenn er sich erst garnicht einschalten läßt ?


    Die Ursache für letzteres dürfte in der Tat elektrischer Art sein, Obacht:

    Die OD-Schaltung beim 2/7/9 wurde mehrmals geändert und damit auch die Relais, nicht untereinander tauschbar !


    Für das Rausrutschen könnte zusätzlich ein hydraulisches/ mechanisches Problem ursächlich sein wie von gm angedeutet.

  • Hallo

    Einfach mal + direkt auf den Magnetschalter packen und Probe fahren.Drehzahl / Geschwindigkeit vergleichen ohne Overdrive.wenn er dann konstant mit niedriger Drehzahl läuft ist das Grtriebe und der Magnetschalter ok!

    Dann mal zur Probe den4 ten Gangschalter oben auf dem Getriebe Brücken.

    Wenn du dabei nicht erfolgreich bist Prüf die Verkabelung amSchalter im Schaltstock .alternativ erst mal alle Anschlüsse am Relais messen auf Funktion.

    Hast du einen Taster oder einen Schalter?

    Gruß Richard

    DAS TRAGISCHE AN JEDER ERFAHRUNG IST,DASS MAN SIE ERST MACHT,NACHDEM MAN SIE GEBRAUCHT HÄTTE.
    Von F.W.Nietzsche

  • Ok, wenn die Kupplung verschließen ist, was ich für recht unwahrscheinlich halte bei 160 000 km,

    Heißt nix- wenn nicht immer ordentlich mit der Kupplung der Overdrive ein- und ausgeschaltet wird kann die OD Kupplung schon bei weniger Km defekt sein.

    Wenn es an der defekten Leitungen nicht lag,

    Am Overdrive ist der große Magnetschalter - ist der Stecker dort ordentlich drauf und der Kontakt geputzt?


    Gruß

    Jörn

  • An den geflickten Kabeln lags nicht.

    Aber wenn das Problem mechanischer Natur (Kupplung) ist, müsste ja zumindest das Relais schalten. Oder seh ich das falsch

  • S.o. Beitrag 5

    Jetzt fährst du mit dem Auto genau 100 km/h und merkst dir die Drehzahl des Motors.Dann gibst du + auf den Magnetschalter und fährst wieder 100 km/h und vergleichst die Drehzahl .Sie muss jetzt ca 500-800 Umin weniger sein,wenn der Overdrive eingeschalten ist.wenn das so ist,liegt’s an der Elektrik!

    Gruß Richard

    DAS TRAGISCHE AN JEDER ERFAHRUNG IST,DASS MAN SIE ERST MACHT,NACHDEM MAN SIE GEBRAUCHT HÄTTE.
    Von F.W.Nietzsche

  • Vorsicht ,es gibt 2Schalter am Getriebe 1 mal für Rückwärtsgang Beleuchtung und

    1 mal Schalter für 4 Gang Durchgang zum Magnetschalter. Man sieht ja wo die Kabel hingehen.

    Auf deinem Bild kann ich nichts erkennen.

    Gruß Richard

    DAS TRAGISCHE AN JEDER ERFAHRUNG IST,DASS MAN SIE ERST MACHT,NACHDEM MAN SIE GEBRAUCHT HÄTTE.
    Von F.W.Nietzsche

  • Das ist der Schalter auf der Beifahrerseite, also 4. Gang, da ist ja eine Schraube mit Kontakt eingedreht. Und eben diese ist weggebrochen. Warum auch immer sowas bricht.

  • Ich kann auch nicht viel erkennen.

    Probeweise kannst Du ja die beiden Kabel vom 4.-Gang-Schalter brücken und es dann mal mit dem OD-Knopf versuchen.

    Erst im Stand lauschen/messen, dann evt in Fahrt

    ABER nur wenn der 4. Gang tatsächlich drin ist !!