Volvo 850 Gebläse auf voller Stufe. Ist es der Vorwiderstand ?

  • Hallo an alle Elchtreiber,


    bei meinem 850er ist gestern während der Fahrt von der einen auf die andere Sekunde das Lüftungsgebläse auf einmal von alleine auf volle Stufe gegangen... Es lässt sich seitdem nicht mehr regulieren. Sobald die Zündung an ist, ballert das Ding mit Vollgas los. Was mir auch aufgefallen ist: Die roten Kontrolllämpchen für A/C off und REC leuchten nun auch nicht mehr.

    Einzige Abhilfe gegen das Lüfterrauschen bisher ist die Sicherung Nr. 5 zu entfernen. Dann rührt sich leider aber auch gar nichts mehr.

    Kurz zum Fahrzeug:

    - Volvo 850 T5 von März 1996

    - Klimaautomatik (hat bis gestern bestens funktioniert)


    Jetzt hab ich bei der Internet- und Forumsrecherche herausgefunden, dass sehr wahrscheinlich der Vorwiderstand hin ist. Bevor ich den passenden aber nun für schmale 173 € bei skandix kaufe, wollte ich hier mal fragen was ich nun am besten machen sollte bzw. ob es noch alternative Wege zum wieder normal funktionierenden Lüftungsgebläse gibt ?


    Schonmal danke und viele Grüße,

    Thomas

  • Wenn es der Widerstand ist, würde ich das gegen einen Drehzahlsteller austauschen.

    Gibts für eine schmale Mark.

    Grüße Gerd

    Wenn ich einen Fronttriebler haben will, kauf ich mir ´ne Gartenfräse.

    „Ich bin, wie ich bin. Die einen kennen mich, die anderen können mich" Konrad Adenauer
    Das Wasser ist ein freundliches Element für den, der damit bekannt ist und es zu behandeln weiß.
    Johann Wolfgang von Goethe

    © by Skandix

  • Bei der Klimaautomatik gibt es keinen Widerstand. Den gibt es nur bei der MCC. Bei der ECC könnten verschmutzte Sensoren welche die Luftqualität messen für den Fehler verantwortlich sein.


    Bevor ich den passenden aber nun für schmale 173 € bei skandix kaufe,

    Das ist kein Widerstand sondern ein elektronischer Leistungsregler Der klassische Widerstand kostet nur 30€. Bei der ECC wird die Leistungsstufe elektronisch geregelt.



    Gruss Danne

  • Ob Mosfet oder Widerstand, die Schaltung da drin dient dem gleichen Zweck. Der Drehzahlregelung des Lüftermotors. Läuft dieser kontinuierlich oder ausschließlich in höchster Stufe, unabhängig davon, was man einstellt, ist die Steuerung abgeraucht, da die höchste Gebläsestufe die ungeregelte ist, die durch KEINE Schaltung / über KEINEN Widerstand läuft.

  • Ein anderes Mitglied hatte exakt das gleiche Problem und ich habe ihm auf Wunsch einen gebrauchten elektronischen Leistungsregler nach Deutschland geschickt. Nach dem Tausch war der gleiche Fehler immer noch vorhanden. Lüftung lief nur auf voller Stufe.

    Hingegen habe ich hier im Forum gelesen, dass ein anderes Mitglied die Sensoren gereinigt/ausgeblasen hatte und danach der Fehler umgehend verschwand und sich die Lüftung einpegelte.


    Ich persönlich würde zuerst versuchen die Sensoren zu reinigen bevor ich 173€ hinblättere.

    Sensoren welche die Luftqualität messen für den Fehler verantwortlich sein.

    Muss mich korrigieren. Es handelt sich um Temperatursensoren (Innenraum).



    Edit——/ hier noch der Link dazu. Dort steht auch, dass die Temperatursensoren einen direkten Einfluss auf die Drehzahl des Ventilators haben.

    Zudem habe ich mal gehört, dass wenn der elektronische Leistungsregler defekt ist, der Ventilator gar nicht mehr läuft.


    https://www.volvoclub.org.uk/t…/AC-HeaterSystem-Auto.pdf


    Falls das Reinigen nicht hilft würde ich die Fehler auslesen.

  • Drück Dir die Daumen.

    Sonst wie gesagt wäre das Fehlerauslesen ebenfalls eine gute Sache. Hat Deiner noch den Diagnoseausgang im Motorraum für das Ausblinken oder nur noch das OBD2 in der Mittelkonsole unter dem Münzfach?Der Diagnoseausgang im Motorraum verschwand ja 96 wenn ich mich recht erinnere.


    Gruss Danne

  • Hallo nochmal.


    Also hier mal ein neuer Zwischenstand:

    Als erstes habe ich die Temperatursensoren auf Kopfhöhe links und rechts gesäubert. Das brachte leider keine Besserung. Die Sensoren im Armaturenbrett konnte ich leider nicht finden, da es mir scheint, dass diese doch sehr tief hinten drin verbaut sind.

    Als nächstes habe ich dann doch einen neuen Vorwiderstand (elektronischer Leistungsregler) bei skandix für 173€ gekauft und eben eingebaut - leider immer noch keine Besserung. Daher gefühlt nun am Ende meiner Möglichkeiten...


    Da es ein '96er ohne Blinkbox ist, werde ich jetzt mal eine Werkstatt suchen welche den Volvo auslesen kann. Hoffe, dass der große, neue Volvo-Händler hier in Karlsruhe das machen kann. Oder habt ihr noch andere Ideen ? _b


    Grüße

  • Vielleicht kommst Du damit weiter? Die 4/31 sollte der Leistungssteller sein, den Du gewechselt hast.



    Sonst guugle mal nach Blinkbox - damit solltest Du die Klima erreichen können, wenn Du den entsprechenden Pin (6) belegst! Viel Erfolg!


    BJ März 96? Und schon die OBD II- Buchse hinterm Münzfach? Also schon ein Mj. 96?

    Hejdå - Tris :)


    Schade eigentlich, dass viele Leute, denen geholfen wird, das Wort "Danke" nicht kennen!
    Ein Wohnzimmer-Geschädigter meldet sich mal aktiv zurück! ;)

    Edited once, last by Blue.bird ().

  • Falls ein oder mehrere Fehler gespeichert wären müssten eigentlich die Dioden AC und REC für 20sek blinken. Habe dies aus einem Reparationshandbuch 1992-95. Für den 96er müsste dies ja auch zutreffen.

    Die roten Kontrolllämpchen für A/C off und REC leuchten nun auch nicht mehr.

    Vielleicht ist der Fehler am Bedienteil zu suchen?


    Gruss Danne

  • Falls ein oder mehrere Fehler gespeichert wären müssten eigentlich die Dioden AC und REC für 20sek blinken. Habe dies aus einem Reparationshandbuch 1992-95. Für den 96er müsste dies ja auch zutreffen.

    Vielleicht ist der Fehler am Bedienteil zu suchen?


    Gruss Danne

    Dann Sicherung 11/31 oder Relais 2/30? Das zu checken wäre ja nicht der Aufwand!

    Hejdå - Tris :)


    Schade eigentlich, dass viele Leute, denen geholfen wird, das Wort "Danke" nicht kennen!
    Ein Wohnzimmer-Geschädigter meldet sich mal aktiv zurück! ;)