Startprobleme; Suche Vorförderpumpe

  • Hallo zusammen,


    nachdem mein Volvo 940 (B 230 FB; Bj. 91) vor einer Woche während der Fahrt ausgegangen ist und seither nicht mehr anspringt habe ich ihn in die Werkstatt meines Vertrauens gebracht.
    Das Ergebnis:

    Zu niedriger Kraftstoffdruck, außerdem scheint der Tankmarkengeber undicht zu sein.


    Er hat gemeint, der Schaden wäre nicht mehr reperabel, da der Tankmarkengeber mit der Vorförderpumpe verbaut sei, und dies als Ersatzteil nicht mehr erhältlich sei. xmad


    Jetzt zu meiner Frage - hat hier jemand eine Ahnung wo ich solche teile noch auftreiben oder nützliche Tipps für mich, meinen Elch wieder ans laufen zu bekommen? cool


    Vielen Dank schonmal im Voraus

    Viele Grüße

    Leonard

  • Zu niedriger Kraftstoffdruck

    Gemessen oder vermutet?

    Benzinfilter wann das letzte mal getauscht?

    Wie voll ist der Tank fast leer?

    Macht die Hauptpumpe Geräusche, leises kreischen .

    dann tank mal 10 Liter nach, wenn die Vorförderpumpe schwach ist, geht er dann wieder.

    Macht die Hauptpumpe beim Starten kurz ein Laufgeräusch, summen unter dem Wagen,

    oder hört man gar nichts, wenn man nichts hört,

    dann tausche mal das weisse Benzinpumpenrelais, oder nachlöten.

    Oder gib mal 12V direkt auf die Hauptpumpe, damit sieht man ob die läuft

    mfg

    gm1

  • Danke für die Antwort.

    Im Telefonat konnte er mir keinen genauen Wert sagen - daher gehe ich davon aus, dass sie es vermutet haben.

    Den Benzinfilter habe ich seit ich das Auto besitze (ca. 2 Jahre) nicht getauscht.

    Der Tank ist jetzt ca. 3/4 voll - bei der Hauptpumpe höre ich beim Starten ein summen.


    LG

    Leonard

  • Wenn der Tank 3/4 voll ist und die Hauptpumpe summt

    liegt es nicht an der Vorförderpumpe das er nicht anspringt.

    Da hätte ich den OT Geber in Verdacht.

    Wie sieht die Isolierung des Kabels aus.

    Kannst ja mal probieren ob er mit Bremsenreiniger oder Starthilfespray anspringt.

    Wenn ja fehlt Benzin

    Wenn nein liegt es an etwas anderem z.B. OT Geber

    Mfg

    Gm1

  • Das Ergebnis:

    Zu niedriger Kraftstoffdruck, außerdem scheint der Tankmarkengeber undicht zu sein.

    Geht doch mit dem vor was er angibt.

    Ich hab keine Fehlercodes gesehen wäre eine andere Frage gewesen.

    Grüße Gerd


    Wenn ich einen Fronttriebler haben will, kauf ich mir ´ne Gartenfräse.

    „Ich bin wie ich bin. Die einen kennen mich, die anderen können mich"
    Konrad Adenauer

    © by Skandix

  • Fehler auslesen ist sicher eine gute Idee.

    Ebenso ein Blick unter die Wartungsklappe ob die Stromversorgung der Vorförderpumpe intakt ist.

    Oft sind die Zuleitungsdrähte blank oder abgerostet.

    Könnte man mal direkt bestromen und schauen ob sie läuft.

    Vorher auch mal nach der Sicherung schauen


    Zusätzlich ist der Tread nr.3

    Anleitung zur Fehlersuche

    Sehr zu empfehlen

    Mfg

    Gm1

  • s

    Habe die Spannungsversorgung und das Kabel des OT Gebers mal geprüft, wirkt soweit intakt, Isolierung sieht gut aus.

    Mit Starthilfespray springt er direkt wieder an (sauft danach direkt wieder ab).


    LG

    Leonard

  • Habe mal einen Blick unter die Serviceklappe geworfen - Bild schicke ich mit.

    Spannungsversorgung (bis zum Stecker i.O. danach für mich nicht mehr eindeutig nachvollziehbar).


    Die "Grundplatte" also die Kabeldurchführung in der Fördereinheit wirkt bei mir relativ stark verrostet zumindest oberflächlich - sieht die bei Euch genauso aus?


    Vielen Dank und

    LG

    Leonard

  • sieht die bei Euch genauso aus?

    nicht mehr :-). Beim ersten Hohlraum- und Unterbodenschutz verarbeiten sind die Tankanschlüsse gleich mit versorgt worden, einfach Leinöl Finis dann geht das auch mal wieder zu lösen - ich habe die Feststellung gemacht das nach 2-4 Wochen Leinöl schrauben lösbar werden die vorher bombenfest waren.



    Mit Starthilfespray springt er direkt wieder an (sauft danach direkt wieder ab).

    Da kann mehrere Ursachen haben, aber wenn die Werkstatt schon Kraftstoffdruck nicht ausreichend festgestellt hat würde ich beim Filter weiter machen, den habe ich schon nach einem Jahr (mit viel Systemreiniger gefahren) erneut gewechselt...

    Nebenbei den Druckregler auf Dichtheit, Unterdruckschlauch ab, wenn die Membran undicht ist säuft er unweigerlich ab.

    Gruß

    Jörn