Abstraktes Leerlaufverhalten 245 b230f

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hallo karl toffel,

    um Dein statement zu verifizieren, habe ich eben mal den original Volvo ET-Katalog (microfiche) für das Modelljahr 1988 aufgemacht und nachgesehen.

    Deine Aussage ist da eindeutig widerlegt - der B230f ab MJ 1988 hat einen Bezugsmarkengeber (OT-geber) oben in der Kupplungsglocke am Motorblock. Im Katalog aufgeführt als "Impulsgeber" , in einer Detailzeichnung (Nr. 10), lfd. Nr. 30.

    Das Ganze ist zu finden im Original-Ersatzteilkatalog Volvo 740 ab MJ1988 - / Unterregister "Zündanlage", Spalte 34 ff.

    Das der Vollständigkeit halber , damit Dein statement nicht zu Verwirrungen führt.

    Mit freundlichem Gruß

    k-c-f
  • k-c-f wrote:

    @Jörg, @jörn,

    Präzisierung zu OT - Geber /_ Hall-Geber:

    für die genaue Zuordnung ist das Modelljahr entscheidend. Ab Modelljahr 1988 ist ein Bezugsmarkengeber am Motorblock eingebaut, wie im Beitrag 14 von mir beschrieben. Bis einschließlich Modelljahr 1987 dagegen Hallgeber im Zündverteiler

    Die Hallgerberversion ist also bis zu Modelljahr 1987 maßgeblich. Daher: Baujahr 1988 kann durchaus auch noch MJ 1987 sein, also einen Hallgeber haben; dazu gibt das Datum der EZ, oder präziser - die FIN Aufschluss.

    Salopp und ungefähr kann das heißen: Bis einschließlich EZ 06/1987 gibt's den Hallgeber, da MJ 1987.
    Ab EZ 07/87 dann den Bezugsmarkengeber / OT-Geber, da MJ 1988.

    Mit freundlichem Gruß

    k-c-f
    Laut den Angaben im Vadis ist der Hallgeber im Verteiler beim 240 mit B230F bis Modelljahr 1990 verbaut. ?(

    Edit: Aber, siehe #27.

    Viele Grüße, Jörg

    The post was edited 1 time, last by volvo-4789 ().

  • 245T Jörn wrote:

    Es musste ja die LH 2.2 sein die auch ein Kaltstart-Einspitzventil im Saugrohr hat, dass bis ca. 2000 (?) Umdrehungen angesteuert wird. Wenn das undicht ist, sind die Zündkerzen schwarz die Drehzahl geht hoch und so weiter.
    Nicht zwingend. Mein 245 hat das Ventil auch>Bj91
    Lasst ihn erst einmal schauen und dann weiter.
    Ihr habt ihn ganz schön voll gekippt.
    Grüße Gerd

    Wenn ich einen Fronttriebler haben will, kauf ich mir ´ne Gartenfräse.
    Es ist eine bekannte Tatsache, daß man mit gewissen Schlagworten der leichtgläubigen Menge nach Belieben Sand in die Augen streuen kann.
  • volvo-4789 wrote:

    Laut den Angaben im Vadis ist der Hallgeber im Verteiler beim 240 mit B230F bis Modelljahr 1990 verbaut. ?(
    Viele Grüße, Jörg
    Edit: Ich habe gerade noch gesehen, dass das auch abhängig von der FIN ist. Offensichtlich erfolgte beim 240 mit B230F die Umstellung auf den Bezugsmarkengeber an der Kurbelwelle mit FIN 334100 beim 4-Türer und FIN 809000 beim Kombi - was dem Beginn des Modelljahres 89 entspricht.

    Viele Grüße, Jörg
  • Hi Jörg,

    bezüglich unklarer Fakten verlasse ich mich lieber auf den Original Volvo Werkstatt-ET-Katalog.

    Ansonsten habe ich selbst u.a. einen 245, EZ 09/ 88 mit OT-Geber/LH2.4 in der originalen werksseitigen Ausführung.

    Aber, wie der Moderator auch zu bedenken gibt - der Johannes hat nun schon reichlich Fakten und Diskussionen mitbekommen, mit denen er Fehlersuche betreiben kann.

    Ich für meinen Teil schaue mal jetzt nur zu, stehe auf Anfrage für technische Probleme zur Verfügung und halte mich ansonsten aus der Diskussion heraus.

    Mit freundlichem Gruß

    k-c-f
  • Hallo an alle,
    ein weiterer Tag im Motorraum ist (zugegeben mangels Halle, bei dem Wetter was wir haben kann man sehr schlecht im freien arbeiten) vorbei und ich teile hier nun meine Erkenntnisse und Ergebnisse mit euch.

    Ich hangle mir hier zunächst an der Liste von k-c-f entlang, da Du noch ein paar Dinge wissen wolltest.

    Zur Zündung:

    Ich habe heute neue Zündkabel von Skandix verbaut, alle Kerzen gereinigt und auf Funken geprüft. Die Kerzen zünden alle einwandfrei, die Zündverteilung habe ich ebenfalls noch einmal gründlich gereinigt und alle Kontakte vom Grünspan befreit.

    Da der Motor nun wieder einigermaßen gut lief habe ich heute eine kleine Probefahrt gemacht, wie empfohlen. Das unruhige verhalten im Leerlauf hat sich nicht gelegt, man hört Aussetzer, das Auto macht deutliche unruhige Vibrationen.
    Motor habe ich warm gefahren, dann immer wieder aufgelastet und angelastet. Nach ca 20km fahrt habe ich zwar eine kleine Verbesserung erfahren, allerdings läuft der Motor weiterhin sehr unruhig, aus dem Auspuff kommen deutlich schwarze Abgase (siehe Video), auf dem Boden sind auch nach der Probefahrt Grußspritzer zu erkennen.
    Selbes Spiel an den Kerzen, auch nach der Fahrt sind sie weiterhin schwarz (hab die Kerzen natürlich vorher gereinigt.

    Zur Einspritzung:

    Was die Ventile angeht bin ich mir nach wie vor unsicher, das Angebot mit der PN nehme ich gerne an.
    Druckmessung konnte ich mangels benötigter Ausrüstung noch nicht machen, hab aber einen bekannten, bei dem ich die Geräte nächste Woche leihen kann, dann werde ich direkt auch sicherheitshalber eine Kompressionsprüfung machen.

    Zum Kraftstoffgeruch:

    Den Geruch nehme ich am Stärksten beim Aussteigen wahr, also im vorderen Bereich, nicht aber im Motorraum.
    Die Leitungen wollte ich eigentlich Prüfen, nur hat mir das Wetter einen Strich durch die Rechnung gemacht.

    Zum Druckregler:

    Die Leitung sitzt nach zweiter Prüfung dich auf, ein Unterdruck wird hergestellt und bleibt auch erhalten. Die enden sind nicht ausgefranst und die Leitung ist flexibel, Schlauchschellen sind keine drauf.

    Zur Batterie:

    Die Ladespannung bei 1500u/min beträgt knapp 14 Volt, also über dem Sollwert, den du beschrieben hast.

    Lambdasonde:

    Muss ich ganz ehrlich sagen, bin ich zu unerfahren, wie ist sie Prüfen soll, wäre also sehr nett von euch, wenn man mir das nochmals erklärt, selbes Spiel beim Temperaturgeber.

    OT-Geber:

    Also, den OT Geber auf der Kupplungsglocke habe ich definitiv nicht.
    Was den Hallsensor angeht, wo sitzt dieser denn? Ich dachte er sitzt am Zündverteiler, bin mir aber nicht sicher.

    Den Drosselklappenpotentiometer habe ich jetzt richtig eingestellt, nachdem der Pott neu kam war das allerdings schon richtig, kurz vor der Ruhestellung kann man ein leises Klicken vom Pott hören.


    245erGerd wrote:

    Kam das Problem erst danach.
    Wenn ja, was für eine Sonde wurde verbaut?
    Nein, das Problem war schon davor da, die neue Sonde hat daran nichts geändert.

    Eine weiter Maßnahme die ich heute versucht habe war ein neues Motorsteuergerät, geändert hat sich aber nichts.

    Weiterhin hab ich nochmal alles nach einen Vakuumleck abgesucht, das habe ich definitiv nicht, einzig das Kurze Stück schlauch, welches von der Drosselklappe zum Steuergerät führt ist leist rissig, allerdings trotzdem dicht.

    Das einzige, was mit aufgefallen ist, ist, dass die Rückführleitung oben bei den Ventilen sehr locker sitzt, sie kann ohne Probleme 1-1,5 cm abgezogen erden, es scheint aber so, dass da noch ein innerer Schlauch sitzt, dieser sitzt dicht. Ist das denn so, ist der äußere Schlauch quasi nur ein Schutz?

    Was mit sonst noch aufgefallen ist, ist, dass die Leerlauf fein Einstellschraube unter der Drosselklappe keinen Einfluss mehr auf die Drehzahl hat, was früher anders war.


    Ich hoffe ihr könnt mit den Infos etwas anfangen, ich bin jedenfalls froh, dass wieder etwas "mehr Normalität" eingekehrt ist, die Drehzahlen haben sich beruhigt.
    Ich hoffe, dass wir auch noch den Rest finden. :)

    Zum Schluss wollte ich mich bei euch für die Überwältigende Hilfe bedanken! Es freut mich sehr, dass ich als Neuling hier auf so viel Hilfsbereitschaft und Wissen treffen, ohne euch wäre ich noch nicht ansatzweise da, wo ich jetzt bin. Danke euch! :)

    Schönen Sonntagabend,

    Jonathan


    The post was edited 2 times, last by Jonathanschaefer: Layout und RR ().

  • volvo-4789 wrote:

    Ca. 2000-2500 U/min im Leerlauf könnte evtl. auch ein nicht wieder schließender Leerlaufsteller sein, weil die entsprechende „Zu-Ansteuerung“ zeitweise fehlt (z.B. Wackelkontakt an der Zuleitung oder am Stecker).

    Viele Grüße, Jörg

    Jonathanschaefer wrote:

    Vielleicht das wichtigste zuerst: Die Drehzahl hat sich beruhigt und sich im Bereich zwischen 700 und 900 eingependelt.
    Ich würde für gute elektische Verbindungen an den Steckern sorgen,
    insbesondere am Leerlaufregler und am Drosselklappenschalter.
    Da sich das Problem mit erhöhter Drehzahl= höhere Bordspannung beheben lässt.

    Jonathanschaefer wrote:

    dann werde ich direkt auch sicherheitshalber eine Kompressionsprüfung machen.
    Das kann nicht schaden den damit das Gemisch zündet braucht es auch ein Mindestmaß an Kompression.
    Auch eine Kontrolle des Ventilspiels könnte nicht schaden.

    Des weiteren eine Messung von CO im Abgas
    Da hat der LLM bei der LH 2.2 eine Einstellschraube

    mfg
    gm1

    The post was edited 1 time, last by gm1 ().

  • Jonathanschaefer wrote:

    Was mit sonst noch aufgefallen ist, ist, dass die Leerlauf fein Einstellschraube unter der Drosselklappe keinen Einfluss mehr auf die Drehzahl hat, was früher anders war.
    also Drosselklappe reinigen und die Öffnungen des Luftweges der Einstellschraube.

    Jonathanschaefer wrote:

    Das einzige, was mit aufgefallen ist, ist, dass die Rückführleitung oben bei den Ventilen sehr locker sitzt, sie kann ohne Probleme 1-1,5 cm abgezogen erden, es scheint aber so, dass da noch ein innerer Schlauch sitzt, dieser sitzt dicht. Ist das denn so, ist der äußere Schlauch quasi nur ein Schutz?
    ja ist normal, dass ist ein Gummischutzschlauch - der endet unten an der Spitzwand, da wo er am Unterboden verschwindet.

    Hast du das Kaltstartventil noch gefunden? Wenn das immer offen ist muss er viel Kraftstoff verarbeiten.
    Achtung das was er nicht verbrennt wäscht die Zylinderwand frei und landet in Öl, nicht so weiter fahren.

    Spannend wie du systematisch die Liste abarbeitest - finde ich gut.
    Gruß
    Jörn
  • Jonathanschaefer wrote:

    ...Was mit sonst noch aufgefallen ist, ist, dass die Leerlauf fein Einstellschraube unter der Drosselklappe keinen Einfluss mehr auf die Drehzahl hat, was früher anders war. ...
    Dort kann man auch nicht die Leerlaufdrehzahl einstellen. Das macht ausschließlich der Leerlaufsteller, die Schraube ist nur für die Grundeistellung der Drosselklappe. Die hättest Du nicht anfassen sollen, aber das hat mit dem eigentlichen Problem vermutlich nichts zu tun. Für den Benzingeruch kann es (abgesehen von undichten Leitungen o.ä.) 2 Ursachen geben. Entweder der Kraftstoff wird auf Grund eines Zündungsproblems nicht vollständig verbrannt, oder bei der Gemischaufbereitung wird zu viel Kraftstoff eingespritzt, so dass der nicht vollständig verbrannt wird.

    Hast Du die Aussetzer (nur) im Leerlauf oder auch bei Teillast oder Volllast oder immer?

    Viele Grüße, Jörg

    The post was edited 2 times, last by volvo-4789 ().

  • gm1 wrote:

    Ich würde für gute elektische Verbindungen an den Steckern sorgen,
    insbesondere am Leerlaufregler und am Drosselklappenschalter.
    Das hab ich alles schon hinter mir, LLR wurde mit Bremsenreiniger geflutet, hinterher hab ich noch mit externem 12v die Funktion geprüft. Alle Stecker wurden mit Kontaktspray versehen.


    245T Jörn wrote:

    also Drosselklappe reinigen und die Öffnungen des Luftweges der Einstellschraube.

    Ebenfalls schon passiert, werde aber nochmal versuchen, vielleicht ist ja was im Kanal gelandet was da nicht sein soll.


    245T Jörn wrote:

    Hast du das Kaltstartventil noch gefunden? Wenn das immer offen ist muss er viel Kraftstoff verarbeiten.

    Ich habe eine Kaltstartautomatik von GAT, zumindest dachte ich Das... Ist aber nicht angeschlossen, die Kabel liegen sauber angeklebt im Innenraum, im Fahrzeugschein stehts. Steht bei mir relativ hoch in der prio Liste, es soll ja alles mit rechten Dingen zugehen.
    Also: Kaltstartventil an der Kaltstartautomatik ohne Funktion weil nicht angeschlossen, wenn es das war was du meintest.

    Dan andere Ventil habe ich noch nicht überprüft.


    volvo-4789 wrote:

    Hast Du die Aussetzer (nur) im Leerlauf oder auch bei Teillast oder Volllast oder immer?

    Die Aussetzer hab ich nur im Leerlauf, bei höheren Drehzahlen merke ich keine.
  • Hi Jonathan,

    ihr redet über verschiedene Dinge, du meinst die Kaltstartautomatik, die aus Steuergründen eingebaut wird (lass die bloß abgeklemmt, Scheissteil) und Jörn redet von der "fünften Einspritzdüse" die unten in dem Ansaugkrümmer sitzt. Die spritzt volvo-original etwas mehr Sprit im Kaltlauf ein. Im Gegensatz zu den anderen 4 Düsen ist die mit O-Ringen aus CU und einer Hohlschraube abgedichtet, deswegen checke die mal bitte aus, KÖNNTE dein Problem erklären.

    LG Paul
    Volvo engineering: 90% brilliant 10% WTF???
    -Breadbox-
  • Moin,
    hat aus versehen mal jemand nach dem Zahnriemen geguckt ?
    Der steht doch in Rennelchs Top 5 der Mackenliste für beschissenen Motorlauf... Zündgeschirr, Fremdluft, Spritversorgung, Ansaugluft, Zahnriemen..
    Des weiteren noch Ventilspiel und Kompression.
    Beim 2er noch Sicherungsleiste kontrollieren/ Torpedos erneuern
    Und Nachbars Kartoffeln aus dem Auspuff holen.
    Das war so Ulis gemütliche halbe Stunde zum Thema "läuft scheiße" :thumbsup:
    Viel Erfolg,
    Gruß Thomas
  • k-c-f wrote:

    H Jonathan,

    ... s. Nachricht PN ...
    Was soll das, sehr unschön als Ohrfeige für alle anderen.
    Vorher "im Hintergrund" und dann "ich weiß was" aber nur per PN.
    Strike 1
    Grüße Gerd

    Wenn ich einen Fronttriebler haben will, kauf ich mir ´ne Gartenfräse.
    Es ist eine bekannte Tatsache, daß man mit gewissen Schlagworten der leichtgläubigen Menge nach Belieben Sand in die Augen streuen kann.