Nebelscheinwerfernachrüstung 740 dauerhaft an

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Nebelscheinwerfernachrüstung 740 dauerhaft an

      Guten Abend zusammen,

      es handelt sich um einen 740 MJ 87 mit B230F.
      Da ich in Gefilden wohne, in denen es gerade in dieser Jahreszeit gut und gerne mal ordentlich dicken Nebel hat, habe ich mir die Tage Nebelscheinwerfer nachgerüstet. Vor einiger Zeit kam ich durch Zufall zu dem original Volvo-Nachrüstsatz für NSW und anstatt sie manuell zu verkabeln, dachte ich, ich verkabel sie artig, wie von Volvo gewollt, mit besagtem Nachrüstsatz - allerdings mit mäßigem Erfolg ;)

      Also in Kürze (Anleitung siehe unten(Bild1)):
      Relais auf Platz N, Kabel zu den Sicherungen/Masse, Kabel zum Schalter im Armaturenbrett und eins zum Fahrerfußraum und dort in den schwarzen Blockstecker auf Pin 8 (da war schon einer angeschlossen, den Pin raus und mit dem neuen getauscht (Bild2)).
      Soweit ich das verstanden habe, sollte das Kabel nach vorne schon verlegt sein und ich habe auch eins hinter dem linken Scheinwerfer gefunden. Daran hab ich die beiden NSW angeschlossen und beide jeweils an die Masseanschlüsse am Kotflügel.
      Das Problem ist, dass sie zwar hervorragend leuchten - allerdings gehen sie nicht wieder aus, weder mit Schalter, noch mit Schlüssel ziehen. Irgendwo bekommen die Dauerplus her. Die Kontrollleuchte des Schalters im Amaturenbrett leuchtet auch durchgehend.
      Aktuell gehen sie aus mit Sicherung Nr. 3 ziehen, aber das ist ja auch keine Lösung, zumal da ja auch die Schlussleuchte mit dranhängt.

      Weiß jemand, woran das liegen könnte, bzw. was ich falsch verkabelt habe?
      Interessanterweise ist auch Relaisplatz M bei mir belegt, wenn ich das recht verstanden habe, sollte der doch auch frei sein. Ich habe auch keine Extralichter etc., allerdings hat er eine abnehmbare Anhängekupplung, könnte das Relais auf Platz M damit was zu tun haben?

      Besten Dank schonmal, und entschuldigt die umständliche Formulierung, bin was Autoelektronik angeht nur mäßig versiert, aber dafür lern' ich gerne.
      Images
      • NSW2.jpg

        670.02 kB, 2,976×3,968, viewed 36 times
      • Pin8.jpg

        426.96 kB, 2,976×3,968, viewed 14 times
    • Danke dir, ist ja interessant. Ja bei mir kommt da Dauerplus mit 14V an. Ist ein lila-weißes Kabel (könnte auch mal andersfarbig gewesen sein und sieht nur jetzt lila-beige aus) mit isolierter Rundhülse am Ende hinter dem linken Scheinwerfer und kommt entlang des Kotflügels.
      Die Anleitung sagt da sollte ein schwarz-weißes Kabel sein (Anleitung ist aber auch von '84, vielleicht hat sich da in den drei Jahren was geändert, siehe Bild unten). Mein Kabel im Blockstecker auf Pin 8 ist lila-weiß, falls das irgendwie ne Rolle spielt.

      Gute Frage was das sonst sein könnte.
      Grüße,
      Lion
      Images
      • Vorverkabelung.jpg

        616.22 kB, 2,976×3,968, viewed 15 times
    • karl toffel wrote:

      Hupe müsste blau/schwarz sein.

      Lila/weiß sollte tatsächlich Nebler sein.

      Lutz
      Wunderbar, danke, das ist ja schonmal was.
      Dann bleibt nur noch die Frage wo das Dauerplus herkommt.
      Oder eher generell, wo kommt denn überhaupt mein Plus her? Von Sicherung 3?
      Das Relais macht im Übrigen einen guten Eindruck würde ich sagen - ist neu, original und klackt fleißig beim Bedienen des Schalters.
    • Im Grunde führen alle Sicherungen Plus. In dem Stecker an der A Säule unter dem Armaturenbrett ist auch ein Plusverteiler. Ich denke, die Schaltpläne haben sich geändert zum MJ 87 und deine Einbauanleitung stimmt nicht so ganz. Steck mal den urprünglichen Stecker wieder an PIN 8 und such lieber einen PIN, der geschaltetes Plus führt an dem Mehrfachstecker.

      Lutz

      p.s. Hast du mal an der Beschriftung auf der Rückseite des Aschers geschaut, an welcger Sicherung die Nebler liegen?
      Plastic Cars for Plastic People.
    • Danke dir, ja ich denke ich messe morgen abend falls es noch hell ist mal durch, wo geschaltetes Plus kommt.
      Aber wenn ich das richtig verstehe, dann kommt das Kabel am Blockstecker doch von der einen Seite vom Relais und geht auf der andern Seite vor zu den Nebelleuchten, ohne dass da irgendwo noch Dauerplus kommt, oder? Jedenfalls, ich werde's nachmessen und berichten.

      Was mich allerdings wundert ist, was ich für ein Relais auf Position M habe, da sollte doch normalerweise auch frei sein? Kann das das Relais für die Nebelschlussleuchte sein, oder ist die normalerweise im Hauptrelais für Licht mit drin?
      Sicherung 3 sollte für Nebelscheinwerfer und Nebelschlussleuchten sein.
    • Ich hab mir das heute nochmal genauer angesehen und mal aufgezeichnet wie ich das verkabelt habe.
      Trigger-Warnung: Ich hab nie gelernt wie man Schaltpläne zeichnet, ich hoffe niemand der die Materie beherrscht fällt jetzt rückwärts vom Stuhl (siehe Bild im Anhang).

      Ich glaube das Problem war, dass das Kabel (1,5 mm² SB/W) von 87 am Relais zum Schalter eine Abzweigung hat (in meiner Zeichnung lila eingekreist) und die steckte in Relaishalter auf Platz 87a meines Nebelscheinwerfer-Relais. Ich weiß zwar nicht wieso (vielleicht durch 20+ Jahre rumliegen hat sich das Kabel seinen Weg in den Halter gesucht, vielleicht hab ich's irgendwie da reingesteckt, daran kann ich mich aber nicht erinnern), aber wenn ich sie abziehe von 87a funktionieren meine Nebelscheinwerfer wie sie sollen, zumindest bisher.
      Zugegebenermaßen weiß ich auch nicht so recht was 87a macht - irgendwie wenn 87 nicht geschaltet ist, ist 87a geschaltet, die wechseln sich quasi ab?
      Laut meiner Anleitung (erster Beitrag Bild 1, Punkt 4) soll besagtes Kabel auf Platz 5 des Relaishalters (=Relaisplatz 87a) für die Nebelschlussleuchte. Allerdings weiß ich nicht ob ich sowas überhaupt habe, bei mir steckt zwar ein Relais in Relaisplatz M, aber ich kann nicht identifizieren wohin die Kabel gehen und beim Einschalten der Schlussleuchte klackt da drin auch nichts.

      Zu meinem alten PIN 8, den ich durch das neue Kabel von 87 kommend ersetzt habe, ich hab Lichter und Hupe durchprobiert, da kommt kein Strom an. An meinem neu gelegten PIN 8 kommt jetzt Strom sobald ich Licht anhabe und den Schalter anschalte. Das vermeintlich vorverlegte Kabel hat Durchgang von der anderen Seite des Blockstecker bis vorne linker Kotflügel, scheint also irgendwie gut zu sein, oder?

      So ganz verstanden habe ich es aber noch nicht:
      Kann das (lila-eingekreiste) Kabel, das auf 87a steckte, mein Problem gewesen sein?
      Wofür sollte die Verbindung von 87 zur Nebelschlussleuchte denn gut sein? Und ist es ein Problem wenn ich das unverbunden lasse, also mit Schrumpfschlauch isoliert?
      Und ansonsten so generell, ich bin ja nicht so versiert, passt das so mit meiner Verkabelung, ohne dass der Gute abbrennt :huh:
      Und zu wirklich allerletzt, kann mir jemand ein Einführungsbuch zu Kfz-Elektronik empfehlen?

      Besten Dank schonmal für alles,
      Lion
      Images
      • Schaltplan-min.jpg

        769.58 kB, 2,734×2,334, viewed 25 times
    • rheumakarle wrote:

      irgendwie wenn 87 nicht geschaltet ist, ist 87a geschaltet, die wechseln sich quasi ab?
      Nur mal so ins Blaue geraten:

      ich hab ja jetzt überhaupt keine Ahnung :whistling: von Fahrzeugelektrik und allem was damit zu tun hat, aber als ich diesen Satz gelesen hatte fiel mir etwas ein:



      Nebelscheinwerfer und Fernlicht dürf(t)en ja nicht zusammen leuchten, und bei manchen Fahrzeugen wird das durch eine entsprechende Schalte verhindert - könnte es sich evtl. um so etwas handeln?
      D6 statt T5
    • 245T Jörn wrote:

      Für eine Kontrollleuchte, würde ich kurz überflogen sagen.
      Interessant, eine Kontrollleuchte hab ich im Schalter und leuchtet auch, aber wofür die Abzweigung gut ist, ist mir schleierhaft. Laut Anleitung soll die Abzweigung auf 87a vom Nebelschlussleuchtenrelais. Aber was würde mir das denn da bringen - gehen dann meine NSW an, wenn die Nebelschlussleuchten aus sind?

      donnergott wrote:

      Nebelscheinwerfer und Fernlicht dürf(t)en ja nicht zusammen leuchten, und bei manchen Fahrzeugen wird das durch eine entsprechende Schalte verhindert - könnte es sich evtl. um so etwas handeln?
      Das ist auch interessant, bei mir gehen aktuell Nebelscheinwerfer mit Fernlicht zusammen an, wenn ich das möchte (obwohl das wohl eher wenig Sinn macht bei Nebel). Ist das bei euch auch so, gabs die Ausschließlichkeits-Regelung in den 80ern noch?
    • Soweit mir bekannt, geht es darum, dass nicht mehr als zwei Paar räumlich getrennte Scheinwerfer gleichzeitig leuchten. Bei integrierten, wie zum Beispiel beim 940, ist das etwas anderes. Da dürfen alle integrierten Scheinwerfer gleichzeitig leuchten weil Das als ein Scheinwerfer gilt.
      Es dürfen trotzdem Zusatzscheinwerfer angebracht werden.