B230FB springt an und geht sofort wieder aus

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • New

      Nun,

      • Leerlaufregler wieder gangbar gemacht (2-2-3 gehabt aud Pin2), der Schieber hing irgendwie.
        Motorsteuergeraet xxx935 gegen xxx946 getauscht
      • LMM getauscht

      Laeuft _g

      • Motorsteuergeraet xxx946 wieder gegen xxx935 getauscht, laeuft auch aber nicht 100%. Sieht so aus als ob der B230FB gut mit der 946er ECU harmoniert xroll .
      • alten LMM wieder retour, laeuft nicht :S



      Ich denke das die alte ECU irgendwie einen Schaden hatte in Verbindung mit dem LMM + LLR.

      Jetzt gilt es alles mal abzuarbeiten auf der Grundlage eines laufenden Motors. Drehzahl etwas zu hoch im Stand (Nebenluft mittels abspruehen nicht feststellbar, war zu erwarten), Masse wieder 100% klar machen (vor allem die an den Kotfleugeln), Sprit und Luftfilter, Tempsensor...
    • New

      hmm, du hast doch den LMM als Fehler herausgefunden.
      Wie äußerst sich denn der "schlechtere" Lauf mit der -935?
      Ist denn überhaupt ein 531er Kopf drauf???? Hab schon 2 oder 3 mal einen 940B230FB kaufen wollen, weil ich den 531er Kopf umtransplanieren wollte. Bei keinem war der drauf obwohl 135PS / FB im Schein stand.
      wenn kein 531er Kopf drauf ist / keine VX3-Welle drin ist, ist es kein Wunder, dass eine 116-PS-Jetronic dann besser läuft
    • New

      Interessant, werde mal schauen ob 530 oder 531er Kopf

      Mit der 935er ECU ist die Gasannahme minimal (oder gefuehlt) schlechter, will das jetzt nicht als Leistungsloecher definieren aber man merkt einen minimalen "Gasverzug". Mit der 946er ECU lief der FB erstmal etwas geschmeidiger im Stand, im Stadtverkehr alles OK. GAsannahme sauber, mit der 935 ""hackte" es ab und an...

      Eine BAB Fahrt steht aus um das mal zu 100% zu klaeren, das Fhrzg stand auch fast 11 Monate, daher will ich mich nicht zu weit aus dem Fenster lehnen mit der Theorie das die 946 ECU "besser" laeuft. Im Moment viellecht, aber die ist nicht fuern FB gedacht.

      Ja, die alte LMM ist definitiiv scheisse in der Kombo mit der 946 ECU, so auch mit der originalen 935

      Denke hier sind ein paar Faktoren die zusammen kommen: Standzeit 11 Monate, LLR war dicht (laeuft nun), LMM hat nen Schaden, event auch die ECU. Und ich schaetze das der Kruemmerriss (ist mir erst gestern aufgefallen) seinen Anteil beitraegt. Lambda meldet sich nicht mehr(tat sie aber frueher), kann sein das sie hin und wieder an ihre Grenze kommt wegen dem Riss im Kruemmer confused . Deshalb Riss beseitigen und dann sehen wir weiter, eins nach dem anderen...