960er 2.5liter 1996 Kombi II LPG geht aus wenn warm. Startet nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 960er 2.5liter 1996 Kombi II LPG geht aus wenn warm. Startet nicht

      Gefühlt habe ich alles gelesen was das Internet her gibt.
      Mein Volvo startet ganz normal. Läuft gut bis er warm ist. Dann stottert und ruckelt der Motor und geht aus. Nach 30-40 Minuten geht es von vorne los.
      Insgesamt hat das Auto beim Kauf einen erheblichen Wartungsstau gehabt und ich versuche der Lage Herr zu werden.

      Beim ausblinken gibt er 113 auf der 2 aus.

      Bisher wurden getauscht,
      OT Geber, Luftmassenmesser ( der alte war sichtlich defekt), Lambdasonde weil kabel der alten abgegammelt.
      Zündung alles neu weil es hart verbastelt war, also Spulen Kerzen und Zündleitungen inkl. Der grauen Stecker neu.
      Ansaugbrücke demontiert, darunter sauber gemacht. Alle stecker mit Kontaktspray behandelt und falls möglich oder notwendig neu isoliert.
      Einspritzventile sind in dem Zuge auch neu gemacht bietet sich ja an wenn man sowieso den Punkt einer vernünftigen und wirtschaftlichen Reparatur aber sowas von überschritten hat, und es nur noch darum geht, den Fehler zu finden weil es das Traumauto meiner Frau ist... die stecker der einspritzventile habe ich auch behandelt.

      Temperaturfühler am Thermostat neu, kostet ja nix und was solls...

      Kabelbaum auf der Ansaugbrückenseite habe ich geprüft und fragwürde Kabel getauscht und dann alles komplett neu isoliert. Drosselklappe gereinigt.

      Gasfilter neu, Verdampfer alle Dichtungen neu gemacht.

      Plus und Minuskabel der Batterie vernünftig und logisch sortiert, auch dort war ein Fest zu finden...

      Weiter ging das lustige Teiletauschen mit der Benzinpumpe. Die Schellen waren allesamt netterweise schon komplett weg oxidiert und nur noch im Ansatz als solche zu erkennen. Bot sich also an, der Tank ist nun auch sauber.

      Alle Unterdruckschläuche geprüft und ich glaube dass alle richtig sitzen...
      Kein Riss im Krümmer...
      Sprit kommt vorne an...
      Funken sind alle da...
      Habe alles abgesrpüht mit Wasser bei laufendem Motor.
      Die gummis an der ansaugbrücke scheinen auch in ordnung


      Es leuchtet ganz links das Symbol für die Abgasaufbereitung, der Kompressor läuft aber an wenn man startet, kann das auch auf irgendein Problem mit der Lambdasonde hinweisen?

      Mir ist aufgefallen dass die Scheinwerfer für eine halbe Sekunde aufleuchten bevor man startet, ist das normal oder kann hier ein Fehler, Kurzschluss, liegen?

      Anfangs fuhr er sehr gut, der Fehler kam schleichend, erst ruckelte er manchmal dann mehr und dann fing das mit dem Ausgehen an, nun ist der Fehler ganz konstant und einfach reproduzierbar.

      Starten, 20min fahren dann geht er aus. Egal ob LPG oder Benzin.ich habe mit eisspray etwas dilettantisch im Motorraum eingesprüht weiss aber nicht so recht wohin.

      Das leerlaufregelventil war glaube ich falsch eingebaut, der Pfeil zeigte nach unten und der Leerlauf war unruhig , nach dem Drehen ist jetzt zumindest der Leerlauf jetzt schön. Die ersten 15minuten wenn er kalt ist schiesst das auto aus dem Dorf wie ein Tiger und fährt fantastisch. Dann geht's los.
      ,
      hat jemand eine Idee? Ich bin mir des Wahnsinns bewusst aber naja, frau, Traumauto und so, ihr versteht, es gibt nun kein zurück mehr. #geldspieltkeinerolle

      Ich hoffe dass ich einfach etwas dämliches übersehen habe oder selbst etwas dummes gemacht habe.

      Danke fürs zuhören...
    • Moin.
      2,7l? Aus welchem Auto hast du den denn genommen um ihn da rein zu bauen?

      1-1-3 ist ein defektes Einspritzventil der Gruppe 2.

      Wenn ich lese das er LPG hat...
      Welcher Emulator wurde für die Einspritzventile genommen?

      Gruß
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • Jeweils vorne und hinten unten an der Ansaugbrücke.
      Allerdings äußern sich Probleme mit den Modulen und oder den Zündspulen in starken rucklern, Zündaussetzern und Fehlzündungen.

      Welche Zündkerzen hast du genommen? Mit Bosch und Beru Zündkerzen läuft der Hobel nicht anständig.
      Beste Kerzen für DEN Motor sind die dreipoligen NGK

      Gruß
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt