Kein Licht!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kein Licht!

      Hallo liebe Volvo-Gemeinde,

      ich bin noch neu hier in der Runde.
      Ich habe ein ungewöhnliches Problem an meiner 240er Limousine von 1985. Es ist ein US-Modell, ich habe noch nicht herausfinden können, ob das eine wichtige Info ist in dem Zusammenhang.

      Ich fahre den Kleinen schon seit mehreren Jahren (eigentlich glücklich und zufrieden) konnte das Lichtproblem aber noch nicht lösen.

      Wenn der Lichtschalter regulär angeschlossen ist, ist er ohne Funktion. Es funktioniert weder Stand- noch Abblendlicht, noch die Rücklichter, noch die Armaturenbrett- oder Tachobeleuchtung. Es kommt kein Strom am Schalter an. Die Lichthupe funktioniert, aber eben nur solange man den Hebel zieht.
      Jetzt hat ein findiger Vorbesitzer das Problem gelöst, indem Strom aus dem Kabelbaum hinter dem Zündschloss abgezwackt und dem Schalter zugeführt wird. Also einer von den 3 Steckern am Lichtschalter ist abgezogen (weil tot) und durch das gebastelte Plus aus dem Kabelbaum ersetzt. Dadurch funktioniert das Licht bei Zündung, ohne Zündung aber nicht, auch das Standlicht nicht logischerweise. Dieses hingebastelte Kabel ist glücklicherweise mit einer 10A-Sicherung gesichert, es wird nämlich sehr heiß und die Sicherung brennt regelmäßig durch und das komplette Licht fällt ohne Vorwarnung aus. Was besonders nachts auf Landstraßen sehr witzig ist :thumbsup:
      Ich habe den Kabelsatz inklusive Stecker an den Scheinwerfern getauscht, habe den Lichtschalter ersetzt und das Fernlicht-Relais vorne links im Motorraum getauscht. Nichts davon hat den Fehler behoben. Ein werkseitiges Scheinwerferrelais im Armaturenbrett gab es ja erst ab '86 soweit ich weiß.

      Der Schrauber meines Vertrauens und alle anderen Gurus hatten bisher keine klugen Ideen bzw wenig Zeit sich in die Materie reinzufuchsen.

      Hat irgendjemand von euch eine kluge Idee, warum auf dem eigentlichen Kabel am Schalter kein Saft ist bzw. ob es einen besseren Ort gibt in Lichtschalternähe Strom zu klauen von einem Kabel mit mehr Durchmesser, was nicht heiß wird wie Hulle?

      Ich entschuldige mich für diesen langen Text :)

      LG
      Jorin
    • "Jetzt hat ein findiger Vorbesitzer das Problem gelöst" :whistling:
      Brandgefährliche Sache die du da hast.

      Geht es um einen 85er (wie dein Nickname) ?

      Du hast eine Sicherungsleiste, wo das Plus-Kabel alle relevanten Verbraucher bedient. Im Schaltplan oder auf dem Deckel findest du die Klemme für die Absicherung der Scheinwerfer. Du misst vielleicht mal ob an der Klemme Strom ankommt.
    • Hallo Jorin.
      Spannendes Auto.
      Beim meinen 2ern (85 und 92) ist das Lichtumschaltrelais (silber) vorn links am Kotflügel, dann gibt es bei beiden (!) ein Hauptlichtrelais siehe im Schaltplan für den 85er, Seite 17 links unten.
      Den Schaltplan gibt es im A-Z habe ich dir unten als Link angehängt.

      Die 10A Sicherung müsste immer bei Fernlicht "aufgeben", richtig?

      Hier aus den Betriebsanleitungen, falls deine Sicherungsabdeckung keine Angaben mehr enthält:

      92er

      85er

      Müsste lesbar sein.

      Bekannt das die Sicherungsfahren erlahmen und deshalb die Sicherungen nicht mehr ausreichend Kontaktkraft haben?
      Sieht dann so aus

      Dann viel Erfolg beim Sicherungen "pflegen".
      Volvo_240_1985 Schaltplan Licht.pdf - geht das mit dem Schaltplan so als Auszug - sonst networksvolvoniacs.org/images/d/db/Volvo_240_1985.pdf
      Seite 17 suchen.
      Wenn du damit nicht weiter kommst - mach doch Bilder von der lustigen Brücke zum Zündschloss und dem Stehwand vorn links (bei der Batterie) wo die Relais sitzen. Dann ist wird das bestimmt klarer.

      Gruß
      Jörn

      The post was edited 2 times, last by 245T Jörn ().

    • @Schwedenprojekt:
      Da hast du wohl recht, eine besonders geniale Lösung ist das wirklich nicht.
      Ich werde mal am Sicherungskasten nachmessen.



      Vielen Dank für die ausführliche Antwort lieber Jörn.
      Genau, bei Fernlicht gibt die Sicherung sehr schnell auf.


      Die Sicherungen werde ich definitiv nochmal pflegen und hoffen, dass der Fehler doch so leicht zu beheben ist :)
      Das Lichtumschaltrelais habe ich schon getauscht, das war leider nicht der Fehler.
      Das Hauptlichtrelais hab ich im Schaltplan gefunden, wo finde ich es denn praktisch im Auto?

      Ich werde das dann mal Anfang der Woche prüfen und im Zweifel wirklich Bilder von dem Kabelchaos machen.
      Aber im Moment bin ich noch zuversichtlich.


      Vielen Dank Euch schonmal!!! smile


      Jorin
    • Hallo Jorin.

      Es kommt beim 85 darauf an ob es ein noch ein Model 85 ist oder nach 07/85 hergestellt schon ein Model 86. US Modele waren teilweise schon ein Jahr weiter ausgerüstet.
      Das Relais wäre dann unter dem Armaturenbrett:
      240turbo.com/volvorelays.html#pickerrelay

      Wenn du doch noch einen bis 85 hast der das Relais nicht hat, könntest/solltest du über diesen Umbau nachdenken:
      danielsternlighting.com/tech/relays/relays.html
      Dann leuchten die Scheinwerfer auch mit 12V und heizen nicht die Leitungen auf.

      Das mit dem überlasteten Lichtschalter ist für alle Leuchtmittel mit mehr als den 55/60 W ein Problem.
      Meine Doppelscheinwerfer habe ich mit einen zusätzlichem Relais angesteuert denn aus 2x 55 W werden "Glimmlampen".
      Gruß
      Jörn
    • Iceman940 wrote:

      Aber vier Scheinwerfereinsätze mit jeweils H4 Bestückung hast du nicht etwa verbaut, oder?
      Das war ein Tip vom ebenfalls Vier-Augen-Fahrer auf dem Volvo Treffen in Eekholt. ´
      Das soll sogar dauerhaft gestattet sein weil der Abstand zwischen den Scheinwerfern klein genug ist und als ein Schweinwerfer gelten kann - habe ich selbst noch nicht bei den Prüfern abgeklärt, kann sein das auf die zulässige max Leistung verwiesen wird - nominell - jup dann ist LED Licht mit max 2000 Lumen ohne Höhenverstellung, die zum Teil sehr blenden, viel besser (Ironie).

      Ich habe einen Extraschalter mit dem kann ich beide inneren als Abblendlicht einschalten um bei dem kleinen Scheinwerfern etwas sehen zu können. Schalter? 4x55W+Lüfter+Radio+Wischer(?) das ist im Standgas mehr als die Lichtmaschine liefert...

      Gruß
      Jörn
      Die Sealed Beam sind gegen H4 Scheinwerfer getauscht - dennoch kommt wenig auf der Straße an.
    • Hallo :)

      Meiner ist tatsächlich ein 85er Modell ohne Relais. Ich habe auch vier H4 Birnen in den Scheinwerfern, insofern das einen Unterschied macht. Das Abblendlicht ist wirklich eher funzelig, das Fernlicht dagegen vierfach ist ziemlich gut.

      Über den Umbau hab ich auch schon nachgedacht. Danke für den Link.
      Allerdings löst das ja mein ursprüngliches Problem, nämlich dass kein Strom am Lichtschalter ankommt, leider nicht.


      Ich überprüfe noch mal alles, was ihr vorgeschlagen habt und mache dann mal Bilder von der Situation im Motorraum und unter dem Armaturenbrett.

      Grüße
      Jorin
    • Also meines Wissens nach ist 4x Bestückung mit H4 Lampen nicht zulässig. (War es schon früher nicht, als es für Hobbytuner solche Fronten mit vier kleinen eckigen Scheinwerfern für Manta, Corrado und Konsorten zu kaufen gab.)
      Die inneren Scheinwerfer dürfen meines Wissens nach nur Zusatzfernlichter oder Nebellampen sein. Aber halt kein zweites Paar Abblendlichter.

      Wenn von euch da einer Lust hat beim TÜV mal ganz explizit nachzufragen, mich würde es definitiv interessieren.

      Iceman
    • Interessante Info. Ich fahre die immer schon so, denke der TÜV hat bei so einem "Oldtimer" nicht unbedingt nach den Birnchen geschaut. Aber könnte man mal nachforschen.


      Ich habe jetzt ein bisschen ausprobiert und bin leider nicht weiter gekommen.
      Habe mal ein paar Bilder gemacht.

      Das rote Kabel, was da so äußerst fachmännisch verlegt und gesichert ist, holt sich aus dem Kabelbaum den Strom für den Lichtschalter.

      Habe mich auch noch mal auf die Suche begeben und kein Relais gefunden oder eine andere Stelle an der es hängen könnte.


      Kommt gut ins Wochenende!

      Liebe Grüße
      Images
      • IMG_4473.jpg

        975.61 kB, 3,024×4,032, viewed 8 times
      • IMG_4476.jpg

        971.04 kB, 4,032×3,024, viewed 8 times
      • IMG_4471.jpg

        464.3 kB, 3,024×4,032, viewed 9 times
      • IMG_4472.jpg

        973.37 kB, 3,024×4,032, viewed 7 times
    • Hallo Jorin.
      Mach das mal mit der Schaltung von dem Daniel - der zweiter Link:
      Der Lichtschalter kann keine 2x2x55W dauerhaft ab.
      Alle Leitungen sind nur für 2x55 W ausgelegt daher wirst du immer nur vier schwach leuchtende Scheinwerfer haben.

      Reinige das Kunststoffteil auf der Zündspule dann wird der Dreck bei Feuchtigkeit nicht zum geringen Widerstand.
      Es gibt Pressverbinder mit Schrumpfschlauch drüber, die verwenden oder gutes (z.B. selbst verschweißendes) Isolierband für die Leitungsverteiler bei den Scheinwerfern, so sollte das nicht bleiben.

      Gruß
      Jörn
    • Hey Jörn,

      danke noch mal für die ganzen Infos und Ratschläge!
      Über die Schaltung denke ich auf jeden Fall nach. Mal sehen woher ich den Strom nehme.
      Die schwachen Scheinwerfer stören mich nicht so arg. Es sind bei Abblendlicht bei mir auch ohnehin nur die Äußeren beiden, Fernlicht geht wegen der Stromproblematik ja ohnehin nicht wirklich.


      Unter dem schäbig aussehenden Isolierband und grünen Schläuchen sind Pressverbinder mit Schrumpfschlauch, aber trotzdem danke!!!
      Das Kunststoffteil auf der Zündspule werde ich mir nachher noch vornehmen :)


      Schönen Sonntag :)