Leistungsabfall / Auto nimmt zeitweise kein Gas an

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Leistungsabfall / Auto nimmt zeitweise kein Gas an

      New

      Hallo,

      ich habe mich hier angemeldet mit der Hoffnung, dass jemand einen Tipp für mich hat. Ich selbst habe leider von Autos und Technik wenig Ahnung und muss darauf vertrauen, was mir die Werkstätten raten.

      Im Oktober 2018 habe ich mir einen Volvo V50 2.0D gekauft (Automatik, 2009). Nach anfänglichen Schwierigkeiten mit scheinbar willkürlichen Fehlermeldungen, die durch einen Sensoraustausch im Zusammenhang mit dem Partikelfilter (der kurz vorher ausgetauscht worden war) aufhörten (Motorwartung erforderlich, Partikelfilter voll), lief das Auto ohne Probleme.


      Vor ca. 2-3 Monaten bemerkte ich, dass er manchmal beim Gas geben nicht beschleunigte, oder nur sehr verzögert. Dies machte sich vor allem bemerkbar, wenn ich bei 40/50 kmh Vollgas geben wollte - es passierte nix, Drehzahlmesser ging hoch, aber keine Beschleunigung. Fehler auslesen bei insgesamt 4 Werkstätten war ergebnislos, es gab keine Regelmäßigkeit (mal am Anfang der Fahrt, mal zum Ende hin, warm, kalt etc.). Manchmal hat er es bei Testfahrten gar nicht gezeigt. Getriebe schlossen die meisten aus, denn er schaltet scheinbar ordnungsgemäß. Schließlich war ich bei Volvo direkt zum Fehler auslesen, Protokoll siehe unten, nichts "Aktives" dabei.


      Auf gut Glück habe ich Anfang Dezember den Kraftstofffilter austauschen lassen, beim Einbau gab es Probleme, er wollte partout nicht anspringen, ging dann aber doch. Das Erstaunliche: Danach war das Problem wie weggeblasen! Gut einen Monat konnte ich völlig reibungslos fahren, bis vorgestern die gleichen Probleme wieder auftraten, nur gefühlt erheblich schlimmer und häufiger. Ich versuche mal Videos anzuhängen, wie es nun aussieht, wenn ich das Gaspedal durchdrücke.


      Gestern bei meiner Werkstatt ergab das Fehlerauslesen lediglich wieder den Fehler P0299 Ladedruck gering, sowie irgendwas mit Drehzahlsensor links.

      Der Ansatz wäre jetzt zunächst, den Ladedrucksensor auszutauschen (ca. 200 EUR). Macht das Sinn?


      Viele Grüße und vielen Dank!

      Video: youtu.be/SnlqYzKtxT0
      Images
      • IMG_7015.jpg

        83.08 kB, 480×640, viewed 51 times

      The post was edited 1 time, last by grani23: Optimierung ().

    • New

      Geht die Motorkontrollleuchte an wenn er kein Gas annimmt?

      Ich persönlich tippe auf Spritmangel. Je nach dem was und wo du so Tankst kann der Filter durchaus wieder zusitzen.

      Gruß
      Fredy
      PS. Die meisten Fehler sind alte Fehler aufgrund von Unterspannung beim starten.
      Löschen, Batterie laden, nach ner Woche nochmal auslesen.
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • New

      Hallo Fredy, danke für deine Antwort. Also mal volltanken und probieren? Den "Super-Diesel" von Shell, z. B.?

      Eine Kontrollleuchte geht nicht an, er zeigt keine sichtbaren Anhaltspunkte.

      Danke für den Hinweis mit den Fehlern; bei der Werkstatt gestern wurde der Fehlerspeicher meines Wissens gelöscht, hat nichts bewirkt. Man könnte ihn also demnächst nochmal auslesen.
    • New

      Du kannst auch Kerosin Tanken, oder verflüssigte Schokolade (ja, brennt auch!), bringt nur nichts wenn der Filter zu sitzt!
      Also ERSTMAL den Filter tauschen, besser? Den alten untersuchen was da alles drin ist...
      Evtl Dieselpest im Tank

      Gruß
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • New

      Was mich an der ganzen Sache wundert:
      Gaspedal auf Anschlag? Keine Leistung, aber keine Warnlampe an?
      Entweder ein dicker Kobold im Canbus, oder der Gaspedalsensor ist fritten. Dann weiß das Motorsteuergerät gar nicht das du Gas gibst.
      Frage: warum schaltet die Automatik dann runter? Oder drückst du über den Kickdownpunkt hinaus?
      Gib in dem Fall nur soviel Gas das der Kickdown nicht getreten wird. Schaltet das Getriebe bei Tempo 50 dann trotzdem runter? Oder bleibt es in der gewählten Stufe?
      Wenns bleibt ist es der Gaspedalsensor.

      Gruß
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • New

      Fredy_D5 wrote:

      Du kannst auch Kerosin Tanken, oder verflüssigte Schokolade (ja, brennt auch!), bringt nur nichts wenn der Filter zu sitzt!
      Also ERSTMAL den Filter tauschen, besser? Den alten untersuchen was da alles drin ist...
      Evtl Dieselpest im Tank

      Gruß
      Fredy
      Kann der nach einem Monat bereits wieder dicht sein? Der alte war nicht auffällig verdreckt, laut Werkstatt. Hatte extra gefragt.

      Fredy_D5 wrote:

      Was mich an der ganzen Sache wundert:
      Gaspedal auf Anschlag? Keine Leistung, aber keine Warnlampe an?
      Entweder ein dicker Kobold im Canbus, oder der Gaspedalsensor ist fritten. Dann weiß das Motorsteuergerät gar nicht das du Gas gibst.
      Frage: warum schaltet die Automatik dann runter? Oder drückst du über den Kickdownpunkt hinaus?
      Gib in dem Fall nur soviel Gas das der Kickdown nicht getreten wird. Schaltet das Getriebe bei Tempo 50 dann trotzdem runter? Oder bleibt es in der gewählten Stufe?
      Wenns bleibt ist es der Gaspedalsensor.

      Gruß
      Fredy
      Genau, keine Leistung, keine Warnlampe. Wenn das Motorsteuergerät nicht weiß, dass ich Gas gebe, würde es aber gar nicht beschleunigen, oder? Mir scheint, eine Beschleunigung ist grundsätzlich da, nur uuuuuunendlich langsam.

      Ich hab grad nochmal gegoogelt, ich glaube, ich trete über den Kickdownpunkt hinaus. Also volle Kanne; zumindest im Video.
      Wenn ich das nicht tue, sondern nur "normal" Gas gebe, bleibt das Getriebe meiner Meinung nach in der gewählten Stufe. Muss ich morgen mal drauf achten.
      Ich notiere: Gaspedalsensor.

      hollandhauke wrote:

      Und anständige Werkstatt für den Filterwechsel suchen, da kommt sonst Luft ins System. Siehe auch das Fehlerbild bei deinem letzten Filterwechsel. Der Dieselfilterwechsel an dem 2.0 Franzosenmotor ist eigenwillig, die Luft muss vorher raus:

      Filterwechsel:
      youtube.com/watch?v=OxU3i3rUBBQ

      Entlüften:
      youtube.com/watch?v=KdoE6-QmAoo

      Da war bestimmt Luft im System, die haben ewig gepumpt, um sie rauszukriegen. Daher war ja meine leise Hoffnung, dass die Probleme damit zusammenhingen; nach dem Wechsel fuhr er ja zunächst wirklich einwandfrei. Wenn ich jetzt nach dem Fahren schaue, sehe ich im durchsichtigen Schlauch (der rausführt aus dem Filter) auch maximal 1-2 Miniblasen. Das ist normal, oder?
    • New

      Also Luft, sofern nur vom Filterwechsel, ist nach 20sekunden Motorlauf weg. Ist ja ein Common rail....

      Und JA, der Dieselfilter KANN wieder zusitzen. Lies meinen Beitrag nochmal, da habe ich ein Wort geschrieben das "Dieselpest" heißt.
      Alten Filter aufsägen, dann weiß man was Sache ist.

      Gruß
      Fredy
      Ps. Ich widerhole mich ungerne!
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • New

      Ich bin dankbar für die Denkanstöße, die ich von Dir bekomme, und muss nicht nochmal lesen: ich hatte das Wörtchen Dieselpest (ebenso wie Canbus) wahrgenommen und recherchiert(scheinbar eher für saisonal genutzte Fahrzeuge und Boote eine Gefahr? Bei dem Beispiel, was ich auf die Schnelle für Autos gefunden hatte, blieben die Fahrzeuge,die sich damit "angesteckt" hatten, wenige km nach der Tanke liegen…?). Ich fahre >20T km/Jahr, deshalb dachte ich, dass das in meinem Fall nicht so wahrscheinlich ist? Ist für mich alles Neuland, wie ich ja eingangs schrieb.

      Da ich mir bisher überhaupt nicht bewusst war, dass das "Wo und was" beim Tanken Konsequenzen haben kann, habe ich nochmal nachgehakt, ob ich es auch richtig verstanden habe, dass der in meinen Augen neue Filter schon wieder zu sein könnte. Das war nicht aus Ignoranz, oder um Dich zu ärgern.
    • New

      Ich weiß zwar nicht, wo in dem Fehlerprotokoll der Ladedruck zu gering ist, oder was die Getriebesteuerung mit dem Partikelfilter zu tun hat, aber ich würde mal checken, woran die ganzen räudigen Unterspannungsfehler liegen.
      Beseitigen, löschen, fahren und schauen was passiert.
      Bei Spritmangel erwarte ich Ruckeln, nicht einfach nur Arsch zu klemmen.
      „Drehzahl geht hoch, aber keine Beschleunigung“ hängt dagegen deutlich eher mit dem Getriebe zusammen.
    • New

      alex_gruml wrote:

      Ich weiß zwar nicht, wo in dem Fehlerprotokoll der Ladedruck zu gering ist, oder was die Getriebesteuerung mit dem Partikelfilter zu tun hat, aber ich würde mal checken, woran die ganzen räudigen Unterspannungsfehler liegen.
      Beseitigen, löschen, fahren und schauen was passiert.
      Bei Spritmangel erwarte ich Ruckeln, nicht einfach nur Arsch zu klemmen.
      „Drehzahl geht hoch, aber keine Beschleunigung“ hängt dagegen deutlich eher mit dem Getriebe zusammen.
      als bei meinem der Dieselfilter zu saß habe ich auch lange gesucht, aber es war ja nur der Filter....
      Drehzahl geht noch, aber keine beschleunigung muss nicht das Getriebe sein. Wenn der Motor quasi "aus" ist weil kein Sprit, der Kickdown aber getreten wurde, dann steigt die Drehzahl auch.
      Und gerade diese Renault Krücken gehen direkt aus wenn der raildruck abfällt.
      Gruß
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • New

      alex_gruml wrote:

      „Drehzahl geht hoch, aber keine Beschleunigung“ hängt dagegen deutlich eher mit dem Getriebe zusammen.
      Dann macht das Getriebe doch genau das was es soll - runterschalten (nicht hoch), weil beschleunigt werden soll kommt kein Drehmoment bleibt die Schaltstufe angewählt.
      Das ist für mich die Folge des Leistungsmangel.

      Gerade wenn der Filter "vor einem Monat" gewechselt wurde, kann ich das Fredy nur zustimmen.

      Ich vermute jedoch das die Einbauprobleme - wie ist das gemeint - mehr waren

      grani23 wrote:

      beim Einbau gab es Probleme, er wollte partout nicht anspringen, ging dann aber doch.
      hat die Werkstatt vielleicht auch nicht sauber gearbeitet?

      Lass den Filter tauschen und mach ihn auf, nur dann ist sicher ob du im Tank mehr als nur sauberen Diesel hast - egal wie viel Km du fährts und was bezüglich Dieselpest irgendwo steht - es kann ja auch einfach Schmutz sein.

      Gruß
      Jörn

      Edit:
      Das Video ist ja klasse - sieht aus wie ein Schalter der mit schleifender Kupplung gegen die angezogen Handbremse versucht zu beschleunigen.
      Spätesten bei 65 km7h wäre ich vom Gas gegangen. Das die Tankanzeige sagt LEER soll so sein, zieht der schon Luft?
      Dann mal Tanken ...

      The post was edited 1 time, last by 245T Jörn ().

    • New

      245T Jörn wrote:

      Spätesten bei 65 km7h wäre ich vom Gas gegangen. Das die Tankanzeige sagt LEER soll so sein, zieht der schon Luft?
      Dann mal Tanken ...
      Bisher hat er irgendwann verzögert "geschaltet" bzw. hat dann angezogen, darauf hab ich gewartet. Quasi wie ein verspäteter Kickdown. Der kommt aber nun nicht mehr; überhaupt geht der Kickdown gar nimmermehr, wie ich heute festgestellt hab, egal in welcher Situation.
      Tanken hat nix verändert.

      Wenn ich im Stadtverkehr "rentermäßig" fahre, fällt kaum auf, dass etwas nicht stimmt. Nur wenn ich etwas mehr Leistung verlange, kann er nicht liefern.

      Ich werde wohl euren Vorschlägen folgen und den Filter nochmal wechseln lassen. Ist immerhin auch noch vergleichsweise günstig...

      alex.gruml: ich hab den Fehler P0299 gegoogelt, der hat wohl immer was mit Ladedruck zu tun? Oder irre ich?

      The post was edited 1 time, last by grani23 ().

    • New

      Mal zusammen gefasst.
      Im ersten Beitrag

      grani23 wrote:

      Getriebe schlossen die meisten aus, denn er schaltet scheinbar ordnungsgemäß.
      und jetzt

      grani23 wrote:

      Bisher hat er irgendwann verzögert "geschaltet" bzw. hat dann angezogen, darauf hab ich gewartet. Quasi wie ein verspäteter Kickdown. Der kommt aber nun nicht mehr; überhaupt geht der Kickdown gar nimmermehr, wie ich heute festgestellt hab, egal in welcher Situation.
      dann liegt Alex mit

      alex_gruml wrote:

      Ich weiß zwar nicht, wo in dem Fehlerprotokoll der Ladedruck zu gering ist, oder was die Getriebesteuerung mit dem Partikelfilter zu tun hat, aber ich würde mal checken, woran die ganzen räudigen Unterspannungsfehler liegen.
      Beseitigen, löschen, fahren und schauen was passiert.
      Bei Spritmangel erwarte ich Ruckeln, nicht einfach nur Arsch zu klemmen.
      „Drehzahl geht hoch, aber keine Beschleunigung“ hängt dagegen deutlich eher mit dem Getriebe zusammen.
      wohl richtig.
      Gruß
      Jörn
    • New

      Den Begriff "geschaltet" hab ich mangels Ahnung bzw. Alternative gewählt. Also vom Gefühl "greift" er dann irgendwann wieder; ich dachte, vielleicht kriegt er dann wieder genug Diesel (hab mich ja an dem Filter aufgehangen). Oder ist das Quatsch?

      alex_gruml, das Fehlerprotokoll ist von Volvo von Ende letzten Jahres; jetzt aktuell zeigte er bloß P0299 und wie gesagt irgendwas mit Drehzalsensor.

      Angefangen von meiner Werkstatt wurde ich mit dem Auto im November von Pontius zu Pilatus geschickt; erst sollte ich eine Getriebespülung beim Fachmann machen, dort fuhr man mit mir Probe und teilte mir mit, dass man zwar keine Ahnung habe, was das Problem sei, aber mit einer Spülung würde diese Problematik nicht behoben sein. Ich solle zu einem Experten für Automatikgetriebe, der ebenso mit mir eine Runde fuhr und feststellte, dass hier für ihn nichts zu tun sei, Getriebe halte er für unwahrscheinlich, eher vielleicht das Abgasrückführventil.

      Ihr versteht vielleicht meine Verunsicherung.
    • New

      "irgendwas mit Drehzahlsensor" kommt vom ABS, und hat nix mit deinem Problem zu tun.
      Ich halte es für extrem unwahrscheinlich, dass der numerisch gleiche Code erst im Getriebe und dann irgendwann später bei gleicher Problematik in der Motorsteuerung auftaucht.
      Solange wir uns nicht über Begrifflichkeiten einig sind, bin ich raus. Nicht weil ich fies oder genervt bin, sondern weil ich nicht auf Glaskugel-Leserei stehe.......
    • New

      Ich verstehe das ja mit der Glaskugel-Leserei, ich habe das Gefühl, das geht allen so, die mit der Karre was zu tun haben. Leider habe ich keine anderen Infos; im Volvo-Protokoll steht's ja drin, und den Fehler P0299 habe ich auf dem Computer des Mechanikers gesehen.

      Puh, also eine Getriebespülung schadet wohl auf keinen Fall, vielleicht mache ich das doch.

      Dank!