Lambdasonde Diagnosesonde 960 II tauschen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Lambdasonde Diagnosesonde 960 II tauschen

      Moin,

      bei meinem 960er Mj97 siehtdie Lambdasonde nach dem Kat gar nicht mehr so frisch aus und die Anzeige geht immer wieder an. Habe das OBD mal auslesen lassen und den Fehlercode geloescht, kommt dann nach paar Tagen immer wieder. Der freundliche um die Ecke tippt ebenfalls auf den Zustand der hinteren Sonde.

      Bilderchen:



      Frage:
      ist das hier die richtige bei Schandnix und noch dazu Hausmarke? Taugt das was, oder lieber nach einer guten gebrauchten ausschau halten? Bzw. wo gibts die guten Original/ Boschsonden noch?

      LG und Danke
      T
    • boogiecha wrote:

      Der freundliche um die Ecke tippt ebenfalls auf den Zustand der hinteren Sonde.
      Hast du schon die Spannung gemessen - nur um zusehen das sie wirklich defekt ist?
      Isolierung mit dem Messspitze anpicken und auf einem kleinen Messbereich die sich verändernde Lambdaspannung messen.
      Vielleicht fehlt nur Masse - so wie die aussieht.
      An eine freie/sauber Stelle ein Masseband (schweißen/klemmen) hilft.
      Tauschen und geht nicht los? Brenner und warm machen, Kabel abschneiden und einen Ringschlüssel nehmen (nicht jeder hat die geschlitzte Langnuss).

      Die ausgewählte sollte mit den vollständigen Motorangaben passen - es muss nicht immer Bosch ein.

      Gebraucht? Was willst du mit einer Sonde die eine unbekannte Betriebsdauer schon hatte.
      Gruß
      Jörn
      Edit:
      Letztes Bild - den Unterboden, die Falz würde ich auch bald behandeln.
    • 245T Jörn wrote:

      die sich verändernde Lambdaspannung messen
      Beim laufenden Motor, unter veraenderter Last nehme ich mal an?

      245T Jörn wrote:

      Letztes Bild - den Unterboden, die Falz würde ich auch bald behandeln.
      Oh ja, da sind so einige Stellen bei dem 9er. Werde mich mal schlau machen wie man da am besten vorgeht, will nicht gleich zum Karrosseriebauer rennen...

      Danke Dir Joern!
    • Bei laufendem Motor und warmer Sonde und ohne den Stecker zu trennen (Spritzwand rechts).
      Die Spannung läuft von 0,1 rauf bis fast 1 Volt und wieder runter, je nach Messgerät erfolgt das in Sprüngen.
      Also wenn sie die Spannung zwischen 0 und 1 Volt bewegt ist die Sonde nicht defekt - das geht aber nur wenn die Masseverbindung in Ordnung ist.
      Du hast an der Diagnosesonde vier Adern - zwei mal Heizung (weiß) und zwei Messleitungen.
      Test, ein Stück 1,5² Cu massiv um das Sondengehäuse wickeln/rödeln und zum Minuspol der Batterie ziehen, ohne Masse will die Sonde nicht.

      Ich würd ja den losen Rost entfernen und mit FluidFilm oder Leinöl einmal da rüber geben, bevor es noch weiter in den feuchten Zeit so bleibt.
    • Marco765FT-LPG wrote:

      wieviel km hat sie denn?
      Aus den Unterlagen die ich vom Vorbesitzer habe wurde Nov 2010 (seit dem nur 65tkm gefahren) eine Bosch Sonde 258005098 verbaut, ich vermute es ist die Regelsonde vor dem Kat (lt. google)

      So wie die Diagnosesonde (also die kaputte nach dem Kat) aussieht im Vergleich zu der Sonde die vor dem Kat sitzt, ist sie mal sicher das doppelte und mehr gelaufen.
    • das Wechselintervall für Sonden ist 160Tkm.
      Ich weiß, kein Mensch macht das. Man wechselt die "normalerweise" erst, wenn sie so träge geworden ist, dass es sich im Fahrbetrieb bemerkbar macht.
      Wieviel km hat denn das ganze Auto?
      Wenn die Diagnose sagt "Monitorsonde unplausibel" und sie Masse und Signalkontakt hat, dann muss die neu.
      Ja, man kann sie mit dem Oszi während der Fahrt auslesen. Man kann aber auch einfach mal eine neue kaufen nach 22 Jahren
    • Die Kiste hat jetzt 410tkm runter. Nachm aussehen zu erteilen und im Vergleich zu der Regelsonde aus 2010, ist die besagte Diagnosesonde entweder doppelt so alt oder hat doppelt so viel gelitten :huh:

      Werde mal spasshalber durchmessen ob es ein MAassefehler ist, sonst gits eine neue. Wollte wissen ob die von Schandnix was taugen, offensichtich gibts keine brauchbaren Alternativen...
    • So, die Diagnosesonde hat wohl keinen Massefehler sonder ist einfach nur durch. Also neue Diagnosesonde reinbasteln.

      Frage(n) hier:
      1. Der Kabellaenge nach zu urteilen an der Ersatzsonde, befindet sich der Anschluss fuer die Diagnosesonde irgendwo im Motorraum? Spritzwand rechts?
      2. Habe noch nicht die Gelegenheit gehabt mal drunter zu schauen, wie wird das Kabel festgeklemmt am Fahrzeugboden?
      3. Bin mal gespannt ob sich die alte SOnde ueberhaupt rausdrehen laesst ohne weiteres...
      LG und Danke
      T

      The post was edited 1 time, last by boogiecha ().