V70II D5, Automatik (GT) ruckt, Wirbelklappe

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • roorback wrote:

      Welche Fehlercodes hast du genau? Bitte mit VIDA auslesen und ALLE posten!
      Der Getriebe"Spezi" hat mir nur folgende Aufschlüsselung mitgegeben:

      Sperrmagnetventil SLU gesteckt in Position DFF (Wenalderüberbrückung)
      AGR Positionssensor falsches Signal

      Ich weiß, aber, dass da noch sowas wie "Glühvorrichtung" angezeigt wurde oder Glüheinheit.

      ich bin die Tage aber noch einmal direkt bei Volvo und wollte es "richtig" auslesen lassen. Ich selbst habe die Möglichkeit derzeit nicht.
      Viele Grüße

      Tobi
    • OK, das scheint etwas anderes zu sein. Es gibt nämlich öfter mal ein Problem mit Stecker an den Injektoren. Dann läuft der Motor sporadisch nicht richtig (nur auf Vieren) - aber, dann gibt es nicht nur einen Motorfehler sondern auch Bremsen/Abs UND das Getriebe geht dann auch in´s Notprogramm.
      Viele erkennen das Problem nicht und suchen dann oft wirklich einen Fehler im Getriebe.

      Das ist ein gemeiner Fehler, die Fehlercodes sind nicht eindeutig zuordenbar - daher poste ich das hier einfach mal, uu. hilft es ja jemandem:

      BCM-0101 Kommunikationsfehler
      TCM.0A31 Signal von ECM fehlt
      ECM-5720 TCM Fehlerhaftes Signal

      Das Auto welches ich da billigst gekauft hatte war lt. Werkstatt (super Werkstatt ;)) ein Getriebeschaden. Ich hab dann einen Stecker um 9€ verlötet - das Auto war wieder TOP.

      Gruß
    • OK danke! Auch interessant. Ich schaue mal, was die am Freitag finden / sagen.

      Übrigens wieder gestern auf der Landstraße, wollte etwas mehr Gas geben, gab es einen Ruck beim Gangwechsel. War dann aber wieder eigentlich alles iO.

      Hat wer Erfahrung bei den Dieselmodellen? Wenn ich auf der Autobahn (Motor warm gefahren) so bei 110 cruise (Tempomat), schwankt die Drehzahl so zwischen 1900 - 2100 (dabei bleibt das Motorgeräusche aber konstant), also auch kein ruckeln oder so. Ist dann aber auch iwann weg.

      Wird man schneller oder was langsamer, ist es auch weg. Vielleicht DPF Reinigung die sich da leicht bemerkbar macht oder AGR Ventil? Wie gesagt, merkt man nur, wenn man auf die Drehzahl guckt, sonst macht sich es überhaupt nicht bemerkbar?!

      Ansonsten steht er voll im Saft, hat Power und auch im Leerlauf keine Schwankungen.
      Viele Grüße

      Tobi
    • Hallo Tobi,

      Das könnte eine rutschende Wandlerüberbrückung sein, aber da wird das TCM den Fehler auch ablegen (ich glaube TCM002F), da es die Drehzahlen der Eingangs- und Ausgangswelle überprüft.

      Es gibt auch den rutschenden Betriebszustand der Wandlerüberbrückung, aber im letzten Gang sollte er das eigentlich nicht machen. Das passiert eigentlich nur beim Schalten und bei Teillast in den unteren Gängen, um Vibrationen vom Antriebsstrang zu nehmen. Zusätzlich zieht das die Software im TCM auch die Öltemperatur und andere äußere Faktoren (Lastfaktor etc.) mit in Betracht und trifft auf dieser Basis entscheidungen.

      Ich glaube nach wie vor, dass Dein Problem von den Linearmagnetventilen herrührt. Eine ordentliche Ölspülung und das Zurücksetzen der Adaptionswerte sollten einen Effekt bringen.

      Ich würde das Thema allerdings nicht auf die lange Bank schieben, da eine rutschende TCC (torque convert clutch = Wandlerüberbrückungskupplung) das Öl noch schneller altern und verschleißen lässt sowie Abrieb im Öl erzeugt. Ist die Kupplung erst einmal hin, muss ein neuer Wandler und ggf. ein neuer Ventilblock rein.

      Viele Grüße!

      Sven
    • Hej zusammen,

      es gibt ein kleines Update zum Getriebe:

      Ich hatte bei einem netten Volvo Spezi den Elch kurz auf der Bühne und es stellte sich heraus, dass drei Glühkerzen defekt waren. Die wurden ersetzt. Ich hatte gehofft die Probleme - zumindest mit den leichten Drehzalschwankungen - sind weg, Fehler besteht aber weiterhin. Das sporadische, etwas ruppige Startverhalten im kalten Zustand ist aber nun erledigt.

      Habe mich mal hier im Umkreis umgehört und es gibt nun verschiedene Ansätze, was meint ihr:

      - Fehlercode: TCM-0051 Überbruckungsmagnetschalter SLU in Stellung AUS blockiert "Fehlercode liegt nicht aktiv vor".

      Derzeit kommt hin und wieder mal ein ruppiges Schaltverhalten vor, aber eher selten. Man kann ihn durch "aktives Fahrverhalten" vermeiden, indem man sanft beschleunigt. Normale Schaltvorgänge sind alle iO.

      Würdet ihr auch bei dem Fehlercode erst einmal eine Spülung vornehmen? Eine mir recht sympatische Getriebebude in Berlin meinte die Schaltschieber könnten es schon sein, treten aber eher seltener auf. Erst einmal spülen und gucken was passiert. Danach eben die Schaltschieber. Andere wiederum meinen gleich Solenoiden / Schaltschieber, Verschleiß am Getriebe, bis hin zum kompletten Defekt.

      Schleifen tut die Automatik nicht. Nach Aussage meinte man wenn er mal ruckt ist es zwar unangenehm, aber für den Zustand des Getriebes ein besseres Zeichen als ein rutschen der Gänge.

      Überlege eben was mehr Sinn macht. Gleich komplett machen lassen = viel Holz oder "klein" anfangen = evtl. viel Holz? Man meinte wenn man erst die Spülung macht kann man später den Großteil des "frischen" Öls ja dann weiterverwenden.

      Hier mal ein Video von dem Fahrverhalten:

      youtube.com/watch?v=sfaBLGRwdlk&feature=youtu.be

      Sobald ich den Tempomat 1-2km/h schneller stelle, ist es weg. Tritt wirklich nur in einem ganz bestimmten Bereich auf. Ziemlich genau zwischen 90-105 km/h. Ab 110 km/h ist es komplett weg. Fährt man ohne Tempomat, fällt es mir nicht so auf.
      Viele Grüße

      Tobi

      The post was edited 1 time, last by Mosquito ().

    • Ich meine der SLU-Selenoid hat ein Problem und hängt, wenn er warm wird (schlechtes Lösen der Wandlerbrücke), ist ja auch das, was Dein Fehlercode sagt. Die Wandlerbrücke wird im übrigen auch während der Schaltvorgänge angesteuert und kennt nicht nur offen/geschlossen, sondern auch den schleifenden Zwischenzustand, weshalbt der SLU-Selenoid in aller Regel auch ein Linear-Selenoid ist.

      Ölspülung ist im jetzigen Zustand ist Perlen vor die Säue! Öl ablassen, SLU-Selenoid tauschen und Filter wechseln und anschließend Spülung nach Volvo-Vorgabe (Trennung am Wärmetauscher) durchführen, um das ganze Öl zu ersetzen. Danach sollte es gut sein.

      Der kompletten Schaltschieber zu ersetzen halte ich für Blödsinn. Es sind jeweils einzelne Ventile, die Probleme haben oder Bohrungen, die eingelaufen sind, aber die haben nicht einen so starken Effekt. Die Magnetventile sind in 99% der Fälle das System, denn da, wo sich etwas bewegt, da kann sich auch etwas verklemmen.

      Zum Video: Da öffnet und schließt die Wandlerkupplung oder hat Schlupf. Bevor ich allerdings den Wandler austauschen lassen würde, ist das SLU-Ventil und zusätzlich ein kompletter Ölwechsel die preiswertere Variante.

      Viele Grüße!

      Sven
    • OK, danke für Eure Einschätzung.

      Natürlich trübt es etwas den Fahrspaß und man überlegt schon ob es den Aufwand überhaupt wert ist. Schade. Bei der Probefahrt hat man nichts dergleichen gemerkt. Wie auch immer... .

      SvenL wrote:

      Ölspülung ist im jetzigen Zustand ist Perlen vor die Säue! Öl ablassen, SLU-Selenoid tauschen und Filter wechseln und anschließend Spülung nach Volvo-Vorgabe (Trennung am Wärmetauscher) durchführen, um das ganze Öl zu ersetzen. Danach sollte es gut sein.
      Ja das denke ich auch. Soweit ich weiß hat das TF80SC keinen Ölfilter, oder? Zumindest hatte ich es so verstanden, weshalb man auch hier regelmäßig(er) das Öl wechseln soll.

      SvenL wrote:

      Der kompletten Schaltschieber zu ersetzen halte ich für Blödsinn. Es sind jeweils einzelne Ventile, die Probleme haben oder Bohrungen, die eingelaufen sind, aber die haben nicht einen so starken Effekt. Die Magnetventile sind in 99% der Fälle das System, denn da, wo sich etwas bewegt, da kann sich auch etwas verklemmen.
      Dazu hatte ich mal gefunden, dass wohl die SLU, SLT Einheiten beim TC80 nicht separat zu tauschen sind, also wäre die komplette Box fällig. Das sind schon gut 1700 EUR inkl. Einbau. Wäre noch verkraftbar, wenn es "nur" die Magnete sind.

      motor-talk.de/forum/automatikg…hlermeldung-t5879581.html

      SvenL wrote:

      Zum Video: Da öffnet und schließt die Wandlerkupplung oder hat Schlupf. Bevor ich allerdings den Wandler austauschen lassen würde, ist das SLU-Ventil und zusätzlich ein kompletter Ölwechsel die preiswertere Variante.
      Ich hoffe sehr, dass es nicht auch noch der Wanlder selbst ist. Im kalten Zustand und manuell schaltet das Getriebe absolut störungsfrei. Ab ca. 110km/h habe ich auch im Cruise Modus (Tempomat) keine Störungen in der Drehzahl. Es bleibt wohl nichts anderes übrig als mal die Getriebebuden abfahren und mal gucken wie man vorgehen würde.

      Man steckt in einem älteren Auto zwar nie drin, aber ich bin der Meinung, dass man bei Volvo damals bei der Auswahl des Zulieferers schon in's Klo gegriffen hat. Die ZF Getriebe sind nahezu unzerstörbar.



      Auch im Umkreis nie Ausfälle oder Probleme gehabt, nicht einmal ein ruppiges Schaltverhalten was bei den AW's eigentlich zum guten Ton gehört, ohne das ein wirklicher Defekt vorliegt. Ich habe damals bei meinem E39 bei rund 400.000tkm mal prophylaktisch ein Ölwechsel gemacht. Wäre nicht nötig gewesen.

      Naja, jammern hilft ja nix. Bin ansonsten zufrieden mit dem Elch. Einfach weiterfahren bis es schlimmer wird wäre auch eine Alternative. Die Zerlegung des Getriebes wäre vom Kostenaufwand dann gleich groß.
      Viele Grüße

      Tobi
    • Ich habe heute meinen freien Tag geopfert und es gibt wieder ein kleines Update:

      Heute bei einem anderen Getriebeinstandsetzer lief es ganz anders als erwartet. Es ließ sich mit der Diagnose wohl folgendes für ihn herausfiltern:

      1. Die Magnetschieber arbeiten mechanisch störungsfrei
      2. Der Wandler scheint nach der Probefahrt auch OK zu sein

      Ihm ist bei der Fahrt aber auch aufgefallen, dass das Ruck nur dann kommt, wenn man "schnell" auf das Gas steigt, nicht wenn man "vorsichtig" Gas gibt. Dabei ist es egal, wie viele Gänge der Wagen runterschalten muss.

      Seine Vermutung ist eher ein Fehler im Motormanagement, Ansaugtrakt = Saugrohr = beim D5 eben die berüchtigte Wirbelklappe. Die Signale scheinen dann nicht korrekt an das Getriebe zu laufen.

      Hier wurde auch folgendes gefunden:

      ECM-1890 Steuerung Stellglied Wirbelklappe - blockiert
      ECM-1870 Steuerung Stellglied Wirbelklappe - negative Abweichung
      ECM-1880 Steuerung Stellglied Wirbelklappe - fehlerhaftes Signal

      Alle liegen aber nicht aktiv vor.

      Ich hatte mir damals die Verstelleinheit angeguckt. Die schien iO und man konnte sie auch per Hand gut öffnen / schließen. Etwas Öl, aber im Rahmen. Laut Bordbüchern (immer bei Volvo) wurde die Verstelleinheit auch immer als iO quittiert. Heute noch einmal untern Rock geguckt, da sah es schon etwas verölter aus.



      Der Wagen zieht ohne Probleme durch, kein Leistungsloch, bisher auch keine Fehler die darauf hinweisen können. Dennoch ist es plausibel, dass sich ein Fehler darin auch auf das Getriebe auswirkt. Da der Bereich sehr verdreckt ist, ist nun meine Vermutung, dass die Wirbelklappe im Kanal keine korrekte Position findet, auch wenn sie sich öffnen und schließen lässt.

      Zur den Wandlerabweichungen meinte man, dass genau in dem Bereich die Signale zwischen Motor / Getriebe nicht korrekt synchronisieren. Das passiert nur in bestimmten Zyklen.

      Ich habe das auch noch einmal mit meiner Werkstatt des Vertrauens (jetzt) besprochen. Da meinte man "weiterfahren". Man hätte da schon schlimmere Ausfälle am Getriebe gehabt oder der Wirbelklappe. Wenn nix mehr geht, kommt dann ja die Meldung "Motorwartung". Mir wäre das alles so nie aufgefallen.

      Überlege dennoch mal den Bereich großzügig zu säubern und evtl. doch die Wirbelklappe komplett zu ersetzen. Jedenfalls lohnt es sich verschiedene Meinungen einzuholen.

      Bei der ersten Anlaufstelle meinte man gleich: "Getriebeschaden, ca. 3000 EUR oder Auto abtreten". Heute wurde sich Zeit genommen, erklärt, gefragt und kein Cent berechnet. Zum Abschluss nur: "ich mache nur Getriebe. Ich würde erst das klären, dann können Sie gerne noch einmal kommen". Ein Ölwechsel ist generell nie verkehrt.

      Wie auch immer. Bin etwas erbost über mich selbst, dass es mir beim Kauf nicht selbst kritisch genug aufgefallen ist. Naja.

      Was meint ihr generell dazu
      Viele Grüße

      Tobi

      The post was edited 2 times, last by Mosquito ().

    • Vorab: Auch das TF80SC hat einen Ölfilter (Ölsieb), man kommt aber OHNE Getriebeausbau nicht dran!

      Korrekt: Ein Ölwechsel (BITTE ne Spülung!) ist nie verkehrt und sogar vom Hersteller alle 80.000km vorgeschrieben.

      Die ZF Getriebe sind unzerstörbar? Halte ich für ein Gerücht. Ich kenne genügend 5er BMWs aus den frühen und späten 2000ern die OFT Probleme mit den Getrieben haben. Bei vielen helfen Ölspülungen, aber viele sind auch einfach fertig. Meine Meinung dazu: wer meint 250.000km ohne Ölwechsel zu fahren ist selber schuld und muss nicht rumheulen! BMW hat die Kisten ausgelegt um 180-200tkm zu halten, dito auch die Getriebe. Natürlich sagt auch BMW "ach, Öl kann drin bleiben." Fragt man aber bei ZF nach wird dort auch empfohlen das Öl nicht dauerhaft im Getriebe zu lassen. ZF sagt 120tkm mit einer Ölfüllung sind ok, aber dann bitte neu. Bei den 6 Ender Dieseln mit Drehmoment ist auch von 70-90tkm die Rede.
      Und ja, ZF hat Filter in den Getrieben die man nach Demontage der Ölwanne austauschen kann. Und DAS sind zum Teil sogar Filter statt nur Siebe.

      Zurück zu deiner Schaltbox.

      Hast du mal probiert mit verschiedenen Gaspedalstellungen und verschiedenen Drehzahlen einfach manuell zu schalten? Ruckt das Getriebe dann auch? Oder nur im reinen Automatikmodus?

      Wurde mal, außer das Löschen des Fehlerspeichers, auch die Adaption des Getriebes gelöscht?

      Was deine deine Wirbelklappe angeht... Entweder einmal neu, oder richtig gangbar machen. Da wird innen einiges an Schlonze sitzen weil du mit sicherheit noch mit funktionierender AGR durch die Gegend juckelst um Greta glücklich zu machen.

      Ich habe bei meinem D5 die gesamte Ansaugmimik gereinigt, die saß bei 180tkm mal so richtig zu! Anstatt das gesamte Saugrohr als Luftweg zu nutzen, war da nur noch platz für 2 Finger! Der Rest war verkrusteter Dieselruß gemischt mit Öl.
      Damit das dann nicht wieder passiert gabs ne Dichtscheibe vor die AGR und im MSG wurde die AGR "rausprogrammiert".

      Ok, hinten kommen nur mehr NOx'e raus, dafür ist der Verbrauch um 0,8l gesunken. Sichtbarer Ruß, trotz nur "offenem" DPF keiner mehr da. Nur beim Anfahren mit Vollgas aus dem Stand kommt eine dünne kleine graue Wolke raus, das wars...

      Gruß
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • Hi Freddy,

      Fredy_D5 wrote:

      Zurück zu deiner Schaltbox.


      Hast du mal probiert mit verschiedenen Gaspedalstellungen und verschiedenen Drehzahlen einfach manuell zu schalten? Ruckt das Getriebe dann auch? Oder nur im reinen Automatikmodus?

      Wurde mal, außer das Löschen des Fehlerspeichers, auch die Adaption des Getriebes gelöscht?
      Ich achte da noch einmal genau drauf. Was ich sagen kann ist, dass er bei manuellen Schaltvorgängen allg. nicht ruckt. Unabhängig von der Drehzahl. Adaptionswerte wurden - denke ich - nicht gelöscht.

      Fredy_D5 wrote:

      Was deine deine Wirbelklappe angeht... Entweder einmal neu, oder richtig gangbar machen. Da wird innen einiges an Schlonze sitzen weil du mit sicherheit noch mit funktionierender AGR durch die Gegend juckelst um Greta glücklich zu machen.


      Ich habe bei meinem D5 die gesamte Ansaugmimik gereinigt, die saß bei 180tkm mal so richtig zu! Anstatt das gesamte Saugrohr als Luftweg zu nutzen, war da nur noch platz für 2 Finger! Der Rest war verkrusteter Dieselruß gemischt mit Öl.
      Damit das dann nicht wieder passiert gabs ne Dichtscheibe vor die AGR und im MSG wurde die AGR "rausprogrammiert".

      Ok, hinten kommen nur mehr NOx'e raus, dafür ist der Verbrauch um 0,8l gesunken. Sichtbarer Ruß, trotz nur "offenem" DPF keiner mehr da. Nur beim Anfahren mit Vollgas aus dem Stand kommt eine dünne kleine graue Wolke raus, das wars...

      Gruß
      Fredy
      Danke für die Hinweise. Denke auch stark, dass wenn es an der Stelle so aussieht, der Ansaugtrakt komplett dicht ist. Die Wirbelklappenproblematik zieht sich ja durch viele Modelle (BMW, Audi, Opel). Gerade die Generation durch die verschärften Abgasgrenzen und der noch älteren Motorplattform.

      Immerhin fliegen die Einzelteile nicht in den Zylinderkopf und zerbraten alles. Beim 3L Diesel vom E39 z.B. nehmen viele die Wirbelklappe einfach raus. Ruhe im Kraton.

      Ich habe auch schon überlegt die Wirbelklappe mal komplett offen zu lassen und auszuhaken, ob der Ruck dann auch kommt?
      Viele Grüße

      Tobi
    • Lies Dich mal in das Thema ein:
      sonnax.com/tech_resources/113-aisin-aw-linear-solenoids

      Dort wird der häufige Fehler beschrieben, dass die Linear-Magnetventile im betriebswarmen Zustand klemmen.

      Auch Dein TF80SC benutzt diese Linear-Magnetventile und ein neues TCC-Selenoid von Rostra (wichtig!!!!) kostet so um die 60 US$. Bestelle eins bei ebay und tausche es aus, dabei machst Du gleich eine komplette Ölspülung.

      Ich würde sagen Du brauchst ca. 15 Liter ATF und das Ventil plus eine neue Deckeldichtung für das Getriebe oder entsprechende Dichtmasse (Dirko HT Silikon).

      Alles in allem sollte das ca. 200 EUR kosten und Du siehst was los ist.

      Bei meinem AW55-50/51 war es so schlimm, dass die Wandlerbrücke gar nicht mehr gelöst hatte. Es war quasi ein 10 km Auto :), denn wenn man weiter gefahren ist und das Getriebeöl warm wurde, war die TCC quasi dauerhaft geschlossen, weil das Ventil nicht mehr öffnete. Jetzt versuche mal zu schalten, wenn Du quasi den Motor nicht trennen kannst...

      Warum ich Dir die Reparatur jetzt an's Herz lege? - Ganz einfach: Wenn Du das noch länger hinauszögerst, wirst Du das Getriebeöl und die Reibbeläge in der TCC durch das Rutschen verheizen. Es entsteht mehr Abrieb im Öl und dieser wiederum kontaminiert Deinen Ventilblock.

      Natürlich könntest Du auch einfach eine Ölspülung machen und hoffen, dass das neue Öl die Ablagerungen anlöst, aber oftmals dauert das viel zu lange (etliche tsd. Kilometer) oder es klappt gar nicht. Da das Ventil nicht wirklich teuer ist, aber das Öl der Kostenfaktor ist (15 Liter sind ca. 150 EUR), würde ich es mir überlegen.

      Kaufe bitte kein originales Ventil, denn die haben einen Designfehler, der zum Klemmen der Ventile führt. Die Ventile von Rostra sind geändert und können von Öl durchspült werden, was das Problem beheben soll. Ich fahre auch 3 Rostra Selenoids in meinem AW55-50/51.

      Viele Grüße!

      Sven
    • SvenL wrote:

      Auch Dein TF80SC benutzt diese Linear-Magnetventile und ein neues TCC-Selenoid von Rostra (wichtig!!!!) kostet so um die 60 US$. Bestelle eins bei ebay und tausche es aus, dabei machst Du gleich eine komplette Ölspülung.
      Mahlzeit Sven,
      über ein bisschen Internetsuche bin ich hier gelandet und hab mich dann hier auch mal angemeldet, um den Thread aus der Leichenkammer nochmal ein bisschen aufzuwärmen :whistling:

      Vor ewiger Zeit hatten wir einige Saab's und Volvo's (Saab 900-I und 9000-I, sowie Volvo 945/855), aber seit einigen Jahren eigentlich nurnoch ältere bzw. alte Daimler. Da ich jedoch nochmal was neues brauchte, standen für mich nur ein alter ML W163 oder der XC90 zur Auswahl. Und nach einigem Überlegen, hab ich mich für den Volvo entschieden, weil er mir einfach 1000x besser gefällt und ein ich schon ein bisschen "Heimweh" hatte _g

      Nundenn. Der Wagen hat grad 190tkm auf der Uhr und war fast nur bei Volvo im Service, die vermutlich darauf gehofft haben dem Vorbesitzer noch ein neues Getriebe andrehen zu können: Der übliche Fehler... Schaltet kalt super, und warm knallts dann bei der 3-4 Schaltung bzw. rutscht bei der 4-5-Schaltung.
      Bei den 722.3/4 und 722.6-Getrieben von Mercedes kommt man schön überall dran, und die Dinger kenn ich weitestgehend. Aber das Aisin-Warner ist - wie auch ein derart "modernes" Auto - ziemliches Neuland für mich.
      Frischöl ist seit ~300km drin, und subjektiv dauert es immer länger bis der Automat anfängt zu spinnen (also die Fahrzeit/-strecke wird immer länger bis es zu Fehlern kommt). Ob's noch besser wird, wird sich noch zeigen.
      Aktuell lass ich den Wagen auf Automatik schalten, bis es ruppig wird, und von da an wechsel ich die Fahrstufen manuell in möglichst lastlosem Zustand.

      Nun meine Frage:
      Reicht Deiner Meinung das TCC-Solenoid aus, oder lieber noch andere, oder der komplette Schaltschieber? Wenn man das Ding schonmal auf hat...
      Und wo hast Du das Teil bestellt? Finde zwar nach Deiner Beschreibung bei ibäh das TCC-Solenoid, aber für ein 50$-Teil ~80$ an Versand zu berappen, finde ich enorm teuer... X/
      Das letzte Mal, als ich aus den Staaten was hab kommen lassen - war ein Motorsteuergerät für nen W124 - hat die komplette Versandabwicklung umgerechnet irgendwas um die 30€ gekostet...

      Geplant ist, dass ich mir ne Leitung vom Ölkühler zum Getriebe anfertigen lasse (hab da ne Hydraulikfirma, die mir schon oft geholfen hat bei so Sachen), wo ich noch einen Inline-Filter reinhängen kann, der dann samt ATF alle 30tkm gewechselt wird. Gleiches für die Servolenkung. Aber bevor ich das mache, soll das Ding erstmal richtig funktionieren :D

      Wünsch noch ein schönes (möglichst trockenes) Wochenende!

      Viele Grüße,
      Alex
      Daily: XC90-I D5 MY07
      Sommer: SLK R170 230Kompressor+ MY99

      Ne gute Sache: RES-QR
    • Fredy_D5 wrote:

      Hydraulik-Schraubfilter
      Bei den Dingern hab ich Muffe, dass der Durchflusswiderstand zu hoch wird - besonders im Winter...

      Die hier hatte ich mir ausgeguckt - ein einfacher Durchfluss-Magnetfilter, wo metallischer Abrieb (hoffentlich) drin hängen bleibt. Den Rest an Schmutz sollte das Öl für 30tkm tragen können.

      Oder mach ich mir da mal wieder viel zu viele Gedanken? :wacko:
      Daily: XC90-I D5 MY07
      Sommer: SLK R170 230Kompressor+ MY99

      Ne gute Sache: RES-QR
    • Fredy_D5 wrote:

      au, mapco... Säg mal einen auf und dann sagste das nochmal
      Das ist der EINZIGSTE den ich bisher gefunden hab (mag den Hersteller eigentlich auch nicht). Also die Bauform jetzt... X/

      Alles klar! :thumbup:
      Vielleicht kann mein Hydraulikmensch mir da auch direkt was anbieten... Hat mir schon einige "Sonderanfertigungen" für Materialkosten + Obulus für die "Kaffeekasse" gebastelt :thumbsup:
      Daily: XC90-I D5 MY07
      Sommer: SLK R170 230Kompressor+ MY99

      Ne gute Sache: RES-QR