850 Tempomat ausgefallen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 850 Tempomat ausgefallen

      Servus
      Mein Tempomat ist ausgefallen
      Wie der funktioniert unterstell ich mal
      Da ist u.A. ein Relais im Geschaeft
      Dies Relais hatte ich vor meiner Panne mit dem Tacho schon mal ausgewechselt
      Danach hat es funktioniert
      Heute ist es mir zu kalt draussen um das Relais auszutauschen bzw mit kontakt60 zu behandeln
      Woran kann das liegen??
      Gruesse Fritz
      Volvo Nr 1378076 GR Steuergeraet von Hella

      The post was edited 1 time, last by acdc1 ().

    • @FredyD5
      kaum zu glauben
      Heute war es wieder zu kalt
      Ich warte auf bessere Zeiten um die Fehler zu suchen
      @gm1
      zu Deiner Fehlerdiagnose
      es ist natuerlich denkbar, das der Multistecker nicht sauber schliesst
      Dann wuerde die Tempmatgeschichte betroffen sein
      Der Tempomat beim 850 wirkt ueber Unterdruck
      Ich hatte frueher mal eine Zeichnung wie der Tempomat funkt
      diese zeichnung stammte noch aus den 264 Zeiten
      ist ergo schon anno Toback
      Gruesse Fritz
      xeek xeek xeek
    • @Grobi_855
      zur Schwachstellenliste
      trifft weitens gehend zu
      hab inzwischen schon Vieles getauscht
      Auspuff nicht, weil Edelstahl
      Kupplung auch nicht ist Automatik von Aisin Warner
      nie was dran kein Oelwechsel kein Filterwechsel
      nur Fahren auch zum Baecker sonntags
      war heute in Nuernberg unterwegs
      grausames Chaos
      das haellt man nur mit Automatik aus
      Die A3 im Spessart ist jetzt fertig
      WEIHNACHTSGESCHENK VON Herrn Scheuer?
      Bis dann
      Fritz
      _g _g _g
    • Hallo zusammen,

      Möchte mich kurz vorstellen als Neumitglied: M, 38 und habe schon allerhand Autos mein eigen nennen dürfen. Jetzt aber mein erster Schwede: Volvo 850 Kombi, LPG, ca. 500.000 km die Karosse, 103 KW. Habe ihn am 16.04. gekauft....und Corona sei Dank, ihn endlich letzte Woche anmelden können. Mir sind schon ein paar Macken aufgefallen: Austauschtacho kaputt wie bei den meisten, letztens eine rote Warnleuchte im Cockpit die ich nicht zuordnen konnte. Teilweise Ausfall der Kühlmitteltemperaturanzeige und irrige Angaben der Aussentemperatur (gestern -33 °C ja MINUS!). Der Verkäufer sagte, dass der absolut bestialisch bremsen sollte, da Carbon Bremsklötze oder sonst was. Aber: Ich habe das Gefühl, dass der Volvo eher behebig bremst. Also Druck und alles ist dar und bremst ganz sauber durch, nur habe ich das Gefühl, dass eben sehr gemach bzw. ein langer Bremsweg. Teilt ihr die Erfahrung? Spritzig kann man ihn sicher nicht nennen, aber ist er so "empfindlich" was die Zuladung angeht? Gestern ettliche Ersatzteile rausgeladen. U.a. ein Getriebe. Später dann auch noch die Sommerreifen ausgeladen. Und habe mir eingebildet, dass er besser durchzieht (da waren die Sommerreifen noch drin) und auch der Verbrauch wurde wesentlich geringer angezeigt. Also ich bin alleine gefahren, aber ich denke ich hatte nicht mehr Gewicht drin, als wäre man mit 4 oder 5 Personen gewesen...echt krass, wenn das so einen Unterschied macht.

      Woweit zu meiner Vorstellung und meinem ersten Eindruck. Aber nun zum Thema.

      Schreibe hier in den Thread, da dieser der aktuellste zu dem Thema ist. Schon bei der Überführung im April (ca. 120 km) fiel der Tempomat aus. Hab schon ein bischen gelesen und gesehen, dass es an den Schaltern liegt. Weiß auch, dass der Vorbesitzer bereits den Blinkerhebel gewechselt hat. Jetzt geht es nich mehr und ich habe gestern die Verkleidung freigelegt und das Unterdrucksystem gesehen. Auch die Schalter habe ich geprüft und hankgen nicht fest und haben so wie ich das sehe auch in der richtigen Position gesessen. Wie kann ich den Fehler nun einkreisen, woran es liegt? Kann ich was durchmessen? Oder anders gesagt: Ich merke, dass bei Betätigung des Tempomats Unterdruck aufgebaut wird und auch gehalten. Kann es dann an den Druckschaltern liegen oder würde da ein Fehler dazu führen, dass gar kein Unterdruck aufgebaut wird? Ich habe auf jeden Fall gesehen, dass das Plastikteil, an dem der Kugelkopg ist (Gaspedal) an der länglichen Achse mit Nase gebrochen ist. Werde das versuchen heute zu kleben. Wäre ja schön, wenn es das damit gewesen wäre. Aber meine Frage ist ja vor allem wegen dem Zusammenspiel von Schalter und Unterdruck.

      Wäre schön, könnte einer dazu was sagen, da ich morgen ca. 700 km fahren werde und da wäre das mit Tempomat natürlich ein Träumchen....

      Danke euch und allen eine Gute Fahrt weiterhin.

      Grüße
      Kadett-C-RE
    • Kadett-C-RE wrote:

      ... Ich habe auf jeden Fall gesehen, dass das Plastikteil, an dem der Kugelkopg ist (Gaspedal) an der länglichen Achse mit Nase gebrochen ist. ....

      Danke euch und allen eine Gute Fahrt weiterhin.

      Grüße
      Kadett-C-RE
      Hej Kadett - da ja wohl die Unterdruckdose dein Gaspedal bewegen soll, wäre das schon hilfreich, wenn da eine funktionierende Verbindung wäre! Ansonsten sind die Schalter selbstnachstellend. Es gibt auch eine Anleitung dafür.
      Guugle mal nach TP31885/1
      Hejdå - Tris :)


      Schade eigentlich, dass viele Leute, denen geholfen wird, das Wort "Danke" nicht kennen!
      Ein Wohnzimmer-Geschädigter meldet sich mal aktiv zurück! ;)
    • Hi Blue Bird.

      Ja schon klar, dass das Plastikteil iO sein sollte. Deswegen fragte ich ja konkret nach der Auswirkung von z.B. so einem Schalter: Wird dann überhaupt noch Druck aufgebaut oder nicht? Für den Fall, dass der Unterdruck trotzdem aufgebaut wir, dann kann ich da eben noch einen weiteren Fehler haben ausser das Plastikteil. Das hatte ich mir meiner Nachfrage erfahren wollen. Heute Abend komme ich an Sekundenkleber dran und morgen wird das Ding dann eingebaut. Werde dann sehen, ob die Fahrt mit oder ohne Tempomat läuft....melde mich auf jeden Fall wieder zu dem Thema.
    • Hätte das TP31885/1 im Zweifelsfall da! Ist nur für hier zum Hochladen zu groß.
      Die Schalter killen einmal den Unterdruck und geben zum Zweiten ein elektrisches Signal ans Steuergerät.
      Hejdå - Tris :)


      Schade eigentlich, dass viele Leute, denen geholfen wird, das Wort "Danke" nicht kennen!
      Ein Wohnzimmer-Geschädigter meldet sich mal aktiv zurück! ;)
    • Mein Tempomat hatte auch nicht Funktioniert bzw erst nach gefühlt 1000mal drücken des knopfes am blinker hebel. Hatte dann die Leitungen usw abgesucht und nichts gefunden, dann mit der Diagnosebox nach Fehlern desucht und auch nichts gefunden, hab dann den Schalter am Bremspedal erneuert und siehe da er geht wieder einwandfrei. Kann man den Schalter irgendwie testen? Als ich ihn mit der Diagnose Box getestet hatte kahm kein Fehler dabei raus und nach dem Öffnen und säubern konnte ich auch nichts feststellen, is ja ganz simpel aufgebaut und nichts außer paar Kontakte verbaut. Wenn man reinpustet und den Knopf drückt isses auch dicht,was könnte es dann gewesen sein?
      Gruß Alex
    • Rock'Olal'39 wrote:

      Mein Tempomat hatte auch nicht Funktioniert bzw erst nach gefühlt 1000mal drücken des knopfes am blinker hebel. Hatte dann die Leitungen usw abgesucht und nichts gefunden, dann mit der Diagnosebox nach Fehlern desucht und auch nichts gefunden, hab dann den Schalter am Bremspedal erneuert und siehe da er geht wieder einwandfrei. Kann man den Schalter irgendwie testen? Als ich ihn mit der Diagnose Box getestet hatte kahm kein Fehler dabei raus und nach dem Öffnen und säubern konnte ich auch nichts feststellen, is ja ganz simpel aufgebaut und nichts außer paar Kontakte verbaut. Wenn man reinpustet und den Knopf drückt isses auch dicht,was könnte es dann gewesen sein?
      Gruß Alex
      Tempomat auslesen geht nur, wenn man nach Fahrt ohne Zündung aus sofort ausliest - das Teil merkt sich nichts!
      Die Schalter sind selbstnachstellend - in Zweifelsfall den Pöppel rausziehen - bei der nächsten Predalbewegung stellt er sich selbst ein!
      Hejdå - Tris :)


      Schade eigentlich, dass viele Leute, denen geholfen wird, das Wort "Danke" nicht kennen!
      Ein Wohnzimmer-Geschädigter meldet sich mal aktiv zurück! ;)
    • Rock'Olal'39 wrote:

      Und man muss vorher mindestens 40kmh gefahren sein, hab ich so auch gemacht, aber wie stellt der sich nach, der wird doch auf mit dem plastikring verschraubt und eingestellt.
      Schick mir Deine E-Mail-Adresse auf die PN und Du hast die Anleitung dafür im Postkasten! Allerdings für den 850er- wie das bei 940er ist - keine Ahnung! ;)
      Hejdå - Tris :)


      Schade eigentlich, dass viele Leute, denen geholfen wird, das Wort "Danke" nicht kennen!
      Ein Wohnzimmer-Geschädigter meldet sich mal aktiv zurück! ;)