Zentralverriegelung streikt - Umbau auf Funk 9er

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Zentralverriegelung streikt - Umbau auf Funk 9er

      Hallo zusammen,

      gerade den Volvo mit frischem TÜV aus der Werkstatt geholt, streikt die Zentralverriegelung. Es muss am Türschloss / Türschalter oder ähnliches liegen, denn wenn von innen der Türöffner der Fahrertür betätigt wird, öffnen sich alle Türen. Schließen funktioniert auch über den Schlüssel, öffnen aber nicht. Was auch immer da defekt ist, ich plane schon lange den Einbau einer Funk-ZV. Waeco MT 350 oder MT 400 wird dazu scheinbar gerne verwendet. Ich habe irgendwo hier im Forum gelesen, dass ein ZV-Motor vom 8er verwendet werden sollte. Hat den Umbau schon mal jemand gemacht und kann mir ein paar Tipps geben? Was brauche ich genau und lässt sich der Fehler damit beheben oder zumindest elegant umgehen?

      Beste Grüße
      Dirk
    • Eine 5-polige Blackbox aus einem 8er habe ich inzwischen eingebaut, weiter bin ich noch nicht gekommen. Nach wie vor spinnt aber die ZV, mal öffnet sie, mal nicht. Manchmal schließen alle Türen, manchmal nur einige. Meistens öffnen alle Türen, wenn von innen die Fahrertür manuell verschlossen wird, also Knöpfchen runter und man danach die Fahrertür von innen öffnet. Ein mechanisches Problem schließe ich aus, ebenso die Blackbox in der Fahrertür. Das Relais hatte ich geöffnet, es sah eigentlich gut aus. Ich habe trotzdem einige Stellen nachgelötet. Was kann es noch sein?
      Abgesehen von der Waeco Fernbedienung sollte die ZV auch über den Schlüssel funktionieren...

      Grüße
      Dirk
    • Hallo
      Warum sollte die Schließung der Fahrer Tür die ja wohl einen mechanischen Defekt hat mit einer Nachrüstung auf Fernbedienung ohne Reperatur plötzlich wieder funktionieren? Da musst du auf jeden Fall auch erstmal dass Schloss (nicht den Schliesszylinder) und eventuell den Griff ausbauen und prüfen woran es liegt,dass das Schloss von innen funktioniert und von außen nicht.
      Gruß Richard
      DAS TRAGISCHE AN JEDER ERFAHRUNG IST,DASS MAN SIE ERST MACHT,NACHDEM MAN SIE GEBRAUCHT HÄTTE.
      Von F.W.Nietzsche
    • New

      Hallo Richard,

      sorry, hätte vielleicht dazu schreiben sollen, dass ich das Schloss und das Gestänge schon ausgebaut habe, als ich auf die 5-polige Blackbox umgerüstet habe. Ich habe dabei keinen Fehler gefunden. Ich schrieb deshalb, dass ich einen mechanischen Defekt ausschließe. Manchmal funktioniert es auch und es lassen sich von außen mit dem Schlüssel alle Türen öffnen und schließen. Mir scheint als werden die Motoren nicht zuverlässig angesteuert. Weiß nur nicht so recht wo ich den Fehler weiter suchen muss, bzw. wo ich ansetzen soll.

      Grüße
      Dirk
    • New

      Hallo Dirk
      Erfahrungsgemäß liegen solche Fehler sehr oft im Kabelbaum der Türe .im Fußraum Fahrerseitig gibt es einen Verbinder vom Türkabelbaum zum Hauptkabelbaum.mal prüfen ob diese Verbindung gut eingerastet ist.alternativ mal zwischen dem Stecker und den Anschlüssen derzentralveriegelung durchmessen.meistens liegen Brüche im Bereich zwischen Türe und A Säule vor die zu diesen Fehlern führen.
      Gruß Richard
      DAS TRAGISCHE AN JEDER ERFAHRUNG IST,DASS MAN SIE ERST MACHT,NACHDEM MAN SIE GEBRAUCHT HÄTTE.
      Von F.W.Nietzsche
    • New

      wie hast du denn den Waeco-Empfänger angeschlossen?
      "Üblicherweise" geht das so:
      Ausgangssituation: Tür ist verriegelt.
      OHNE FB: man dreht den Schlüssel im Türschloss. Dabei wird der Mircoschalter IN dem schwarzen Kistchen betätigt. Dieser gibt über das schwarz-grüne Kabel an das Relais der ZV (das kurios geformte in der Relaisplatte) einen kurzen Spannungsimpuls 12V an die Relaisspule. Daraufhin schaltet die Spule den Arbeitsstrom frei und der "große" Strom kommt von der Batterie zu den Motoren in den anderen Türen. In der Fahrertür ist ja keiner in der schwarzen Kiste, sondern nur der Schalter.
      .
      Wenn man nun eine FB einbaut, macht man das "normalerweise" so:
      Die schwarze Kiste wird getauscht gegen eine Kiste MIT Motor UND Schalter in die Fahrertür.
      Drückt man nun auf den Knopf der FB (öffnen), so geht die Funkwelle zum Funkempfänger des Handsenders. Dieser gibt einen kurzen Spannungsimpuls aus ---genau wie als würde man per Schlüssel aufschließen.
      Den Ausgang des Funkempfängers klemmt man parallel auf das o.g. schwarz-grüne Kabel (und das schwarze) was von der neuen Kiste kommt.
      Somit wird das Drehen des Schlüssels = Betätigen des Microtasters simuliert vom Funkempfänger.
      Der Rest geht wie ohne FB: die Spule des Relais wird betäigt und schaltet den Arbeitstrom zu den / ALLEN Motoren --auch zu dem neuen in der Tür.
      Der neue Motor wurde ja an blau und rot angeschlossen. Modelle ab '93 sind zum Motor vorverkabelt. Das schwarz/grüne und schwarz/gelbe Kabel vom/zum Schalter ist ja eh da.

      hast du das SO angeschlossen oder hast du den Ausgang des Funkempfängers direkt auf das ZV-Relais gegeben?
      .
      Viel einfacher ist es, das originale FB-Empängermodul nachzurüsten (neben dem Handschuhfach außen) und einen neuen Handsender zu kaufen. Der Motor muss natürlich auch in die Fahrertür.
      Geht natürlich nur, wenn der Sockel neben dem Handschuhfach varhanden ist. Wurde irgendwann im laufenden Modelljahr 1995 eingeführt -- je nach Markt.
    • New

      Hallo Richard,

      vielen Dank für den wertvollen Hinweis! Ich habe mir den Steckverbinder angesehen und dachte erst den Fehler da auch gefunden zu haben. War aber leider doch nicht so. Der Stecker sitzt gut und ich habe die Leitungen in die Tür mit dem Multimeter durchgemessen. Dabei den Kabelbaum so gut es ging hin- und her gewalkt, die Tür bewegt, trotzdem voller Durchgang, keine Unterbrechung messbar. Sobald ich den Stecker vom Hauptkabelbaum oder den Stecker der ZV in der Tür einmal gezogen und wieder angesteckt habe, funktioniert danach die ZV immer und reproduzierbar zuverlässig. Aber meistens nur ein einziges mal. Kann es am Relais liegen?

      @Marco765FT-LPG: Danke für die super Beschreibung! Soweit war ich noch gar nicht, komme immer nur ab und zu mal dazu mich dem Volvo zu widmen. Wenn die zweite Variante so viel einfacher ist, bevorzuge ich diese, zumal ich die schwarze Kiste ja nun schon umgebaut habe. Ich habe diese nicht geöffnet, da sie aber 5 polig ist, gehe ich davon aus, es ist eine mit Motor und Schalter. Die Kiste habe ich zunächst nur 3 polig angeschlossen, wie die originale Kiste. Die anderen beiden Leitungen wollte ich an den Stecker klemmen, der ungenutzt unter der Türverkleidung hängt. Kabelfarben weiß ich aus dem Kopf gerade nicht, die Kabel gehen auch auf den Verbinder im Fußraum unten links. Ich denke sie sind auch vorgesehen für die Version mit FB ab Werk. Wo bekomme ich ein originales FB Modul und zwei Handsender?

      Beste Grüße
      Dirk
    • New

      es klang so, als hättest du die WAECO schon drin.
      ..
      Bau mal das Handschuhfach ab.
      Wenn da an der Außenseite ein Relaissockel drin ist mit einem Einfach-Relais drin, dann ist es vorbereitet.
      In dem "Relais" ist nur eine Brücke, die den Strom zum Anlasser/Magnetschalter durch läßt.
      .
      Da gibts als Upgrade ein Relais (orange-braun) was als Funkempfänger der ZV dient. Erkenntlich an der BTZ-Nummer und dem Bundesadler.
      ebay.de/itm/2001-VOLVO-V70-Rel…92624b:g:1-0AAOSwOz5cwUNr
      .
      Handsender kost einer 95 eur.
      gebrauchte sind selten wie ein 5er im Lotto
      .

      ..und als 2. Upgrade das Steuergerät der Alarmanlage Guard II (schwarz).
      Wenn da nix ist, vergiß die Nummer. Dann gehts nicht.
      ..
      .
      .
      .
      EDIT:
      Hat jemand eine Ahnung, was "with BLL" bedeutet auf dem Relais?
      ebay.de/itm/Volvo-850-ZV-Relai…be0d82:g:tVkAAOSweXddR2tf

      The post was edited 3 times, last by Marco765FT-LPG ().