Endlich habe ich meinen 240er

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Endlich habe ich meinen 240er

      Und mit ihm kommen die Probleme..
      Moin Moin,
      Ich habe mir jetzt endlich einen 240er mit der langen Nase zugelegt, vielleicht etwas blauäugig aber man lebt nur einmal..
      Er ist Baujahr 84 mit B23A Vergaser Motor und M47 Getriebe, hat eine H-Zulassung und steht eigentlich ganz gut da..
      etwas Rost in den Ecken, nichts wildes..
      das lenkgetriebe ist undicht, deshalb habe ich ihn für einen Appel und ein Ei geschossen, der Vorbesitzer hat mit Autos Schrauben nichts am Hut und wurde wohl aufs übelste von einem Oldtimerhändler und einer Oldtimerwerkstatt übers Ohr gehauen..
      naja
      Kann sein, dass ich jetzt in Zukunft viel zu tuen habe.. vielleicht auch nicht..
      Es Folgen ein paar Fragen..

      Getriebe:
      Ich bin das M47 Getriebe vorher noch nie gefahren.. ist es Immer so laut? Sprich man hört die Zahnräder Arbeiten?
      mom Grunde Klingen Gang 1,2,3,5 wie Rückwärtsfahren, nur Gang 4 ist leise..?

      Spur:
      Als ich den Wagen abgeholt habe habe ich bemerkt, dass er nach rechts zieht, war am nächsten Tag direkt bei der Achsvermessung, direkt danach war er spurtreu, 100km später zieht er wieder nach rechts..
      woran mag das liegen?

      Die oberen längslenkerbuchsen sind quasi nicht mehr vorhanden, werde diese morgen tauschen, kann es damit zusammen hängen?
      Die Hinterachse beeinflusst die Spur ja auch in gewisser Weise..

      Motor:
      im Warmen und im kaltem Zustand zickt der Motor im Stand immer mal, aber nicht nur leicht sondern echt doll,
      Kann dies mit dem vergaser zu tuen haben? Eventuell reinigen und einstellen?



      mir fällt bestimmt noch etwas ein aber fürs erste war’s das jetzt..


      Grüße happy
      Häufig ist man ja garnicht so blöd, die scheisse ist einfach nur kaputt!
    • Bananenbaum6 wrote:

      Getriebe:
      Ich bin das M47 Getriebe vorher noch nie gefahren.. ist es Immer so laut? Sprich man hört die Zahnräder Arbeiten?
      mom Grunde Klingen Gang 1,2,3,5 wie Rückwärtsfahren, nur Gang 4 ist leise..?
      Hallo happy

      Glückwunsch zum 2er, dem "Volvo" :-).

      Wenn das noch das original Getriebe ist dann wird es ein M47/1 sein, selbst das M47/2 (verstärkt) ist dem Drehmoment nicht immer gewachsen, egal wieviel Km gelaufen.
      Vielleicht solltest du über einen Getriebewechsel nachdenken - mein B230f hängt schon (bei mir) am zweiten M47 und der nächste Tausch wird wenn auf M46 erfolgen - das hält. Meine Versuche mit MOS2 Fett brachten (nur im Sommer nutzbar) mäßige Verbesserung - gibt einen Thread dazu.


      Bananenbaum6 wrote:

      Achsvermessung, direkt danach war er spurtreu, 100km später zieht er wieder nach rechts..
      woran mag das liegen?
      Schau dir die Vordachse an, Querlenkerbuchen, hintere Buchse und das Federbeinlage, alles nicht schwierig und wenn die Buchsen Luft haben neu - ob PU oder original musst du entscheiden, PU wird lauter.

      Wenn der Spureinsteller an den Spurstangen die Mittenlage verstellt hat ist das nicht so gut.

      Bananenbaum6 wrote:

      Motor:
      im Warmen und im kaltem Zustand zickt der Motor im Stand immer mal, aber nicht nur leicht sondern echt doll,
      Kann dies mit dem vergaser zu tuen haben? Eventuell reinigen und einstellen?
      Kann der Vergaser sein - ich würde bei der kompletten Zündanlage beginnen und als erstes die Zündkerzen (Kerzenbilder) anschauen. Du könntest die Bilder ja hier zeigen...


      Zum Rost - die Ecken kennst du?
      Es gibt ja schon viele Rost am 240er Themen hier - einfach mal lesen, und wenn noch Fragen - dann los.

      Welche Farbe hat die Knudsennase - falls wir uns in HH begegnen?
      Gruß
      Jörn
      Edit: Wenn er es auf dem Bild ist - erkenne ich den weißen im Raum Wedel :-).
      Ja das Getriebe ist lauter als eines der späteren - das müsste noch ein Stahlguss Gehäuse sein,
      nur ist der Schalthebel auch dicht - Gummi und Schaumstoff?

      The post was edited 1 time, last by 245T Jörn ().

    • Moin, ich war die letzten Wochen stark beschäftigt und konnte leider nicht antworten..

      Erstmal vielen dank für die Antworten!

      @245T Jörn

      Ja er ist Weiß xgrin
      Wo kommst du denn her?

      Was meinst du mit "nur ist der Schalthebel auch dicht - Gummi und Schaumstoff?"

      Das ziehen nach rechts habe ich mittlerweile lokalisiert, es sind die rechten bremsen, die waren halbfest, vermute das kommt durch die Standzeit.
      habe versucht die Kolben wieder gängig zu machen, hat 2 Wochen für Besserung gesorgt, seit gestern zieht er wieder nach rechts.
      Ich werde diese Woche einfach alle bremsen erneuern, hinten sahen die eh nicht mehr so gut aus..

      Die komplette Zündung ist auch schon neu, nur den Vergaser hab ich erstmal ausgelassen, für den liegt hier aber auch schon ein Reparatur kit..
      Er läuft schonmal besser, aber auch zu fett, die Zündkerzen sind schwarz, ausserdem riecht er nach umverbranntem Benzin, gibt es irgendwo eine Anleitung zum einstellen des Vergasers oder eine andere hilfreiche Lektüre?

      Beim wechseln ist mir aufgefallen das aus Fahrtrichtung die zweite Zündkerze nicht Festgeschraubt werden kann, sie dreht dann kommt etwas Widerstand, drehe ich dann noch einen müh weiter ist sie wieder lose.. gibt es da einen Trick?
      ich hab sie jetzt bis zum Widerstand eingedreht, sie zündet, das ist die Hauptsache!

      Nun zum Sorgenkind, dem Getriebe.
      M47 1 findet man wirklich so gut wie gar nicht.
      Was benötige ich alles um auf M46 umzurüsten?
      Klar, das Getriebe, die Elektronik fürs Overdrive.. aber auch eine andere Kardanwelle?
      Das M46 sieht mir irgendwie länger aus..
      Gibt es irgendwo eine nette Lektüre zum Getriebe ( Aus und Einbau)?
      Ich glaube es ist so weit, das Erstes Getriebe an das ich mich traue xeek

      @Errollt Es wird sicherlich nicht nur bei der Großbaustelle bleiben, aber da habe ich bock drauf!
      Wenn nicht hätte ich mir einen Neuwagen gekauft...


      PS:
      Ich habe grade im netz gelesen, dass der b23A Bleizusatz braucht, stimmt dies??
      Häufig ist man ja garnicht so blöd, die scheisse ist einfach nur kaputt!

      The post was edited 1 time, last by Bananenbaum6 ().

    • Hallo Bananenbaum6,

      die Information ist nicht richtig; der B23A braucht keinen Bleizusatz - und auch die anderen Motoren der Baureihe B 19 - 21 - B23 brauchen diesen Zusatz nicht, da werksseitig mit Sitzringen ausgestattet. Außerdem sind die Motoren problemlos E10-tauglich.

      Lektüre zu M 46 (Aus und Einbau ...) findet man im Volvo-Werkstatthandbuch, aber für gezielte kompakte (Vor)Information ist auch der Band 489 - 491 "Reparaturanleitung - Volvo 240 ab Sept. ... 1976" gut zu gebrauchen.

      Es handelt sich um die Reihe" Querschnitt durch die Motortechnik", erschienen im Verlag Bucheli, Paul Pitsch, in Zug (Schweiz);
      Auslieferung für Deutschland: Motorbuch- Verlag, 7000 Stuttgart 1 // ISBN 3-7168-1537-3

      Sollte es vergriffen, oder nicht mehr lieferbar sein, lohnt es sich, im Großen Kaufhaus danach zu suchen.

      Bezüglich geeigneter Kardanwelle kannst Du mich gerne ansprechen, falls interessiert.

      Mit freundlichem Gruß

      k-c-f
    • @k-c-f danke, diese blöden Fehlinformationen im netz...

      @Errollt Er hat den Stromberg 175 cd, bei dem Reperatursatz ist noch eine Explosionszeichnung dabei gewesen, diese ist aber sehr unübersichtlich und schlecht gedruckt..
      Wo kommst du denn her?
      Interesse hätte ich an dem M47!

      Jetzt nochmal zu der nicht besonders festen Zündkerze, was macht man da?
      Oder kann man das so lassen?
      Häufig ist man ja garnicht so blöd, die scheisse ist einfach nur kaputt!
    • auf Dauer kann man das sicher nicht lassen,
      entweder ist das Kerzengewinde kaputt, das kriegst du leicht raus, indem du eine andere probierst oder das Gewinde vom Zylinderkopf.
      Aus der Literatur kenne ich Reparatureinsätze z.B. von Helicoil, selbst noch nicht probiert.

      Man sollte die Kerzen immer mit Drehmomentschlüssel anziehen, dann gibt es auch keine Probleme.
    • Moin,
      Das Mit der Zündkerze hat sich erledigt, es war das Zündkerzen Gewinde, das war Murks..

      Habe am Freitag alle Bremssättel, Scheiben, Beläge, Zubehör, Schläuche, und auch ein Teil der Leitungen gewechselt,
      Jetzt zieht nichts mehr..
      Nun höre ich von vorne links immer ein klacken, dies passiert immer wenn ich bremse, einmalig.. als würden die Beläge mit Schmackes gegen die Scheibe klatschen.. alles ist fest.. So ein Mist..

      Könnt ihr mir verraten was für ein Zeug diese schwarz körnige Beschichtung hinten/unten an den Kotflügeln ist?
      habe da eine kleine Roststelle bekämpft und diese würde ich jetzt gern wieder mit dem Zeug überpinseln..

      Der Vergaser ist nächstes Wochenende dran pleased
      Häufig ist man ja garnicht so blöd, die scheisse ist einfach nur kaputt!
    • moin!

      Meinst du Unterbodenschutz?
      Körnig sollte der nicht sein, eher eine durchgehende Schicht bilden. Über die Jahre bei vernachlässigter Pflege wird der dann gerne mal rissig.
      Ich habe den alle zwei Jahre mit einem Wollfett eingepinselt. Das dringt in den Unterbodenschutz ein und macht ihn wieder weich und geschmeidig.
      Der Rost muss 100% entfernt sein! nicht mit einer schnell drehenden Drahtbürste etc entfernen, damit "arbeitest" du den Rost super in die Metallfläche ein.
      Wenn du ihn nicht sicher entfernst, gammelt das unter dem Unterbodenschutz munter weiter. Nur, dass du es nicht siehst.
      Ich kann dir die Lektüren beim Rostschutzdepot empfehlen.
      Nein, ich arbeite nicht da, nein ich bekomme nichts dafür, ich finde alleine das Informationsmaterial schon super. Die Produkte sind auch top, nur nach meinem Geschmack teilweise etwas zu teuer. Beratung vom Dirk persönlich immer absolut genial.

      VG
      Arne
      Das ist eine Entscheidung, die ich zu entscheiden gedenke, wenn ich mich entschieden habe!
    • Bananenbaum6 wrote:

      Das Mit der Zündkerze hat sich erledigt, es war das Zündkerzen Gewinde, das war Murks..

      Habe am Freitag alle Bremssättel, Scheiben, Beläge, Zubehör, Schläuche, und auch ein Teil der Leitungen gewechselt,
      Jetzt zieht nichts mehr..
      Nun höre ich von vorne links immer ein klacken, dies passiert immer wenn ich bremse, einmalig.. als würden die Beläge mit Schmackes gegen die Scheibe klatschen.. alles ist fest.. So ein Mist..
      Das mit dem Kerzengewinde klingt seltsam - das ist Stahl und das Gewinde in Kopf ist im Alu.

      Bei dem Bremsen kann es gut sein das deine Sättel in den Bremsklotzaufnahmen etwas Spiel haben und immer beim Richtungswechsel ein mal "Laut" geben. Hast du die Bleche zwischen die Belag-Platten und die Kolben bekommen?

      Testen, Bremse treten und vor und zurück schieben, es können auch die Domlager sein die machen dann auch ein Geräusch.

      Gruß
      Jörn
    • Ich weiß auch nicht, das Gewinde der Kerze war nicht so tief wie das der anderen.. jetzt sind alle fest, das ist die Hauptsache..

      Mit den Bremsen hat es sich mittlerweile auch erledigt, ich hab die alten Stifte benutzt, dadurch hatten die Beläge soviel spiel, dass sie ständig nach vorn gerutscht sind und beim lösen der Bremse wieder zurück.. Mit Neuen Stiften war das Spiel weniger..
      Mit neuen Original (Volvo) Bremsbelägen und dem neuen Montagesatz hat sich das Problem jetzt auch erledigt.
      Die anderen Beläge hatten auch noch diese Bleche.

      Die Radlager haben etwas spiel, machen aber noch keine Geräusche und sind bald auch dran..

      Mein Unterbodenschutz (unten an den kotflügeln hinten) ist körnig, so wie diese antirutsch Beläge.. ich weiß nicht wie ich das beschreiben soll..

      Nun mal eine kleine Zusammenfassung,
      ich bin momentan ganz glücklich wie sich alles entwickelt..
      Bis jetzt habe ich schon so einiges getan:
      -Obere und untere Längslenker Buchsen
      -Stoßdämpfer hinten
      -Federn Hinten
      -Zündkerzen + Kabel
      -Bremssättel + Scheiben + Beläge + Schläuche + Leitungen
      -Spur eingestellt
      -Fluidfilm in Hohlräume
      -Antenne ( hier kommt nochmal eine Frage im Anhang)

      Es stehen natürlich noch ein paar Sachen an:
      -Roststellen (Schönheitsflecken, nichts wildes)
      -Vergaser Reinigen und einstellen
      -Radlager
      -in baldiger Zukunft auch das Getriebe..

      Im groben und ganzen bin ich jetzt fürs Fahrzeug und Ersatzteile bei einem Preis von 2200€
      Was ich völlig in Ordnung finde..
      Oder was meint ihr?

      Meine alte Antenne war gebrochen, habe eine neue aus Schweden ergattert, es handelt sich um an der A Säule, das Loch dort ist aber zu groß für die neue.. ist es nur ein Loch oder ist da normaler Weise ein Gewinde hinter?
      Zuschweißen und neu Bohren? Oder wie komme ich dahinter um da eine Mutter oder ähnliches ran zu brutzlen?

      Danke bis hier :)
      Häufig ist man ja garnicht so blöd, die scheisse ist einfach nur kaputt!

      The post was edited 1 time, last by Bananenbaum6 ().

    • Bananenbaum6 wrote:

      Im groben und ganzen bin ich jetzt fürs Fahrzeug und Ersatzteile bei einem Preis von 2200€
      Was ich völlig in Ordnung finde..
      Oder was meint ihr?
      Finde ich mehr als in Ordnung - damit bist du aus meiner Sicht sehr günstig dabei.

      Radlager sind keine Domlager - ich meinte die Federbeindomlager, einfach mal probieren.
      Die Stifte übernehmen keine Kräfte.
    • Oh, mein Fehler..
      Da hab ich wohl das gelesen, was ich lesen wollte.
      Die Domlager sind in Ordnung,die Radlager haben etwas spiel.
      Ich hatte den Wagen aufgebockt, ein Kumpel hat die Reifen gedreht, die Gattin hat gebremst, ich lag unter dem Auto und habe gesehen, dass die Beläge gegen die Stifte klacken..

      Wo kommst du her Jörn?
      Häufig ist man ja garnicht so blöd, die scheisse ist einfach nur kaputt!
    • Hallo
      du hast (auch eine persönliche Nachricht) sicherlich auch Girling Sättel vorn, also sollten die Beläge so aus sehen
      da sind Langlöcher in den Grundplatten
      damit die Stifte nur auch außen die Bremsklötze halten.

      Ich habe alten Beläge mal in einen neuen Sattel gehängt

      hier mit den ATE Stiften von der HA.
      Die radiale Führung der Beläge machen die Kanten in den Sätteln und nicht die Stifte. Sind es die richtigen Beläge?

      Wenn die Beläge beim Bremsen an die Stifte schlagen, könnte das auch an einem recht großem Radlagerspiel liegen.
      Nimm doch an mal den Deckel ab, Stift heraus und zieh die Kronenmutter vom Lager nach bis es leicht ohne Spiel läuft.
      Das ist eine Gefühlssache - die "Drehmoment und Lösen" Angabe gilt ja nur bei neuen Lagern.

      Gruß
      Jörn