Mein erster Volvo - Und ich mit einigen Fragen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mein erster Volvo - Und ich mit einigen Fragen

      Hallo zusammen :) Nach langen Jahren habe ich mir nun endlich einen 940er Kombi geholt - nach einem Jahr ohne Auto, den Vorgänger, ein Kia Picanto, hat man mit im April letzten Jahres zu Klump gefahren.

      Der Volvo ist Baujahr 98 und mit dem B230FT ausgerüstet. Viele kleine Nickeligkeiten habe ich dank des A-Z schon selbst raus gefunden, aber das ein oder andere konnte ich mir bisher nicht selbst zusammen reimen.
      Vielleicht habt ihr da ein paar Tipps für mich?

      Und zwar geht es um folgende Punkte:
      Am Gelenk der vorderen Türen finden sich im oberen Bereich jeweils ein Faltenbalg. Allerdings guckt der nur aus dem Innenraum des Fahrzeugs heraus, verbindet aber nicht mit der Tür. Es geht allerdings auch kein Kabel da durch. Muss das so?
      drive.google.com/file/d/1MMFhC…UPZLsu5r/view?usp=sharing
      So erwarte ich es eigentlich: (Hintere Türen als Beispiel) drive.google.com/file/d/15wNGi…NW6ewZd8/view?usp=sharing

      Dann ist mir eine sehr ölige Stelle am Motor aufgefallen.
      drive.google.com/file/d/1volgv…IG_7ywyB/view?usp=sharing
      Diese befindet sich Einlassseitig, schräg hinter der Lichtmaschine, leider ist es nur schwer zu fotografieren, aber vielleicht gibt das Bild ja eine grobe Idee wo das ist und was sich dort befinden könnte, was dort herum siffen könnte.

      Nächster Punkt: An der Luft Zuführung zum Turbo findet sich ein kleiner Abzweig, an dem ein Schlauch zur Einlassseite (zwischen dem von vorn gesehen dritten und vierten Zylinder) führt. Dieser steckt SEHR locker auf diesem Abzweigstück (was ist das eigentlich? Es hat einen Kabelanschluss, irgend ein Sensor? Oder ein Ventil?), sodass man den Schlauch ohne Kraft einfach abziehen kann. Muss das so? Alle anderen Schläuche sind erwartungsgemä^mit Schellen befestigt, nur dieser nicht...
      drive.google.com/file/d/1WA0XG…Y1K0En1r/view?usp=sharing
      andere Ansicht
      drive.google.com/file/d/1h7lSL…TWN9xslp/view?usp=sharing

      Hier im übrigen mal eine Komplettansicht des Motorraums. Fällt euch Experten hier irgend etwas ungewöhnliches auf? Sollte ich irgend etwas prüfen? Der Wagen ist zwar bis zuletzt Scheckheftgepflegt, aber natürlich hinterlassen 450.000km ihre Spuren.
      drive.google.com/file/d/14M0S4…bvSpvSPU/view?usp=sharing

      Dann: Ich habe vor, Zusatzleuchten auf dem Dach zu montieren, da ich mit dem Auto auch häufiger mal weit abseits der üblichen Verkehrswege unterwegs sein werde. Gibt es eine einfache Möglichkeit, hier von der Batterie aus Leitungen hoch zu ziehen? Auf Leuchten hinterm Kühlergrill möchte ich möglichst verzichten im Sinne einer guten Ausleuchtung.

      Und zum Schluss etwas ganz skurriles: In der Innenraumleuchte ist ein etwa 6mm großes Loch. Aus diesem Loch rauscht es sehr stark, es klingt fast nach Störungen durch die Zündung. Dieses Geräusch ist Drehzahlabhängig und im Leerlauf tendenziell nerviger. Was steckt da bitte hinter, das daraus ein hörbares Störgeräusch entstehen kann? Gab es eine Freisprecheinrichtung für den Wagen? Momentan hab ich ein Stück Klebeband drüber geklebt, aber das ist natürlich kein Dauerzustand...

      Habt ihr Tipps wo man die Wischergestänge der Scheinwerferwischer her bekommt? Bei meinem Wagen sind beide Wischer abgebrochen. :(

      Achja: Ausgehen und nicht starten tut er manchmal auch... (Sprit da, dreht, aber keine Funken.) Aber da warte ich gerade auf die entsprechenden Teile um dem auf den Grund zu gehen :) OT Geber, Zündspule, Zündmodul, Verteilerkappe + Läufer sind auf dem Weg.



      Danke schon mal für eure Antworten! Ich freue mich schon auf viele Jahre mit meinem Traumwagen :)
      Liebe Grüße,
      Kai
    • Moin und willkommen!

      1. Der von dir als Faltenbalg interpretierte Gummi ist der Luftkanal für die Austrittsdüsen an den vorderen Türpappen zur Scheibe hin. Das soll so und dichtet ab, wenn die Tür schließt.

      2. Die ölige Stelle kommt vermutlich von der Kurbelgehäuseentlüftung. Und so wie der Eindruck auf den Bildern rüber kommt, muss die dringend getauscht werden, denn Wartung und Pflege sieht doch etwas anders aus. (Scheckhefte kann jeder stempen bzw. kann man ja auch als Halter durchaus ansagen, was nicht gemacht werden soll...)

      3. hinter dem Loch sitzt eigentlich der Sensor der Klimaautomatik. Bau mal die Lampe aus und poste die Bilder. Wer weiß, was da dahinter steckt.

      4. Ich würde mal auf das Hauptrelais tippen wegen der Startschwierigkeit oder schlechte Masse.

      Geh erstmal das A-Z druch. So wie der Motorraum aussieht, mal ALLE Massepunkte blank machen, ALLE Stecker reinigen und fetten, naja das ganze Programm eben...

      Grüße,
      Lutz
      Eine Wüste der Verschneisung
    • Hi Lutz, danke schon mal für deine Antworten :)

      karl toffel schrieb:

      1. Der von dir als Faltenbalg interpretierte Gummi ist der Luftkanal für die Austrittsdüsen an den vorderen Türpappen zur Scheibe hin. Das soll so und dichtet ab, wenn die Tür schließt.
      Gut, das habe ich mir genau so zusammen gereimt. Sehr schön :)


      karl toffel schrieb:

      2. Die ölige Stelle kommt vermutlich von der Kurbelgehäuseentlüftung. Und so wie der Eindruck auf den Bildern rüber kommt, muss die dringend getauscht werden, denn Wartung und Pflege sieht doch etwas anders aus. (Scheckhefte kann jeder stempen bzw. kann man ja auch als Halter durchaus ansagen, was nicht gemacht werden soll...)
      Unter Kurbelgehäuseentlüftung (oder ähnliches) habe ich im A-Z nichts gefunden, aber Tante Google brachte mich auf einen sehr ausführlichen Thread hier im Forum, das klingt tatsächlich genau nach den Symptomen meines Elchs. Und ja, der Deckel tanzt. Also weiß ich wie ich hier vorgehe, gut. Die Frage zu dem losen Schlauch hat sich damit auch erledigt, wohin der führt und was er macht wurde in dem Zusammenhang klar :) Wobei mich immernoch irritiert, das da keine Schellen drauf sind...

      Bezüglich des Scheckheftes: Ja, da hast du wohl recht. Ich muss den Begriff Scheckheft auch etwas relativieren, der Wagen war schlicht jährlich zur Inspektion und alle Reparaturen, selbst Birnen tauschen, wurden in Werkstätten durchgeführt. Ich habe einen ganzen Leitz Ordner voller Werkstattrechnungen erhalten... Der Wagen ist aus erster Hand und wurde zuletzt von einem Ehepaar jenseits der 80 gefahren (daher wohl auch die diversen Dellen und Schrammen...), ich nehme nicht an das die dort groß herumfälschen :)


      karl toffel schrieb:

      3. hinter dem Loch sitzt eigentlich der Sensor der Klimaautomatik. Bau mal die Lampe aus und poste die Bilder. Wer weiß, was da dahinter steckt.
      Ah, das erklärt wieso die Automatik den Wagen zur Sauna macht, selbst wenn ich die Temperatur auf 17 Grad stelle - Mit dem Klebeband drüber kann der das natürlich nicht richtig erkennen. Ich bau die Lampe mal aus und schau rein.

      karl toffel schrieb:

      4. Ich würde mal auf das Hauptrelais tippen wegen der Startschwierigkeit oder schlechte Masse.
      Geh erstmal das A-Z druch. So wie der Motorraum aussieht, mal ALLE Massepunkte blank machen, ALLE Stecker reinigen und fetten, naja das ganze Programm eben...
      Hauptrelais hab ich schon getauscht. Ebenso das Spritpumpenrelais, auch wenns das anhand der Symptome nicht sein kann - kostete nicht die Welt und war mir lieber als das es hinterher mal rumspinnt. Ja, eine Grundreinigung und "durcharbeiten" durch alle Punkte habe ich geplant, ist als Laternenparker natürlich auch nicht unbedingt das einfachste, daher dauerts alles etwas. Spricht eigentlich etwas gegen eine Motorwäsche bei dem Wagen? Dann hätte ich den gröbsten Siff schon mal weg und könnte mich beim Durcharbeiten an die Detailarbeiten machen.

      Grüße,
      Kai
    • Es spricht erstmal nichts gegen eine Motorwäsche. Aber bitte nicht mit der Hochdrucklanze auf Welkendichtringe usw halten. Sanft vorgehen.
      Am besten mit Lappen und Kriechöl. Da fallen dir bestimmt noch mehr Dinge auf...

      Meine Erfahrung mit Werkstätten und 20 oder mehr Jahre alten Autos ist eher so, dass nur das Nötigste gemacht wird und bei Kunden im hohen Alter auch noch unnötiges, das wenig Aufwand aber viel Geld kostet. Der Eindruck mag täuschen auf den Bildern, aber sehr gepflegt sieht der Motorraum nicht aus.
      Und Kurbelgehäuseentlüftung ist eine Standardwartung, das sollte schon regelmäßig gemacht werden...

      Was ich damit sagen will: ich würde das komplette Wartungsprogramm erstmal machen. Dann weiß man wenigstens, dass es gemacht wurde und auch vernünftig und weiß dann auch, was man in welchen Zeitabständen wieder machen sollte.
      Eine Wüste der Verschneisung
    • Ysjoelfir schrieb:

      Ah, das erklärt wieso die Automatik den Wagen zur Sauna macht, selbst wenn ich die Temperatur auf 17 Grad stelle - Mit dem Klebeband drüber kann der das natürlich nicht richtig erkennen. Ich bau die Lampe mal aus und schau rein.
      Moin,

      da brauchst du nicht rein schauen. Du -bzw der Wagen- hast ein anderes Problem:
      Die Klappenverstellung der Klimaautomatik wird per Unterdruck verstellt. Und auch die Temperaturerfassung im Innenraum erfolgt in der Leuchte per Unterdruck.

      Durch einen Defekt wird im Klaimaautomatiksystem leider kein Unterdruck mehr gehalten. Die gesamte Klimaautomatik funktioniert somit nicht nicht mehr, auch nicht die Klappe, die die Temperatur regelt.

      Mach mal folgenden Versuch: Motor ein paar Sekunden im Leerlauf laufen lassen, damit sich Unterdruck aufbauen kann. Dann Motor abstellen, Zündung ein, Ventilator aus (damit es leiser ist). Jetzt Klappen verstellen (Fußraum, Scheibe,...). Die Klappenbewegung solltest du hören.
      Wenn nicht: Der Servomotor der Fußraumklappe ist undicht. Austausch: Sch... Arbeit, das halbe Armaturenbrett muss zerlegt werden. Problem: Ersatzteil nicht mehr lieferbar. Reparaturanleitung mit Babysauger findest du hier im Forum.

      Der Geruch aus der Lampe deutet auf ein defektes /durch den undichten Servomotor verschmutztes Rückschlagventil.Wenn du mit Turboschub (also Überdruck im Ansaugsystem) unterwegs bist, kommt Luft aus dem Ansauglöchlein... Das Ventil sitzt im Motorraum, Forensuche hilft.

      Gegen Saunatemperaturen hilft kurzfristig, den Schlauch zum Heizregister mit einer Schlauchklemme abzuschnüren. Dann hast du gar keine Heizung mehr.
      Trotzdem noch viel Spaß mit deinem cool

      Andi
      (der eine der letzten Unterdruckservors kaufen konnte)
    • karl toffel schrieb:

      Es spricht erstmal nichts gegen eine Motorwäsche. Aber bitte nicht mit der Hochdrucklanze auf Welkendichtringe usw halten. Sanft vorgehen.
      Am besten mit Lappen und Kriechöl. Da fallen dir bestimmt noch mehr Dinge auf...

      Meine Erfahrung mit Werkstätten und 20 oder mehr Jahre alten Autos ist eher so, dass nur das Nötigste gemacht wird und bei Kunden im hohen Alter auch noch unnötiges, das wenig Aufwand aber viel Geld kostet. Der Eindruck mag täuschen auf den Bildern, aber sehr gepflegt sieht der Motorraum nicht aus.
      Und Kurbelgehäuseentlüftung ist eine Standardwartung, das sollte schon regelmäßig gemacht werden...

      Was ich damit sagen will: ich würde das komplette Wartungsprogramm erstmal machen. Dann weiß man wenigstens, dass es gemacht wurde und auch vernünftig und weiß dann auch, was man in welchen Zeitabständen wieder machen sollte.
      Der gute alte Lappen kommt definitiv zum Einsatz, ich wollte halt vorher das ganze grobe Zeug mal runter spülen. Natürlich nicht mit der Hochdrucklanze mit Schmackes in den Ansaugtrakt oder solche Späße.
      Dein Eindruck täuscht absolut nicht, gepflegt ist der Wagen definitiv nicht. Gewartet vielleicht, aber wie du schon sagst, nur das was beauftragt wurde. Ich hatte eine Liste gesehen wo alle Wartungsschritte samt vorgeschlagener Intervalle aufgelistet waren, ich muss mal schauen ob ich die wieder finde, dann werde ich mich da mal durch hangeln.

      AndiP schrieb:

      Ysjoelfir schrieb:

      Ah, das erklärt wieso die Automatik den Wagen zur Sauna macht, selbst wenn ich die Temperatur auf 17 Grad stelle - Mit dem Klebeband drüber kann der das natürlich nicht richtig erkennen. Ich bau die Lampe mal aus und schau rein.
      Moin,
      Mach mal folgenden Versuch: Motor ein paar Sekunden im Leerlauf laufen lassen, damit sich Unterdruck aufbauen kann. Dann Motor abstellen, Zündung ein, Ventilator aus (damit es leiser ist). Jetzt Klappen verstellen (Fußraum, Scheibe,...). Die Klappenbewegung solltest du hören.

      Wenn nicht: Der Servomotor der Fußraumklappe ist undicht. Austausch: Sch... Arbeit, das halbe Armaturenbrett muss zerlegt werden. Problem: Ersatzteil nicht mehr lieferbar. Reparaturanleitung mit Babysauger findest du hier im Forum.

      Der Geruch aus der Lampe deutet auf ein defektes /durch den undichten Servomotor verschmutztes Rückschlagventil.Wenn du mit Turboschub (also Überdruck im Ansaugsystem) unterwegs bist, kommt Luft aus dem Ansauglöchlein... Das Ventil sitzt im Motorraum, Forensuche hilft.

      Andi
      (der eine der letzten Unterdruckservors kaufen konnte)
      Danke für den Tipp :) Ich höre bei laufendem Motor die Klappen arbeiten. Ich werde heut Mittag mal testen, ob es auch mit eingeschalteter Zündung funktioniert, oder ob der Unterdruck direkt entweicht das System direkt belüftet wird.
      Die Lampe müffelt übrigens nicht, sondern ich schrieb von einem Geräusch ;) Aber das klingt logisch, das dort dann das Rauschen her kommt.
      Sauna macht er übrigens auch nur, wenn ich irgend eine Temperatur höher als "blau" einstelle. Temperaturregler auf Blau -> kalt.
    • meepmeep schrieb:

      Der Deckel vom Servobehälter sieht nicht wirklich vertrauenserweckend aus...
      Das ist tatsächlich ein Servo-Deckel-Deckel :D Dieses Plastikdingen fiel mir entgegen, als ich das erste mal die Haube öffnete und ich habe keine Ahnung wo das Ding hin gehören könnte, geschweige denn, ob es überhaupt da rein gehört. Daher hab ich das einfach auf die erstbeste passende Stelle gestopft, für den Fall, das ich mal den richtigen Ort finde.
    • Ich denke mal, der Schlauch in der Lampe ist abgerutscht oder abgebrochen . Deshalb auch das Geräusch.

      Was mir auffällt an dem Motorraum ist auch der Ölfilm an der Klimaleitung. Ich denke, da wird es irgendwo am Lader siffen.
      Bevor du den Motor sauber machst, guck nochmal nach Öllecks. Danach dann auch nochmal, dann weißt du, ob es alte oder neue Lecks sind.
      Eine Wüste der Verschneisung
    • Der Servodeckeldeckel fiel mir vor Jahren auch bei meinem entgegen, ich wußte nicht wohin und hab ihn in den Schloßträger links gedrückt. irgendwann, durch Zufall, entdeckte ich, daß er wohl in eine Öffnung im linken Seitenteil (Innenkotflügel) hinter der Batterie gehört. Durch seinen neuen Ort (ideal um mal ein Schlauchband oder Schraube abzulegen) hat er aber seinen Umfang reduziert und paßt nicht mehr an die originale Stelle. Ein neuer gebrauchter übernimmt, seitdem ich die Öffnung fand, die Funktion)
      Grüße aus der schönen Oberlausitz

      Johannes



      Für Richtigkeit und Vollständigkeit der Angaben übernehme ich keine Gewähr
    • Esst ihr im Motorraum? Der sieht doch spitze aus!

      Wasserpumpe scheint frisch und vor allem trocken, die Lima sieht nun auch nicht uralt aus, das Keilriemenpaket hat auch eine frisch aussehende Beschriftung, Kühlwasser schön blau und damit wohl auch nicht uralt, keine ins Auge stechenden Rostnester, die Schrauben der linken Kotflügelbefestigung sehen jungfräulich aus (gut!) und und und

      Also ich würde dem Bild nach eher von einem gut gepflegten Fahrzeug ausgehen und würde da nun auch nicht den Kärcher drüber kübeln. Nur die Ölleckage auf der Einlassseite muss halt sauber gemacht werden und dann ordentlich beobachten, dann findet sich die Leckage schon. Und die Kurbelgehäuseentlüftung gehört natürlich geprüft.

      Glückwunsch zum FT
    • Moin zusammen,



      karl toffel schrieb:

      Ich denke mal, der Schlauch in der Lampe ist abgerutscht oder abgebrochen . Deshalb auch das Geräusch.

      Ich habe gestern mal rein geschaut, der Schlauch ist drauf. Wenn ich den Motor abstelle aber die Zündung anlasse belüftet die Unterdruckanlage recht fix, binnen etwa 3 Minuten, aber die Klappenverstellung funktioniert so weit in der Zeit einwandfrei. Ohne Klebeband auf dem Sensor funktioniert auch die Klimaeinstellung einwandfrei. Zusätzlich ist mir aufgefallen, das das Geräusch nur auftritt, wenn die Ladedruckanzeige unterhalb der Mitte befindlich ist. Deutet das auf eine Undichtigkeit des Unterdrucksystems hin?


      johannes945 schrieb:

      Der Servodeckeldeckel fiel mir vor Jahren auch bei meinem entgegen, ich wußte nicht wohin und hab ihn in den Schloßträger links gedrückt. irgendwann, durch Zufall, entdeckte ich, daß er wohl in eine Öffnung im linken Seitenteil (Innenkotflügel) hinter der Batterie gehört. Durch seinen neuen Ort (ideal um mal ein Schlauchband oder Schraube abzulegen) hat er aber seinen Umfang reduziert und paßt nicht mehr an die originale Stelle. Ein neuer gebrauchter übernimmt, seitdem ich die Öffnung fand, die Funktion)
      Gut zu wissen das ich nicht der einzige bin :D Ich werde mal schauen das ich die Batterie raus nehme, ich wollte eh noch den Kabelbaum etwas... erweitern. Elektroniker können halt nicht aus ihrer Haut xroll

      hollandhauke schrieb:

      Esst ihr im Motorraum? Der sieht doch spitze aus!

      Wasserpumpe scheint frisch und vor allem trocken, die Lima sieht nun auch nicht uralt aus, das Keilriemenpaket hat auch eine frisch aussehende Beschriftung, Kühlwasser schön blau und damit wohl auch nicht uralt, keine ins Auge stechenden Rostnester, die Schrauben der linken Kotflügelbefestigung sehen jungfräulich aus (gut!) und und und

      Also ich würde dem Bild nach eher von einem gut gepflegten Fahrzeug ausgehen und würde da nun auch nicht den Kärcher drüber kübeln. Nur die Ölleckage auf der Einlassseite muss halt sauber gemacht werden und dann ordentlich beobachten, dann findet sich die Leckage schon. Und die Kurbelgehäuseentlüftung gehört natürlich geprüft.

      Glückwunsch zum FT

      Der Wagen hat auch laut Rechnungen VIEL neues bekommen. Ich bin seit gestern Abend dabei die hunderte von Werkstattrechnungen ab zu tippen um für mich eine einfach zu verarbeitende Übersicht zu haben. Ich bin bis jetzt bei Anfang 2018 angekommen und der gute Herr hatte von Februar 18 bis zum Verkauf im November noch knapp 7000€ an Werkstattkosten rein gesteckt. U.a. hat der Wagen mitte 2018 ne neue Kupplung und irgend ein händisch angefertigtes Ersatzteil im Getriebe welches wohl nicht mehr lieferbar sei bekommen. Ich lade die Tabelle hier hoch sobald ich fertig mit abtippen bin, vielleicht interessiert es ja den ein oder anderen.
      Flüssigkeiten wurden wohl auch erst jüngst getauscht. Allerdings stimme ich zu, das ein sauberer Motorraum einfach schicker ist - und angenehmer zum dran arbeiten ist es allemal.

      Gestern Abend war ich mit etwas Reiniger und vielen Tüchern zu gange und habe grob angefangen zu putzen, immer in den Ecken wo ich gerade gearbeitet habe. D.h. der Bereich um das Zündmodul und die Zündspule sind nun sauber(er). Ich suche gerade nach einer SB Waschanlage wo ich mal mit ordentlich Wasser da durch gehen kann (ohne Druck), aber im Raum Frankfurt/Oberursel findet sich da irgendwie nicht viel...

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ysjoelfir ()

    • Neu

      Diese Box: Bj 98...

      Schöne Auflistung, zu dem Lieferanten PolarParts muss nichts weiter gesagt werden - bei "Marcos" Motorintegrator gibt es einen Bosch Zündkabelsatz zum ähnlichen Preis und ich habe beide - der ist besser.
      Datum steht oben in der Liste: Die Zündspule ist am 21.02.2019 gekauft worden?

      Die DEKRA wird sich bedanken wenn zur Fahrzeugprüfung (HU) TÜV gelistet wird - hält sich wohl weiter: Ich fahre zum TÜV.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 245T Jörn ()

    • Neu

      Interessant, dass das Autohaus den Sturzwinkel Frontpartie eingestellt haben will... Was die alles können...

      Die Box befindet sich im Staufach der Mittelkonsole unter der vorderen länglichen Abdeckung im Boden des Staufachs. Und das ist keine Diagnoseblinkbox sondern eine OBD Steckverbindung. Du kannst dir aber eine Blinkbox bauen. Die Anleitung findet sich auch im A-Z.
      Eine Wüste der Verschneisung