Schlechte Gasannahme und unrundes Standgas

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schlechte Gasannahme und unrundes Standgas

      Nachdem ich Dank Eurer Hilfe quasi fast täglich die vielen Kleinigkeiten bei meinem 240er 200 E mit K-Jetronik ausgemerzt habe und ich mich heute, auf einer schönen Runde mit dem Wagen bei tollem Wetter vergnügte, kam schon wieder ein neues Problem hinzu.

      Ich hatte ja schon berichtet, dass mein Standgas immer etwas ruckelig war. Dann hatte ich die Einspritzventile gewechselt und CO neu einstellen lassen.
      Ein minimales Ruckeln im Standgas war aber immer noch zu spüren. Ich bin dann letzte Woche mal jeden Tag mit dem Schätzchen gefahren. Mal etwas schneller, mal ganz entspannt. Heute war ich der Meinung, dass das leichte Ruckeln so gut wie nicht mehr zu spüren war. Die Bewegung hatte ihm ganz gut getan. Soviel zum Thema Freifahren! :thumbup:

      Doch heute dann plötzlich folgendes Problem: Die Gasannahme beim Fahren ist unten rum zögerlich. Im Standgas schüttelt er sich jetzt. Im Stand unrunde Gasannahme. Oben rum ist es OK. Da gibt es auch kein Ruckeln. Ich habe dann zuhause die Kerzen überprüft. Waren nicht rehbraun, sahen eher aus wie gerade reingeschraubt. Alle Leitungen und Schläuche sind rissfrei, Verteilerdose ist innen wie neu, keine Risse oder Ablagerungen. Einspritzventile sind dicht.

      Ich habe ja wirklich Spaß an dem Wagen. Aber so langsam nervt es. Seit einem Jahr habe ich mit kleinen und größeren Pausen stetig die ganzen Baustellen abgearbeitet.
      Heute das erste mal einen richtig sauberen Motorlauf gehabt und dann auf dem Rückweg diese sch... Aussetzer beim Gasgeben.
      Hat jemand von Euch gerade die Glaskugel zur Hand? Schon klar, dass eine Diagnose nicht am Rechner erstellt werden kann. Aber evtl. hat ja jemand eine Idee, wo ich morgen nachsehen könnte. Ansonsten muss der Schwede nochmal zum Schrauber in die Werkstatt. Und schon wieder Kohle ausgeben nervt natürlich.
      Gruß
      Frank
    • Hallo Frank.

      Im letzten Beitrag hatte Bromsvätska die Problematik der K Jetronik erwähnt.
      Es müsste alles gemessen und eingestellt werden, Systemdruck, Steuerdruck, (Kalt und nach den Aufheizen) die Düsen (!) auf sauberes Spritzbild pürfen und die Menge untereinander darf nicht stark abweichen.
      Was heißt die Einspritzventile sind dicht ?
      Weiße und sehr saubere Isolatoren sind nicht gut und könnten eine zu magere Einstellung (Steuerdruck zu hoch*) bedeuten.
      Dann ist er zwar sehr kräftig jedoch besteht die Gefahr das er zu heiß wird - dringend messen. Das könnte zu möglichen Fehlzündungen / Frühzündungen passen - Zündung auf spät (5 Grad) verdrehen und probieren.
      Welcher Zündzeitpunkt/Winkel wurde eingestellt?

      Was fährst du für einen Kraftstoff zum Freifahren - mit Zusatz?

      Bei dem Ruckeln würde ich im ersten Ansatz auf die Zündung tippen -hast du ja schon geprüft. Ist der Verteiler (Kappe und Finger) wirklich in Ordnung, bzw. sind alle Zündkerzen gleich farbig?

      Glaskugel aus.
      Gruß
      Jörn
      * bei der K-Jetronik steigt der Einspritzdruck mit sinkendem Steuerdruck und umgekehrt, am Mengenteiler gibt es einen Steuerdruckregler seitlich eingeschraubt, den heraus ein der Cu Scheiben entfernen (Federspannung reduzieren) und wieder montieren, dann ist der Druck geringer es wird mit mehr Druck eingespritzt = Mehrkraftstoff, kühler, besser Vernebelung.
    • die Kerzen waren nicht grau oder weiß. Zwei waren sauber, zwei waren gaaaanz leicht russig.
      Die Düsen habe ich abgesprüht. Soll heißen, die neuen Dichtringe erfüllen an den Düsenhaltern ihren Zweck. Steuer- und Staudruck kann ich nicht messen. Es wundert mich, dass der Volvo heute erst sehr sauber lieg und dann merklich spürbar unrund wurde. Nur mal zum Verständnis.., wenn CO eingestellt ist, sollte der Motor doch eigentlich im Standgasbereich vernünftig laufen. Somit müsste zumindest im Standgasbereich ein zu mageres Gemisch auszuschließen sein. Im Teil-/Volllastbereich läuft er gut.
      Eine Überprüfung wird Klarheit bringen. Ob mein Schrauber das verbindlich überprüfen kann, weiß ich nicht.
    • Er läuft ja nicht mehr auf Autogas - sondern nur Benzin... da ist das nach 100km möglich.

      Hast du den Tank gereinigt?
      Ist der Kraftstofffilter schon zwei mal gewechselt worden? Der Restschmutz wird in ersten Filter schnell abgeschieden.
      Ist der Kraftstoff zur Systemreinigung mit Reiniger in Tank? Ich verwende Reiniger und 2 Takt Öl zur Schmierung des Mengenteilers.
      Das Messen der Drucke ist für ein K Jetronik die erste Maßnahmen nach dem 1. Filter wechseln - bitte im Wiki nachlesen.
      Richtig eingestellter CO Wert sagt nicht alles in Ordnung.

      Wenn du Bilder der Zündkerzen hier zeigst wird die Glaskugel nicht mehr so milchig...
      Er geht um den Isolator der Zündkerzen und den Massepol.
      Wenn du zwei als russig bezeichnest würde ich bei den zwei die Zündkabel, Stecker und Kappe genau untersuchen - auch wenn das alles neu ist können die Kabel defekt sein.
      Test Kabel umstecken (am Verteiler und am Block) und das ganze im Dunkel mal anschauen dabei mit Wasser besprühen... .

      Und ja ich fahre zu einem Boschdienst der mir sagt das er eine K Jetronik noch kann und die Geräte noch hat.
    • Vielen Dank für die Tipps.
      Zur Erklärung..., die Gasanlage wurde gleich nach dem Kauf letzten Januar ausgebaut. Mittlerweile bin ich mit dem Volvo ca. 5000 km gefahren. Reiniger hatte ich bisher noch nicht in den Tank gefüllt. Welchen Systemreiniger würdest Du empfehlen? Den Kraftstofffilter habe ich noch nicht gewechselt. Zündkerzen habe ich gestern gleich gesäubert. Ich werde aber mal die Kabel tauschen und schauen, was passiert. Evtl. rufe ich Morgen mal unseren Boschdienst an und frage den, ob die sich mit K Jetronik noch auskennen.
    • Wann die demontiert wurde habe ich gelesen.

      Es gibt von LM einen Reiniger - ich habe den günstiger MANNOL 9981 Injector Cleaner Reiniger Kraftstoffeinspritzsystem
      in erhöhter Konzentration verwendet, auch um die Düsen erst zu reinigen, mit einer Druckpumpe das Spritzbild geprüft - auch bei der neuen Düsen gab es eine Stränige!
      Und ja viel vollsynthetisches 2 Takt ÖL.

      Kerzen nach 5 tkm reinigen?
    • Becko schrieb:

      Komisch nur, dass er heute die ersten 100 km nahezu tadellos lief. Da werde ich dann doch wohl nochmals in die Werkstatt müssen.
      Schmutzteilchen können immer plötzlich ohne Ankündigung zu Problemen führen. Wenn ich mir die Vergangenheit mit Gasbetrieb (immer nur etwas Benzin im Stahltank) und das Alter des Fahrzeugs überhaupt anschaue, würde ich als erstes das Innenleben des Tanks Kontrollieren. Ein neuer Benzinfilter ist aber das mindeste, bevor man weitere Schritte unternimmt.

      Viel Grüße

      Jörg
    • Bin heute mal mutig auf der Bahn gewesen. Wusste gar nicht, dass der überhaupt 180 km/h fährt. Der Wagen wurde je schneller er wurde immer leiser, sprich die Hinterachse war bei 100-120 lauter. Auch nach ca. 120 km gab es keine Besserung. Bei Stand-/bzw. leichter Teillast läuft der Motor nicht rund und zieht nur mit einer Verzögerung. Ich werde jetzt mal so vorgehen.
      Als erstes hole ich mir Morgen mal eine Meinung bzw. einen Termin bei meinem Volvoschrauber. Zeitgleich besorge ich mir zwei Benzinfilter und den Systemreiniger. Bevor ich jetzt ewig suche..., wie ist denn das Mischungsverhältnis mit dem 2 Taktöl? Wie oft sollte man den Reiniger verwenden? Aus dem Bauch raus würde ich eine Tankladung durchhauen und anschließend den ersten Neufilter tauschen, um dann nochmals eine Tankladung mit Reiniger und dem Öl abzufahren. Reicht das?
      Dann werde ich bei Bedarf mal das Thema Steuerdruck senken bei meinem Schrauber ansprechen. Sollte er nicht in der Lage sein, die K Jetronik vernünftig zu überprüfen, suche ich mir einen Boschdienst.
      Evtl. Liegt es ja doch an der Zündung. Alles mal checken. Oben rum läuft er einwandfrei.
    • ich würde den Filter gleich tauschen, den Systemreiniger in den neuen Filter (der lässt sich halb befüllt montieren) und in den Tank, Anlasser betätigen (ohne Zündkerzen) um der Kraftstoff zu fördern ohne ihn in den Brennraum zu saugen.
      Dann gleich 2 Takt Öl (0,25-0,3 / 50 Liter - als Erst-Füllung das doppelte) beim Tanken (geht mit den Flaschen vom Systemreiniger - dauert etwas) und unbedingt die Kerzen anschauen - die sagen sehr viel über die Verbrennung, schneller als der Kolbenboden :-). Nach der BAB Fahrt heute müsste alle vier Zündkerzen gleich aussehen...

      Das Öl senk die Klopffestigkeit des Kraftstoff darum 98 oder sogar den "Reiniger Kraftstoff" mit 102 Oktan nehmen. Die Erstfüllung ist für die Tankwandungen ganz gut - ruhig in den Kurven schön verteilen.

      Die 180 (nach Tacho - sind dann etwas mehr als 170) klingt nach viel Leistung könnte gut sein das die Zündung recht früh steht - eine Stroboskop Lampe kostet nicht viel ich halte sie gern mal auf die Riemenscheibe - beim der Zündung macht das auch noch sinn im Gegensatz zur LH 2.4.
      Nur so: Die Fahrt heute hätte ich nur mit zurück gestelltem Zündverteiler gemacht, Schraube SW 13 lösen nach rechts 2-3° drehen und wieder fest.
    • Habe mir gerade einige Seiten zum Thema 2-Takt Öl beimischen durchgelesen. Ist ja hochinteressant. Für die Erstbehandlung wurde ein Mischungsverhältnis von 1:50 empfohlen. Und dann 1:100 - 1:150 für alle weiteren Tankfüllungen.
      Soll nicht nur für die Einspritzung sondern für Kolben, Auspuff etc. gut sein.
      Wie meinst Du das mit dem Filter? Den Reiniger zur Hälfte in den Filter kippen und dann den Rest in den Tank und dann ohne Kerzen durchdrehen? Habe bisher immer Super Plus getankt, da ich mit normal Super unten raus ein leichtes Magerklingeln hatte. Schaue mir die Zündung auch mal an.
    • Wie meinst Du das mit dem Filter? Den Reiniger zur Hälfte in den Filter kippen und dann den Rest in den Tank und dann ohne Kerzen durchdrehen? Habe bisher immer Super Plus getankt, da ich mit normal Super unten raus ein leichtes Magerklingeln hatte. Schaue mir die Zündung auch mal an.

      Ja den Filter soweit es geht befüllen und dann montieren dann mindestens den Rest und eine weitere Dose in den Tank.
      Das Magerklingeln = Klingeln mit Super (95) sagt mir das die Zündung nicht mit Sicherheit für einen nur halb eingestellten Motor eingestellt ist. Bitte nimm die Zündung zurück oder tanke nur 98 und mehr bis er sauber läuft.
    • Nachdem ich heute einen neuen Benzinfilter eingebaut, die Zündung einen Wimpernschlag zurück genommen, Reiniger und 2-Takt Öl gefüttert habe, musste ich leider feststellen, dass der unrunde Lauf zumindest nicht direkt hiermit zusammen hängt. Ich konnte auf der Probefahrt aber erkennen, dass der Wagen im kalten Zustand besser lief und um so heißer er wurde, so schlechter lief er im Stan-/Teillastbereich. Kurz zur Werkstatt hin und mal die Thermopistole an die Krümmer gehalten. Beim Leerlauf und leichtem Gasgeben konnte man auch hören, dass ein Zylinder nicht richtig mitläuft und ab ca. 1500 U. dann von den anderen mitgezogen wird. Die Temperatur lag beim dritten Zylinder 30 Grad unter den anderen.
      Kerze gewechselt und nochmal versucht. Gleiches Ergebnis. Mein Schrauber meint, dass er auf Zündung tippt. Entweder hat das neue Zündgeschirr einen weg, oder der Verteiler. Ersichtlich ist so erstmal nichts. Er wird den Volvo nächste Woche genauer untersuchen und kann mir dann (hoffentlich) sagen, woran es nun liegt, dass der eine Zylinder nicht so richtig will. Kompression messen, wäre auch noch mal eine Idee. Nicht das da mehr im Argen liegt.
      Die K-Jentronik schließt er erstmal aus. Ansonsten testet er sich da nochmal durch.
      Ärgerlich, aber irgendwie muss ja mal der Fehler erkannt sein.