745 GL Turbo Automatik: Nebengeräusch, spätes Hochschalten, plötzliches Runterschalten mit >3000/4000 U/min und geringem Vortrieb

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 745 GL Turbo Automatik: Nebengeräusch, spätes Hochschalten, plötzliches Runterschalten mit >3000/4000 U/min und geringem Vortrieb

      Moin liebe Freunde der gemütlichen Fortbewegung,

      mein Bruder und ich studieren derzeit noch in Magdeburg und haben den alten Elch von Vattern übernommen, der sich nen Zweitelch (auch 'n Oldie) zugelegt hat.. der Trend geht ja zum Drittelch. Die Karosse hat 486.000 runter, der Motor wurde mal bei ~450k gewechselt, der Ersatzmotor dürfte jetzt insg. so 170k auf der Uhr haben. Das Getriebeöl wurde sicherlich "länger nicht" gewechselt, einen farblichen Eindruck reiche ich hier in Bildform nach (zu sehen waren einige schwarze feine Schwebstoffe). Nun zum Schadenshergang:

      Seit einigen Tagen schon hörten wir ein neu aufgetretenes, drehzahlabhängiges Nebengeräusch, nicht pfeifend, eher schleifend oder als ob etwas "nicht rund läuft". Kein Klopfen, kein Ruckeln. Das Geräusch war vor allem im kalten Zustand hörbar, nach einiger Fahrt bzw. bei generell höheren Drehzahlen mag es durch Überlagerung verschwunden sein oder wirklich verschwunden sein. Auffallend war noch, dass das Hochschalten relativ langatmig war und man dementsprechend "nicht aus dem Quark" kam. Also zum lokalen Schrauber, Probefahrt, da war das Geräusch selbst leider nicht mehr zu reproduzieren (vermutlich wegen Warmzustand), auch er bemängelte das schleppende Hochschalten auch bei höheren Geschwindigkeiten, wusste aber so akut auch erstmal nicht weiter. Also Langstrecke ohne Probleme zurück nach Magdeburg. Dabei fiel auf, dass es bei Kickdown im Fahrgastraum nach Abgas roch, in einer Pause Motorhaube auf: Der Flansch von Flammrohr sitzt nicht mehr formschlüssig am Turbo an, ringsherum alles verrußt.

      Gestern dann nach ca. 60 Minuten Fahrt bei 100km/h (2.500 U/min) schnellt der Drehzahlmesser plötzlich auf >3000 U/min, die Automatik schaltet runter und das Tempo sank auf 80km/h. Rausgefahren, nach 20 Minuten bei abkühlendem Motor Getriebeölstand geprüft: Pegel übermaximal über dem Indikator, insgesamt eine Stunde gewartet, weitergefahren mit Gangbegrenzung auf "3" und dann mit 3000 Touren bei 80 zähneknirschend die letzten 35 Minuten Fahrt bis zum Ziel angetreten. Plötzlich dieselbe Symptomatik: Drehzahl springt auf 4000-5000 U/min, Tempo fällt weiter ab auf 60 km/h (hatte nen Sofa geladen). ADAC, End of Story.

      Getriebeöl wurde sicherlich in letzter Zeit nicht nachgefüllt, daher kann ich mir den "Überfüllungszustand" nicht recht erklären. Der ADAC-Macker meinte zunächst, "bestimmt zu wenig Getriebeöl", dann "na dann wohl zu viel Öl" - hrmpf.

      Beim Messen des Getriebeölstands war mir ein Schlauch aufgefallen, der nicht mehr an seinem Platz war. Ich habe ein Bild rausgesucht und den entsprechenden Schlauch grün eingerahmt. Habe ihn dann wieder angeschlossen. Hat der was mit irgendeiner Entlüftung zu tun? Das Bauteil, zu dem er führt sieht so nach "Luftdruck" aus.

      Was müsst Ihr denn jetzt so alles für die weitere Diagnostik noch von mir wissen? Ein bisschen quergelesen habe ich schon im A-Z Oldtimer, aber entschuldigt, beim Automatikartikel komme ich mit dem Vokabular schnell an meine Grenzen. Ich vermute aber mal, dass wir ein Getriebe aus Friedrichshafen haben.



      Vielen lieben Dank und ein schönes Wochenende!

    • Hallo...
      Es geht also und einen 740 Turbodiesel mit Automatik. (Die hatten immer ZF 4-HP22 ).
      Der Schlauch ist die Ladedruckanreicherung. Ihr hattet also erstmal nur 80 PS statt 110.
      Ist die obenliegende M6 Schraube am Gashebel der Dieselpumpe noch fest?
      Wenn die sich löst und der Hebel aus der Arretierung springt stimmt das ganze Verhältnis zwischen Motorleistung und Gasstellung nicht. Du musst dann viel weiter reintreten um etwas Motorleistung zu bekommen , was dann an der Automatik die späte Hochschaltung auslöst.

      mfG Rohwi
    • Moin Rohwi, vielen Dank für deine Ideen!

      Ja genau, ein Turbodiesel mit Automatik. Also war wohl offenbar zwischenzeitig die Ladedruckanreicherung außer Funktion - ich hatte sie während des ersten Haltmachens dann wieder zusammengesteckt, sie war dann auch nicht erneut abgeflogen, als es das zweite Mal passierte - mag natürlich sein, dass der Schlauch einfach hin ist, und der Regeldruck dann trotzdem durch irgendein Leck entwichen ist.

      Eine wie auch immer geartete Rückkopplung, die bei Wegfall von den 30 PS dann notgedrungen einen niedrigeren Gang einlegt, ist aber nicht für den Schlamassel verantwortlich bzw. existent? Denn schlussendlich bedeutet das ja auch einen Leistungsabfall, der an der Automatik eine späte Hochschaltung bzw. plötzliche Runterschaltung auslösen könnte, nein?

      Und war es denn mit dem bloßen Zusammenstecken des Schlauchs an die Anlage (erstmal) getan, oder hätte man danach noch irgendein Entlüftungs-, Belüftungs- oder Null-Niveau-Ausgleichs-Manöver für irgendeine pneumatische Steuerung durchführen müssen? Entschuldigt die vielen Nachfragen, aber mit begrenztem Fachvokabular für die ganzen Bestandteile googelt es sich auch nicht gerade zielführend. Ich nehme mal an, der Schlauch ist aufgrund von Alterserscheinungen nicht mehr dicht genug und ist deshalb abgeflogen und muss wohl entweder ersetzt werden oder besser befestigt werden?

      Nun aber zu der Schraube: Ich werde am Donnerstag wieder am Auto sein können und dann schau ich nach. Würde man denn die Fehljustage am Gaspedal selbst bemerken? In Form von geringerem Widerstand oder Spiel? Da war nämlich nichts Auffälliges am Fuß zu spüren..

      Vielen Dank nochmal, ich glaube, das wird einige Klarheit in die Sache bringen.


      Lieben Gruß,
      volvulus
    • Hallo Volvulus.
      Wenn ich die ZF noch richtig im Kopf habe arbeitet sie ohne elektronische Steuerung also rein über die Drehmomente und Drehzahlen, wenn kein Drehmoment reinkommt wird runter geschaltet.
      Versuch die Einspritzpumpe entsprechend zum Arbeiten zu überreden dann kommt das Getriebe von allein.
      Tip zur HU bzw. der Abgasprüfung - die Anweisung von Volvo zur Abgasuntersuchung den Prüfer unter die Nase halten.
      Gruß
      Jörn
    • Moin Jörn, auch dir erst einmal vielen Dank für deinen Ratschlag! Heute Abend bzw. morgen bin ich wieder in der Nähe des Autos und kann nachschauen. Gibt es zu der ESP oder und der LDA-Regelung Einträge in einem der verfügbaren Greenbooks?

      Mir war noch aufgefallen, dass der ehemals gelöste Schlauch von der LDA-Regelung an seinem losen Ende einen vielleicht 4mm langen Schlitz hat, wo vermutlich aus Dichtungsgründen keiner hingehört. Aufgrund der Steckverbindung nehme ich an, dass auf der Leitung kein höherer Druck sondern eher ein niederer Druck (Sog) herrscht, da der Schlauch sonst sicherlich mit einer Schelle o.ä. fixiert wäre. Könnte doch sein, dass ab einem gewissen Niederdruck der Schlauch nicht mehr ausreichend abdichtet und so die Regelung erneut bzw. reproduzierbar ausfällt...?

      Wenn du mir noch einen Tipp geben könntest, wie ich die ESP auf Funktion und Arbeitswillen von außen untersuchen kann, wäre ich dir sehr dankbar!


      Lieben Gruß,
      volvulus
    • udo a schrieb:

      wenn ich s denn kriege - gerne,
      gibt bestimmt noch mehr die es brauchen
      Moin, Ihr meint aber nicht den "Emissionsleitfaden", oder? Mit dem könnte ich dienen.

      Also, ich war eben mal im Maschinenraum und habe ein paar Fotos gemacht. Ich glaube, wir haben ein Problem mit Öl-Verlust an irgendeiner Stelle:


      Rohwi schrieb:


      Ist die obenliegende M6 Schraube am Gashebel der Dieselpumpe noch fest?
      Rund um den Gashebel habe ich mal an allen möglichen Muttern und Schrauben gewackelt, da war nichts lose. Vielleicht kannst du mir anhand dieses Fotos noch einmal sagen, welche genau du meinst? Diese Bowdenzug-Mechanik lässt sich jedenfalls problemlos von Hand bewegen.



      Dann noch der Zustand des ehemals gelösten Schlauchs:


      Wie mache ich weiter? Vielen Dank für eure Ideen!


      Lieben Gruß,
      volvulus
    • Moin noch mal allerseits.

      Also mir ist in der Zwischenzeit die Idee gekommen, das defekte Stück Schlauch einfach abzuschneiden, wieder draufzufriemeln und zu gucken, ob die Systemintegrität wiederhergestellt ist. Anhand der Bauweise lässt sich ja vermuten, dass auf dieser Leitung eher ein Vakuum anliegt als ein Überdruck, sonst wäre dieser Schlauch sicherlich irgendwie mit einer Schelle befestigt gewesen?


      Mal zur Theorie LDA: Die sorgt in Abhängigkeit wovon (?) über eine Membran für mehr Treibstoff in der Brennkammer, vermutlich, wenn der Turbo anfängt, mehr Luft in die Kammer zu jagen. Wozu ist dann bei dem Ganzen der Vakuum-Teil gut? Soll der die Membrane in irgendeine Ausgangsposition bringen? Und wenn das nicht mehr klappt, bricht das ganze System zusammen?


      Lässt sich die LDA-Dose im verbauten Zustand testen? Ich hörte von dem Test: Schlauch abnehmen, Finger drauf, Gestänge rausziehen, loslassen, gucken, ob es von alleine zurückschnellt (Defekt), Finger loslassen, gucken ob sie jetzt zurückschnellt (Intakt)... ?


      Weiterhin wäre ja spannend, woher diese ganze Schmiere kommt. Dann ist mir noch so ein verdrehtes Rohr, welches nach vorne zum Kühlergrill führt, aufgefallen. Es hat kurz vor der Pressmutter, die das Rohr am Grill befestigt, eine 180° Drehung (also Torquierung), welches für eine nicht ganz physiologische Engstelle sorgt, welche Flüssigkeit da auch immer durch soll.. war das damals modern oder ist da jemandem bei der Montage die Mutter festgegammelt, sodass sich das Rohr mitgedreht hat?


      Vielleicht lässt sich das Thema ja noch mal beleben, ich würd den Guten gerne wieder in Gang bringen, ist ja gerade mal 31 Jahre alt..


      Vielen Dank und liebe Grüße!
      volvulus
    • Fredy_D5 schrieb:

      LDA Dose? Gestänge? Vakuum?
      Oha, das wird noch spannend hier.
      Automatik die auf weniger LDA Anreicherung reagiert?

      Junge, lass das wen machen der weiß was er tut.

      Gruß
      Fredy
      Grmpf.

      LDA Dose, Membrandose, Druckdose, you name it... wenn mein Vokabular nicht akkurat ist, tut's mir leid.

      Gestänge: Jo, unten aus der Dose kommt ein Gestänge raus, welches laut meinem Kenntnisstand in Abhängigkeit vom Ladedruck die Kraftstoffzufuhr regelt.. Ladedruck rauf, Membran wird eingedrückt, Gestänge rausgedrückt, Kraftstoffhahn aufgedreht.

      Vakuum war eine Annahme, weil ich anderswo einen Beitrag zur LDA gelesen habe, wo auch von Unterdruckdose die Sprache war, im Sinne von ein Unterdruck positioniert die Membrane in einer Ausgangsposition. Da die oben erwähnte Schlauchverbindung nur aufgesteckt ist und nicht mit Schellen fixiert war, ging ich davon aus, dass da offensichtlich kein positiver Druck drauf liegen kann. Offensichtlich habe ich mich getäuscht und hier liegt scheinbar der Ladedruck an, lieg ich da jetzt richtig?

      Eine Automatik die auf weniger Anreicherung reagiert, jo.. ist die Vermutung denn so abwegig, wenn deine Vorposter mir erklären, das Getriebe schalte runter, wenn "kein Drehmoment reinkommt" ?

      Noch mache ich da ja gar nichts dran, möchte erstmal Informationen sammeln und mich da reinfuchsen. Bin nicht vom Fach, ist schon klar, aber ich bin auch kein Volltrottel. Vor Ort kenne ich keine Werkstatt die sich mit Oldies auskennt, noch dazu niemanden, der mich dorthin schleppen könnte, noch dazu kann man erstmal die Gemeinde fragen, a) wird man davon nicht dümmer b) wird man davon nicht ärmer als man ohnehin schon ist. Und ich bin sicher, hier haben einige andere auch mal klein angefangen - wozu gibt es sonst solche Foren? Um Ersatzteile zu handeln? Na, ich will mich jetzt auch nicht aufplustern aber n bisschen schade find ich es schon, dass der Thread erst für Dokumentenaquise gehijacked wurde und ich dann so einen von der Seite reingewürgt bekomme.

      Gruß,
      volvulus


      Edit: Gut, also ich gebe zu, da kommt kein Gestänge raus, die Dose sitzt direkt auf der Pumpe nehm ich an. Hatte ich anders im Kopf, war eben noch mal am Auto, also kein Gestänge. Das Prinzip dürfte ja aber mehr oder weniger das gleiche bleiben und ist somit auch eigentlich unerheblich..
      Wollte eben das Auto direkt vor die Haustür stellen, Motor an, Rückwärts wie Vorwärts tat sich gar nichts. Handbremse war gelöst, aber trotz steigender Drehzahl kein Drehmoment. Das klingt ja eher nach Getriebe als ein LDA Problem..

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von volvulus ()

    • Also an der LDA von der Einspritzpumpe gibt es kein Gestänge. Da ist ein asynchron geschliffener Kegel drin, dieser wird runter gedrückt je höher der Ladedruck ansteht.
      Ein Abtaststift in der Pumpe tastet diesen Kegel ab und erhöht oder senkt die Kraftstoffzufuhr in Abhängigkeit vom Ladedruck.

      Eine Druckdose mit Gestänge gibt's am Turbolader, die LDA Dose, hat aber mit der ESP nichts zu tun.

      Und dein grmpf kannst du dir sparen. Ich finde es belustigend das direkt einfach Fragen gestellt werden obwohl hier im Forum viele Beiträge vorhanden sind betreffend des D24TIC. Die meisten sind von mir und erklären die Dieseltechnik in diesem Motor leicht verständlich. Da stehen auch Dinge über Ladedruck, LDA Turm, Bedeutung und Funktion sowie Einstellungen des Kegels im Turm ...
      Die Automatik ist hier auch in mehreren Beiträgen erklärt, aber liest ja eh keiner....

      Gruß
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt