tiefer Leerlauf 940 turbo

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • tiefer Leerlauf 940 turbo

      Hallo Zusammen,
      Ich weiss es wurde schon viel über Leerlaufprobleme geschrieben, jedoch weiss ich nicht mehr weiter..

      Mein 1993 Volvo 940 Turbo M46 mit b230ft und 275tds runter hat seit einiger Zeit einen zu tiefen Leerlauf. Beim Kaltstart hat er ca 900u/min und bei warmen Motor nur 500-600u/min. Leichte schwankungen gehören auch dazu um ca 100u/min, aber nicht immer. Vibration gut spür/hörbar.

      Ausgetauscht wurde bis jetzt:
      Leerlaufsteller
      Drosselklappenschalter
      Ventil Bremskraftverstärker
      Alle Vakuumschläuche
      Luftfilter
      Verteilerkappe und Finger
      Zündkabel (Bougicord)
      Zündkerzen
      Ansaugkrümmerdichtung
      Lamdasonde (war weiss, hab aber kein Ölverbrauch und fahre ab und zu mit Benzinzusatz)
      (Alle Teile Original Volvo)

      Vom 2-Fahrzeug getauscht ohne Veränderung
      Luftmassemesser
      Kurbelwellensensor (1Monat alt)
      Entstörrelais

      Sonstige Arbeiten:
      Ölfalle komplett mit Schläuchen
      Drosselklappe eingestellt und gereinigt
      Ladeluftkühler inkl. Schläuche gereinigt
      Alle Massekontakte gereinigt und durchgemessen


      Zusätzlich habe ich die Batterie über 8h abgehenkt, um die Adaption zu löschen. Der Wagen fährt sonst einwandfrei! Keine Codes, 8.5liter Verbrauch.

      Von der Abgaskrümmerdichtung höre ich kein pfeiffen. Werde Sie aber wechseln, wenn niemand eine Idee hat.
      Könnte es an der Zündspule liegen?

      Grüsse aus der Schweiz
    • Jo240 wrote:

      Zu niedrig, da würde ich zuallererst die Drosselklappe geauestens prüfen. Und dort den Schalter, schaltet er wirklich, oder klickt er nur? Kommt das Signal auch an den Steuergeräten an?
      Dann habe ich nichts vom Temp. -Sensor gelesen, Widerstandswerte prüfen.
      Viel Erfolg!
      Besten Dank Jo240!
      Temp Schalter hab ich bis jetzt nur die Kontaktegeschmiert!
      Ich hab ein gutes Multimeter da ich aus der Fahrradbranche komme, hab aber ehrlichgesagt
      fast keine Ahnung wie ich den Drosselklappenschalter messen prüfen kann. Das selbe für die Widerstandswerte für den TempSensor. Wäre super wenn du da eine kleine Antwort hättest. Verstehe aber wenn dir das zu aufwändig oder zu dumm ist!
    • von Uli aus dem A-Z:

      hallo dirk,die genauen funktionen erkläre ich die beim nächsten stammtisch.ist ein bisschen viel fürs forum.drosselklapppeneinheit reinigen:das komplette gehäuse muss zum reinigen ausgebaut werden.nur von aussen im eingebauten zustand reinigen ist murks.also:kugelkopf an drosselklappenhebel abbauen(lasche hochdrücken,kugelkopf abdrücken.ansaugschlauch lösen und abziehen.stecker drosselklappenschalter abziehen.die drei schrauben m8 am gehäuse lösen.gehäuse abziehen.gehäuse innen mit entfetter(kaltreiniger,nitroverdünnung o.ä. sauber auswaschen.es darf nichts in den drosselklappenschalter kommen,jetzt drosselklappengrundeinstellung.zuerst die zwei inbusschrauben des drosselklappenschalters lösen.schlitzschraube mit kontermutter an leerlaufanschlag lösen (zuerst natürlich die kontermutter )schraube herausdrehen ,bis luft zwischen anschlag und schraube ist.drosselklappenwellen schrauben nachziehen.drosselklappe zudrücken.schraube richtung anschlag drehen,bis sich die drosselklappe anfängt zu bewegen.jetzt eine halbe umdrehung reindrehen.kontern.jetzt drosselklappenschalter gegen drehrichtung drosselklappe beim öffnen drehen,bis der mikroschalter klickt.drosselklappenschalter festziehen und gegenprobe.beim öffnen der drosselklappe um ca 2 mm muss es klicken,beim loslassen in ruhestellung auch.dann ist die einstellung in ordnung.jetzt dichtung erneuern und die einheit in umgekehrter reihen folge montieren.die drei muttern bitte gleichmässig anziehen,das heisst beischrauben und im kreis immer fester ziehen.nie eine mutter festknallen und dann den rest nachziehen.ein aluflansch ist schnell krumm.so,ich hoffe ,ich habe mich einfach genug ausgedrückt.wer noch fragen hat,kann sich gerne melden.gruss uli p.s. wenn etwas für das A-Z geeignet ist,mache ich immer ein a-z in die überschrift

      VG
      Christoph
    • PV-945 wrote:

      von Uli aus dem A-Z:

      hallo dirk,die genauen funktionen erkläre ich die beim nächsten stammtisch.ist ein bisschen viel fürs forum.drosselklapppeneinheit reinigen:das komplette gehäuse muss zum reinigen ausgebaut werden.nur von aussen im eingebauten zustand reinigen ist murks.also:kugelkopf an drosselklappenhebel abbauen(lasche hochdrücken,kugelkopf abdrücken.ansaugschlauch lösen und abziehen.stecker drosselklappenschalter abziehen.die drei schrauben m8 am gehäuse lösen.gehäuse abziehen.gehäuse innen mit entfetter(kaltreiniger,nitroverdünnung o.ä. sauber auswaschen.es darf nichts in den drosselklappenschalter kommen,jetzt drosselklappengrundeinstellung.zuerst die zwei inbusschrauben des drosselklappenschalters lösen.schlitzschraube mit kontermutter an leerlaufanschlag lösen (zuerst natürlich die kontermutter )schraube herausdrehen ,bis luft zwischen anschlag und schraube ist.drosselklappenwellen schrauben nachziehen.drosselklappe zudrücken.schraube richtung anschlag drehen,bis sich die drosselklappe anfängt zu bewegen.jetzt eine halbe umdrehung reindrehen.kontern.jetzt drosselklappenschalter gegen drehrichtung drosselklappe beim öffnen drehen,bis der mikroschalter klickt.drosselklappenschalter festziehen und gegenprobe.beim öffnen der drosselklappe um ca 2 mm muss es klicken,beim loslassen in ruhestellung auch.dann ist die einstellung in ordnung.jetzt dichtung erneuern und die einheit in umgekehrter reihen folge montieren.die drei muttern bitte gleichmässig anziehen,das heisst beischrauben und im kreis immer fester ziehen.nie eine mutter festknallen und dann den rest nachziehen.ein aluflansch ist schnell krumm.so,ich hoffe ,ich habe mich einfach genug ausgedrückt.wer noch fragen hat,kann sich gerne melden.gruss uli p.s. wenn etwas für das A-Z geeignet ist,mache ich immer ein a-z in die überschrift

      VG
      Christoph
      Danke PV-945, jedoch habe ich diese Arbeit als erstes gemacht als das Problem aufgetreten ist. Gruss
    • Hallo
      wenn der Motor durch einen verstopften Benzinfilter auf einen tollen Verbrauch kommt - würde ich auch den Filter verschließen, das geht nicht.
      Die Lambdasonde registiert den geringen Kraftstoff und gibt eine Fehlermeldung.
      - die Zündkerzen anschauen, wie sehen die aus?

      Düsen und Kraftstoffdruck, verstopft oder falscher Druck ergeben unruhigen Lauf und stottern beim Beschleunigen - hast du das?
      Ich tippe auf die Lambdasonde - wenn nicht schon die Spannung gemessen wurde und die nicht absolut für in Ordnung befunden wurde - tauschen.
      Hast du Bilder von der Lambdasonde ("weiß" - wie du schreibst)?
      Messen an den zwei Leitungen mit einem Multimeter ist recht einfach - als erster Anhalt.
      Gruß
      Jörn
    • fast keine Ahnung wie ich den Drosselklappenschalter messen prüfen kann
      sehe gerade, dass der ja neu ist, und wenn dann auch nach obiger Anleitung von Rennelch eingestellt, sollte das nicht das Problem sein. Zu dem Tempsensor gibt es hier Widerstandskennlinien, mal suchen, dann einfach Stecker runter und über den Kontakten den Widerstand messen, einmal kalt und einmal warm. Aber dazu passen die Schwankungen auch nicht recht, das riecht eher -wie Jörn schrieb- nach Lambdasonde, aber die ist ja auch neu und Bosch. Zu niedrige Drehzahl ist eher selten.
    • .ist der Lufmassenmesser ein originaler? Mit den Messfäden?
      .die neueren(auch "original" Volvo!!!) funktionieren schlecht und legen immer einen Fehler ab....
      hast Du den mal abgezogen wenn Deine Motorlauf so absackt?
      Der LMM ist auf jedenfall ein heißer Kandidat für Dein Problem..........
      ...ach ja, geht die "Lambada" Kontrollleuchte an?
    • @245T Jörn Der Wagen beschleunigt ohne ruckeln und zieht gut durch. Im Anhang das Bild der getauschten Sonde.

      @PV-945 Der LMM sollte in Ordnung sein, da er im anderen Auto (b230fk) funktioniert.

      Hab den Stecker vom LMM gezogen und die Drehzahl stieg auf 1100u/min an und die Lamdaleuchte fing an zu brennen. (Notlauf?)

      Hab nochmals die Kontrollfunktionen durchgemacht: Einspritzventile ok, Ot ok, LLR ok und Schubabschaltung, jedoch hat er mir bei Volllast den gleichen Code ausgespukt wie bei der Schubabschaltung. (3-3-2)
      Images
      • IMG_2115.JPG

        68.16 kB, 480×640, viewed 44 times
      • IMG_2113.JPG

        81.59 kB, 480×640, viewed 49 times
      • IMG_2114.JPG

        99.44 kB, 480×640, viewed 64 times
    • Gut und jetzt von der neuen Lambdasonde die Spannung messen - es gibt neue Bauteile die vom Start weg einen Fehler haben auch bei Original Volvo Teilen.
      Die Zündkerzen sehen auf den Bildern gut aus - ist das nach einer 3h Bummelfahrt mit 120 km/h oder auch mit Stadtverkehr?
      Zum Verbrauch müsstest du auch die Belastung angeben - mit fast nur rollen sind 8,5 Liter/100km möglich.

      Zur geringen Leerlaufdrehzahl - habe ich keine weitere Idee.
    • @245T Jörn Ja Zündkerzen wurden nach 1h gemütlichen Autobahnfahrt und auf den letzten 3km Stadtverkehr mit auslaufen lassen hinausgeschraubt.
      Werde die Lambdasonde bei Gelegenheit messen. Danke! Mit 8.5l/100km fahre ich nur Autobahn (Tempomat) und nie über 120km/h. Wenn ich die 0.6bar ausnütze und öfters Beschleunige sind es ca. 9-10l/100km. Fahrzeug wird nur für Langstrecken gebraucht. (mindestens 40km)

      @MadDog Habe 3 verschiedene Verbaut. Keiner hat etwas geändert.
    • entweder die Spannung an der Lambdasonde messen oder eine AU Messung, du müsstest einen viel zu geringe CO Wert haben.
      Die Zündkerzen sind für die Fahrbedingungen etwas zu hell - Wärmewert stimmt?
      Da bis zu einem Wert die Steuerung einen Luftüberschuss mittels der Lambdasonde korrigiert würde ich damit nicht lange warten.
      War die alte Lambdasonde defekt(?)- sonst die noch einmal einsetzen und messen.

      Sollte der Abgaskrümmer undicht sein wird das Abgas noch weiter verfälscht für die Lambdasonde - Schmauchspuren sind eigentlich sichtbar (Kamera hinhalten/Endoskop) und hörbar. Solltest du den Verdacht haben dann wechsle die Dichtungen (ja ist bei Turbo etwas arbeitet)
    • @245T Jörn Muss sowie die amtliche Abgaswertung machen im März, dann zieh ich die diese Woche vor.
      Zündkerzen sind die Originalen Volvo verbaut?! Evtl. habe ich heute Zeit die Lambdasonde zu messen. Habe Sie aufgrund alters und Leerlaufproblem ausgewechselt.
      Dichtung Abgaskrümmer (und Turbodichtungen) hab ich bereit, habe aber bis jetzt aus Temperaturgründen noch keine Zeit gefunden ;) macht kein Spass bei 2 Grad!
      Werde Sie auf der Bühne beim freundlichen nochmals begutachten.

      @volvo-4789 Habe gestern schnell den Widerstandwert gemessen, jedoch nur als das Kühlmittel ca. 50 Grad hatte. (Zeitmangel wegen Freundin :D)
      Hatte einen Wiederstand von 790 Ohm. Scheint zumindest aufs erste zu funktionieren. Kompression hab ich bis jetzt bei meinen beiden Motoren (FT=275tds FK=220tds) gemessen mit einem 20Euro Kompressionstester (ich weiss blöd). Der Kompressionstest hat bei beiden nur 8.5 bar auf allen Zylindern ergeben. Jedoch ist die Nadel bis auf 10.5/11bar gestiegen und dann abgesackt. Ich denke mal es liegt am Kompressionstester der wirklich nichts taugt. Kann aber in der Garage bei der Abgasmessung einen kompetenten Kompressionstest machen. Da 8.5bar ja zu niedrig ist. Wäre aber komisch da der Motor die volle Leistung bringt und penibel gewartet wurde.

      An alle besten Dank für die tollen Kommentare, super Forum, super Elchgemeinschaft.