1996er 965 2.9 Vorstellung, Probleme und Fragen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • 1996er 965 2.9 Vorstellung, Probleme und Fragen

      Hallo Gruppe,
      habe vor genau einem Jahr schon über meinen Elektronik-Peugeot gejammert und nach einem Tipp für einen Volvo ersucht.
      Das war am 1.9.2015
      Nun denn, die Warterei hat sich gelohnt.
      Habe mir vor kurzem einen Volvo 965 2.9 24V für 800 € mit HU-Plakette bis 5/17 gegönnt. Der Wagen hat 360.000 km runter und ist mit allem möglichen ausgestattet, was es im Oktober 1996 dafür gab:
      - Klimaanlage
      - Standheizung
      - Nokia-Telefon im gleichen Holz-Dekor wie das Cockpit mit Freisprechanlage an der Kopfstütze
      - Kassetten-Radio mit CD-Wechsler (nicht original Volvo, sondern Grundig)
      - elektrisch einstellbarer Fahrersitz mit 3 Speicherplätzen
      - abnehmbare Hängerkupplung
      - Zentralverriegelung
      - Ledersitze, die total geil aussehen, weil sie über die Jahre "Patina" angesetzt haben und schön zerknautscht sind, wie ein altes Sofa
      - Kindersitz in der mittleren Rückenlehne hinten
      - hochklappbares Gepäckgitter
      - usw. usf.
      Alle Anzeigeinstrumente im Cockpit funktionieren, sogar die Uhr und die Außentemperaturanzeige gehen richtig.
      Zur Karre dazu gab es noch relativ rostige 15"-Winterräder...
      Negativ:
      - etwas Rost untenrum
      - Rost an der linken hinteren Tür
      - beim Fahrersitz ist die seitliche Verkleidung an der Außenseite, da wo die Verstellknöppe dran sind, gebrochen
      - Nivomaten senken sich nach einer gewissen Standzeit, wenn ich etwas gefahren bin, steht der Wagen normal hoch, stört mich nicht weiter
      - Blinker rechts vorne blind
      - Scheinwerferscheibenwischer sind abgenutzt
      - Klimaanlage und Standheizung sind ohne Funktion, das lasse ich prüfen
      - das Auspuffrohr vom Kat zum Endschalldämpfer hängt sehr tief, muss ich mal nachsehen
      - der Motor ölt wie Sau, ich vermute, die Ventildeckeldichtung dichtet nicht, werde ich machen
      - die Buchsen am Schaltgestänge fehlen, weswegen es auf Kopfsteinpflaster und beim Schalten immer klappert
      - Heckklappenentriegelung von innen ohne Funktion
      - der Gummiüberzug der Türverkleidung ist recht wellig
      - Steinschlag in der Frontscheibe
      (Liste ist bestimmt nicht vollständig)

      Was ich noch machen werde:
      - Fehlerspeicher auslesen und Fehlerprotokoll ausdrucken lassen
      - Ölwechsel
      - Zahnriemenwechsel
      - Buchsen im Schaltgestänge einbauen (von Skandix?)
      - Ventildeckel abdichten
      - Klimanlagenwartung
      - Standheizung prüfen und ggf. reparieren lassen
      - Öl in der Lenkung evtl. wechseln lassen
      - neuen (oder guten gebrauchten) Blinker vorne rechts kaufen
      - Unterbodenwäsche, um das Öl loszuwerden
      - neue Batterie
      - Steinschlag verkleben

      Leider hatte der Wagen einen Kabelschaden, die Verbidung von vorne nach hinten zum Diagnosesensor hinter dem Kat war durch einen Marder oder sonstwas getrennt worden, so dass anfangs die Motorleuchte leuchtete und der Motor seltsam lief.
      Das Kabel habe ich mit Lötkolben und Schrumpfschlauch vorbildlich repariert.
      Leider - nun komme ich zu meinem ersten Problem - schaltet das Getriebe nach einer gewissen Weile nicht mehr richtig.
      Man kann losfahren, er schaltet hoch. Meiner Meinung nach etwas spät, ich kann kaum mit niedriger Drehzahl (um die 1.500) cruisen, sondern muss mit 2.00 oder mehr fahren.
      Nach 5-8 Minuten fährt er nach einem Stopp nur noch unwillig mit sehr viel Ruckeln los.
      Um nach Hause zu kommen habe ich versucht weiterzufahren. Wenn man auf 'P' stellt, den Motor abstellt, bis drei zählt, wieder startet und dann auf 'D' geht, fährt er wieder ganz normal los.
      Treibt man das eine Weile ist einmal die Batterie fast leer und die Leuchten an der Schaltung und der Pfeil im Cockpit beginnen zu blinken.
      Ich werde heute oder morgen den Fehlerspeicher auslesen lassen und dann mal die Karre hochkurbeln, auf Böcke stellen und die Steckverbindungen am Getriebe prüfen. Ich las, dass da oft was fault und deswegen das Signal nur sporadisch oder garnicht bei der Steuerung ankommt.
      Allerdings irritiert mich das Ruckeln. Wenn ein Sensorsignal nicht an der Getriebesteuerung ankommt, müsste er doch nur im Notprogramm laufen, gehört das Ruckeln dazu?
      Das Öl im Getriebe sieht nicht nur neu aus, sondern ist auch genug vorhanden.
      Vielleicht kann mir jemand helfen, wäre schön.
      Dann: kann mir jemand mal bitte ein Foto zeigen, wie die Standheizung aussieht, wenn die Schläuche richtig angeschlossen sind? Ich vermute, dass bei mir die Schläuche falsch dran sind.
      Und: haben die Nockenwellenräder und das Kurbelwellenrad eindeutige Markierungen, um den Zahnriemen wechseln zu können? Ich kaufe einen kompletten Satz inkl. Spannrollen und Wasserpumpe.
      Sowie: bei mir in den Papieren stehen Reifen der Größe 195/65R15 drin. Meine originalen Volvo-Alufelgen sind aber mit Reifen 205/55R16 bestückt. Gibt es dazu ein Dokument von Volvo, was diese Größe zulässt? Es sind ja die Originalräder...

      Vielen Dank schonmal für die Hilfe.
      Gruß aus Babelsberg
      Jörg

      PS: GEILE KARRE! Wenn er fährt, fährt er sich wie ein Schiff in der Landschaft! Mein Freund und Nachbar kuckt immer neidisch, er fährt einen kleinen V60 aus 2015. Wenn man bedenkt, dass der V60 bisher der größte Kombi (abgesehen von den SUV) ist, den man bei Volvo kaufen konnte, ist das ein Witz!
      PPS: Wohnt vielleicht ein 960er-Fahrer oder Volvoauskenner in meiner Nähe, mit dem ich ein Bier kippen kann und der mir Tipps geben kann? Schrauben kann ich, habe mal Landmaschinen- und Traktorenschlosser gelernt, aber jedes Fahrzeug hat ja seine Eigenheiten. Bei uns in Babelsberg standen an einer Garage immer sehr viele 240er, 700er und 900er herum, da muss ein Auskenner gewohnt haben, leider sind die Volvos nun weg...
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • Hallo Gruppe,
      war heute in der kleinen Meisterwerkstatt um die Ecke.
      Der Fehlerspeicher der Getriebesteuerung gibt mir drei Fehler aus:
      341 Wandlerkupplung, Schlupf
      313 Fahrstufensensor, Signal unplausibel
      323 Übersetzungsverhältnis 3.Gang; unplausibles Verhältnis

      Was mache ich denn nun damit?
      Ich werde erstmal alle Steckverbindungen prüfen und reinigen. Kann man den Fahrstufensensor einfach ausbauen?
      Hochgekurbelt habe ich den Wagen schon, der steht vorn auf Böcken; ich komme also prima unter die Kiste.
      Fehler 313 scheint mir relativ leicht lösbar zu sein. Und Fehler 323 dürfte sich mit dem richtigen Sensorsignal vielleicht auch auflösen.
      Aber Fehler 341 macht mir Sorgen. Kann da wirklich die Wandlerkupplung kaputt sein? Oder existiert dieser Fehler, weil zwei Sensorsignale nicht zusammenpassen?

      Ich wäre für Hilfe und aufmunternde Worte wirklich sehr dankbar!

      Viele Grüße aus Babelsberg
      Jörg
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • Hallo,
      Glückwunsch zum neuen 960. Bitte mal Bilder zeigen!!!

      Fahrstufensensor würde ich erstmal abbauen und reinigen. Wenn dann immer noch der gleiche Fehler kommt, dann einen neuen bestellen. Ist ein typischer Fehler beim 960.

      Zum 341 Wandlerkupplung Schlupf: Das Getriebesteuergerät berechnet das Verhältnis zwischen Drehmomentwandler Eingangsdrehzahl und der Getriebedrehzhl nach dem Drehmomentwandler. Der Fehlercode 341 wird gespeichert, wenn das Getriebesteuergerät eine Differenz von über 100U/min zwischen den Drehzahlen registriert, obwohl die Wandlerüberbrückung aktiviert ist.

      Wahrscheinliche Ursache:
      Kontaktwiderstand in den Klemmen oder ein mechanischer Fehler im Getriebe.

      Wie riecht denn dein Getriebeöl? Eher verbrannt oder eher nussig.. so wie frisches Öl vielleicht?
      Wurde der Getriebeölstand richtig gemessen?

      Eine Getriebeölspülung würde ich trotz allem anraten mit Dexron 2E oder LM Toptec 1100

      Das Ruckeln gehört nicht zum Getriebenotprogramm. In diesem fährt das Getriebe immer mit dem 3. Gang an.

      Wegen dem Ölaustritt würde ich erstmal genauer schauen wo es herkommt. Da kommt vieles in Frage beim 960:
      Simmerring zwischen Getriebe und Motor
      Nockenwellensensor
      Ventildeckeldichtung
      Öldruckschalter
      Simmerring Nockenwellen
      Simmerring Kurbelwelle

      Überprüf mal das Flammensieb und blase direkt vor dem nächsten Ölwechsel mal den Schlauch, der in die Ölfalle führt mit 1-1,5bar durch. Eine zugesetzte Ölfalle kann dir auch das Öl überall rausdrücken.


      Würde die Verschleiß- und Ersatzteile an deiner Stelle bei Jutu (google einfach danach) bestellen.

      Die Kurbelwellenmarkierung ist im Riemenzahnrad auf der Motorseite. Zusätzlich ist eine Gußnase motorseitig auf der Rippenriemenscheibe. In den Nockenwellen hinten sind aussermittige Nuten. Die verlaufen mit der Naht zwischen Kopf und Deckel, eine oben, die andere unten.
      Auf jeden Fall auch WaPu und Schwingungsdämpfer mit austauschen.

      Noch ein Tipp. Schau mal unter den Teppich im Fahrerfußraum..

      Dass der Wagen sich absenkt hinten, liegt an der Querblattfeder. Diese lässt wohl in ihrer Wirkung nach mit der Zeit. Ist neu leider nicht mehr lieferbar.

      Funktioniert deine Lüftung im Innenraum richtig oder ist es so, dass beim Beschleunigen keine Luft mehr aus den Mitteldüsen kommt? Wenn ja herzlichen Glückwunsch. Die Unterdruckmembrane für die Klappensteuerung sind defekt. Gibt es neu nicht mehr.

      eine Freigabe für 205/55R16 gibt es von Volvo. Kann ich Dir bei Bedarf schicken

      Einen Kühlwasserwechsel würde ich dir auch anraten.
      Images
      • ZR850.JPG

        55.06 kB, 509×704, viewed 192 times

      The post was edited 5 times, last by Werther ().

    • moin
      Um den fsg zu tauschen muss der auspuff inkl Kat ab. Wenn du ihn zerlegst und reinigst brauchst du anschließend eigentlich die montagelehre um den wieder korrekt eingestellt anzuschrauben.
      Geht aber auch ohne wenn man nach dem Ausbau penibel markiert und den wählhebel nicht mehr bewegt.

      Im Notprogramm läuft die Automatik NUR in der 4. Stufe und schaltet gar nicht, auch nicht die wandlerbrücke.

      Ich würde jetzt erstmal einen funktionierenden fsg einbauen, dann die fehlercodes löschen und fahren, anschließend nochmal auslesen und kontrollieren.
      Wenn alles gut eine ölspülung machen und die Automatik für 40-50tkm vergessen.

      Gruss
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • Werter Werther,
      Danke für die Antworten.
      Ich habe mit einem meiner Nachbarn gestern zusammengesessen, wir werden alle Sensoren, derer wird habhaft werden können, ausbauen, reinigen und prüfen.
      Der Mann ist Kfz-Meister in einer Getriebewerkstatt.
      Ich hoffe, dass damit das Problem weg ist und ich keinen mechanischen Fehler habe ;(
      Das Öl ist inkl. Filter laut mir vorliegender Rechnungen in 10/2015 gewechselt worden (Fzg.-ID auf der Rechnung stimmt). Das Öl ist sauber und riecht gut, also erstmal alles gut.
      Ich habe den Motor angelassen, bin zwei Meter vor und zurück gefahren, habe den Motor laufen lassen und dann den Ölstand gemessen. Er lag bei der oberen Markierung (HOT).
      Das doch hoffentlich die richtige Messmethode?
      Spülen würde ich erstmal lassen, das Öl hat wirklich keine sichtbaren Rückstände.
      Das Motoröl tritt auf jeden Fall am Ventildeckel umlaufend aus, ich habe mal mit einem acetongetränkten Lappen ringsum sauber gewischt und dann den Motor laufen lassen, mit Gasgeben zwischendurch. Es kam dann an viele Stellen Öl zum Vorschein, es sumpfte ordentlich raus. Es sickert dann am Block langsam runter, das sieht man überall. Das "dichtet" bestimmt nur mit den Metallflächen, ohne Dichtmittel; ist quasi nur blickdicht.
      Also Deckel runter und die Dichtflächen mit Hylomar oder ähnlichem angemalt und Deckel wieder drauf. Soweit ich das richtig verstanden habe, gibt es beim Deckel keine Dichtung in herkömmlichen Sinne, sondern man muss die Dichtflächen mit Motordichtmittel bestreichen, richtig?
      Ich mache erstmal oben dicht, dann shee ich weiter.
      Wo sitzt denn das Flammsieb? Ich würde dann diesen Schlauch durchpusten.
      Das mit der Lüftung muss ich mal probieren. ist mir noch nicht aufgefallen.
      das mit dem Absenken...geschenkt. Wenn ich paar Meter fahre, ist er ja wieder oben. Vielleicht bekomme ich ja so eine Feder irgendwo vom Schrott oder im Netz.
      Meine Priorität liegt erstmal beim Getriebe. Dann folgen (in der Reihenfolge):
      - Zahnriemen
      - Ventildeckeldichtung
      - Bremsen
      - Flüssigkeiten wechseln (Kühlung, Motoröl, Bremsen etc. außer Getriebe)
      - Klimaanlage in Betreib setzen lassen
      - Standheizung überprüfen und ggf. instandsetzen lassen
      - Innenraum aufhübschen (Sitzverkleidung Farhersitz seitlich muss ich ersetzen)
      - neues Radio
      - evtl. Laderaumabdeckung (rollo zieht nicht mehr zurück, ich überprüf mal die Feder)
      .
      .
      .
      - Hinterachsfeder

      Ich wäre dir dankbar für diese Bescheinigung für die breiteren Reifen. Ich würde auch 195er fahren, aber die sind für die Felgen zu schmal und dann nicht zugelassen.
      Mein Dank würde dir quasi ewig nachschleichen! xgrin

      Anbei ein paar Bildchen vom Halvar. Er heißt bei uns Starker oder "Großer Halvar" weil mein Freund und Nachbar T. seinen winzigen V60 (Bj 2015) "der Schreckliche Sven" getauft hat.

      Gruß
      Jörg

      PS: Wer errät, warum ich PAL auf dem Kennzeichen habe, kann an jedem 25.Mai mitfeiern! P-VO wäre auch noch frei, fand ich aber einfallslos.
      Tipp: eins meiner Motorräder hat schon P-AL42.
      Images
      • Halvar-Cockpit.jpg

        234.29 kB, 1,056×784, viewed 255 times
      • Halvar-hinten.jpg

        367.59 kB, 1,056×784, viewed 391 times
      • Halvar-Motor.jpg

        321.27 kB, 784×1,056, viewed 393 times
      • Halvar-vorn.jpg

        326.03 kB, 1,056×784, viewed 292 times
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • bitte dran denken das der Ventildeckel die Nockenwellen hält!!
      Ventildeckel ist flüssig abgedichtet, nur um die Kerzenlöcher ist zusätzlich ein o-ring.

      Bei kaltem Öl (unter 30km gefahren = kaltes öl) darf die Markierung nicht bei max-hot liegen, eher bei min Hot oder leicht darüber.
      "Hot" bezieht sich auf 85grad öltemp im Getriebe, das erreichst du mit Luftölkühler so gut wie nie.

      Gruss
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • Fredy, danke.
      Der Motor war noch vom fahren sehr sehr warm, die Hand schmerzte etwas...
      dann stand das Ding, ich hab wieder angemacht und bin dann etwas vor und zurück, damit das Getreibe mal irgendwas schaltet.
      Dann habe ich gemessen.
      Was passiert eigentlich, wenn zuviel im Getriebe ist? Drückt es das Zeug raus?
      Das mit dem Ventildeckel ist ein guter Hinweis, danke. Dann ist es wohl das beste, ich mache das gleich im Zuge mit dem Zahnriemenwechsel.
      ABER erst muss das Getriebe richtig arbeiten.
      Jut, wenn ich dazu den Auspuff abbauen muss...ich reinige erstmal alle Steckkontakte und sehe dann, was passiert.
      Andererseits wird der FSG sowieso irgendwann kommen und muss ersetzt werden.
      Wenn ich wie du vorschlägst einen funktionierenden FSG einbauen will, müsste ich ersteinmal einen haben. Habe ich aber nicht.
      Ich habe das ehrgeizige Motto: Man kann fast alles reparieren!
      Mein einer Nachbar (s.oben) arbeitet in so einer Getriebebude, die werden so eine Lehre wohl da haben.
      Doch möchte ich erstmal mit dem leichten anfangen, also den Kontakten.
      Ihr wisst ja: schwach anfangen, stark nachlassen.

      Gruß
      j
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • MoinMoin,

      Reifenfreigabe liegt im Anhang.

      Sieht glaube ich auch so aus, als hättest du das Soft Leder? Hab ich auch und finde es super.

      Ich würde das Motoröl nur im warmen Zustand messen. Dazu vorher min. 30km fahren. Dann einmal alle Stufen mit dem Wählhebel der Automatik durchschalten und in jeder Stufe 3sek bleiben. Ölstand sollte dann zwischen min und max sein.

      Die Frage ist, ob das Öl nur gewechselt wurde oder ob es gespült wurde? Beim Wechsel verbleiben ca. 8l Altöl im Getriebe.

      Ansonsten gibt es ein Austauschgetriebe schon für 250€...

      Ich hab eine Bild angehangen. Darauf kannst du erkennen wo das Flammsieb sitzt. Dieses würde ich an deiner Stelle erneuern, wenn es zugesetzt ist. Der dicke Schlauch führt in die Ölfalle.

      Zuviel im Getriebe ist nicht gut. Glaube dann ist zu hoher Öldruck im Getriebe. Es würde dann wahrscheinlich auch aus Peilstab rausdrücken.
      Images
      • IMG_8800.JPG

        668.9 kB, 1,024×683, viewed 263 times
      Files
      • freigaben.pdf

        (318.61 kB, downloaded 254 times, last: )
    • Hallo werther und fredy,
      ja, ich habe auch diese tollen weichen Ledersessel und -sofas drin. Sitzen sich echt gut.
      werther, danke für die Freigaben und das Bild.
      fredy, die haben bestimmt alles da! xgrin
      Ja, ich habe eine Bedienungsanleitung zu dem Wagen. Sogar zwei, auf einer steht 1996 drauf, auf der anderen 1997.
      Und ich habe sämtliche Papiere zur Freisprechanlage des Nokia 2110, der abnehmbaren Hängerkupplung, der Standheizung und vom Grundig-Kassettenradio.

      Zum Getriebeölwechsel: da sagte mein Getriebemeister, dass bei diesem Getriebe fast alles rauskommt. Ich habe auch die Rechnung aus 2015 da, auf der 8,5 Liter Automatikgetriebeöl abgerechnet wurden. Das mit dem verbleibendem Öl ist bei den neueren Fronttrieblern der Fall. Ich kenne mich damit auch nicht aus.
      Sollten wirklich 8 Liter im Aggregat verbleiben, wäre das ein heftiger Beschiss.

      Habe heute begonnen, die Stecker zu lösen und zu reinigen. Ohne Bühne, nur mit aufgebocktem Wagen, ist das ja eine echte Quälerei. Ich probiere erstmal das mit den Steckern aus, der Fahrstufengeber sieht von außen aus wie neu (mit Leuchten und Spiegel betrachtet). Aber der Schein trügt ja manchmal.
      Außerdem ist mir die Sache mit dem Auspuffabbauen noch zu aufwendig, wenn ich das auch mit einer Steckerreinigung hinbekommen kann.
      fredy, bist du dir sicher, dass das Getriebe im Notlauf nur in der 4 Stufe fährt? Denn ich merkte, als ich fuhr, dass der Wagen anrollt und dann schaltet.
      Ich habe nur zwei Stufen zur Verfügung, aber die werden hin- und hergeschaltet, bis es gar nicht mehr geht. Das mit dem Komplettausfall geschieht aber erst nach einer Weile. Dann auf P, Motor aus, bis vier zählen, Motor an, auf D, weiterfahren.

      Ich hatte ja erst meine Zweifel, ob ich das richtige getan habe, als ich die Kiste kaufte und die Fehler zu spät bemerkte. Ich wollte den ja unbedingt.
      Aber inzwischen gewinnt die Zuversicht mehr Raum. Auch weil der Getriebemeister mir sagte, dass die drei Fehler mit 90%iger Wahrscheinlichkeit mit den Sensoren oder der Verkabelung zu tun haben.
      Ein Getriebe könnte ich für 199 bekommen, das liegt aber schon seit zwei Jahren rum; das nehme ich lieber nicht.

      So, ab ins Bett.

      Danke nochmal für die Antworten!
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • wenn bei einer Automatik die ablassschraube der Wanne gelöst wird kommt das Öl aus der Wanne, 2,5-3 Liter! Der Rest? Bleibt im Wandler und den Leitungen...
      Egal ob Heck oder Frontantrieb... dein Meister weiss sowas nicht? Aha.... toller Meister.
      Um aus einer Automatik 95-99% des Öls zu tauschen muss die Automatik gespült werden. Dazu braucht es keine speziellen Maschinen. Nur die Dinge die hier in den bebilderten Anleitungen beschrieben sind. Vor allem rund 10-12 Liter Öl obwohl nur 7,5l in der Automatik sind.
      In deiner Anleitung im Handschuhfach steht im übrigen wie man den Ölstand korrekt misst, dein Getriebemeister sollte das auch wissen. Ist nämlich bei jeder Automatik gleich!!
      Gruss
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • @ Werther. Bei 7,5l gesamtfüllmenge können kaum 8 Liter im Getriebe verbleiben wenn man aus der Ölwanne 2,5l ablässt!
      Zuviel öl in der Automatik ist nicht schlimm. Der Öldruck kann dadurch nicht erhöht werden. Wenn es viel zuviel ist und sich ausdehnt drückt es aus dem peilstab raus.
      Zuwenig Öl ist, wenn es viel zu wenig ist, 2-3l zu wenig, tödlich für das Getriebe.
      Gruss
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • Morjen,
      gut, jetzt weißt du mehr als mein Getriebemeister. Zumindest, was den Ölwechsel betrifft. Sehr schön!
      Und das mit dem Ölstandmessen hat doch mit dem Meister nichts zu tun, oder irre ich mich?
      Das habe ich nämlich selbständig hinbekommen.
      Trotzdem Danke für die Hinweise!
      Dann ist der Vorbesitzer betrogen worden. Wenn man min. 10 L Öl zur Spülung braucht, das Getriebe aber nur 7,5 L Inhalt hat (woanders las ich 8 Liter) und die Werkstatt 8,5 Liter abgerechnet hat, passt was nicht zusammen.
      Aber egal. PAL

      Gruß
      j
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • Hallo Gruppe,
      in meiner Bedienungsanleitung steht nicht drin, wie man den Getriebeölstand misst. Dafür steht drin, dass ins Getriebe7,8 Liter Öl gehören. Außerdem soll das Motoröl in kaltem Zustand gemessen werden.
      Das nur nebenbei. War heute bei Halvar und habe die Steckverbindung für den FSG geöffnet.
      Pin 7 war mit Grünspan korrodiert. Dann habe ich meinem 9jährigen erklärt, wie der Wählhebel funktioniert und mich unter Halvar gelegt, um zu prüfen, ob die richtigen Steckkontakte Strom durchleiten. Niko schaltete oben auf meine Anweisung hin, ich habe unten gemessen, ob die richtigen Kontakte an Masse anliegen bzw. Strom durchleiten.
      Es war alles korrekt. Also ist es nicht der FSG. So ein Glück.
      Habe den Stecker gereinigt, bißchen WD40 rauf, zusammengesteckt und gut.
      Morgen werde ich mal die anderen beiden Stecker öffnen, reinigen und wieder zusammenstecken.
      Bevor ich die zusammenstecke, messe ich, ob die Magnetspulen der Fahrstufen stromdurchlässig sind.
      Außerdem habe ich vor, an der Steuereinheit unterm Lenker zu prüfen, ob da auch die richtigen Signale ankommen.
      Nun meine Frage: erwarten mich da Schwierigkeiten, wenn ich die Verkleidung unter dem Lenker abbauen will?
      Ich sah die zwei schwarzen Schrauben und die Plasteschrauben. Muss ich noch mehr abbauen?
      In meinen Unterlagen fand ich, dass das Getriebe vor einem Jahr (vor 15.000 km) gewechselt wurde. Außerdem wurden 8,5 l Öl verbraucht.
      Dann fand ich, dass folgende Dinge gemacht wurden (km-Stand jetzt 360.000):
      - Bremsscheiben und Beläge bei 329.800
      - Koppelstangen re+li, Stabilisatorbuchsen, Traggelenke vorn, Bremsschläche und Bremsflüssigkeit bei 322.000
      - Handbremsseile und Nivomaten (das zweite mal) vor 3 Jahren
      - Klima: Kondensator und Trockner vor 4 Jahren
      - Zylinderkopf und Zahnriemen bei 287.000 (2011) gewechselt (also Zahnriemen 5 Jahre alt und fällig)
      (der Kopf kostete seinerzeit 1.555,07 netto)
      - Nivomaten bei 251.400 (das erste mal)
      Das reicht erstmal.
      Morgen sehe ich weiter.
      Schönen Abend!
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • Hallo Volvisten,
      habe nun die Stecker und Kabel geprüft.
      Die beiden großen Stecker neben dem Getriebe (für den FSG und die Schaltmagneten) habe ich auseinanderbekommen und gereinigt.
      Den Stecker für den Temperatur und den Drehzahlsensor habe ich nicht auseinanderbekommen. Ich werden versuchen, zumindest beim Temperatursensor mal das Signal direkt am Steuergerät abzugreifen.
      Weiß jemand den Widerstandswert für, sagen wir mal, 30° Temperatur? Dann könnte ich den Widerstand messen.
      Für den Drehzahlsensor messe ich einfach, ob es einen Stromdurchgang bei laufendem Motor und langsamer Fahrt gibt.
      Die Kontakte für den FSG habe ich schon geprüft, das funktioniert. Die Schaltmagneten haben auch Kontakt und den gleichen Widerstand (den Wert habe ich inzwischen vergessen).
      Hatte am WE wenig Zeit, aber die Verkleidung im Fußraum unterm Steuerrad ist abgebaut, werde morgen Zeit finden, zu prüfen, ob die Signale auch am Steuergerät ankommen.

      Nun habe ich am Sonnabend eine Probefahrt gemacht. Erst lief alles prima, das Getriebe schaltete hoch.
      Aber nach einer Weile fuhr der Wagen nur noch ruckelnd an, es fühlte sich an, als ob bei einem Schaltwagen die Kupplung rubbelt.
      Dann ging nichts mehr. Also Motor aus, Wählhebel auf P, bis vier zählen, Motor an, weiter gehts. Aber nur im Notprogramm, also fahren nur in der dritten Stufe (oder fährt er dann in der vierten?).
      Langsam befallen mich Zweifel, ob ich nicht lieber noch ein gebrauchtes Getriebe kaufe und dieses in der Werkstatt prüfen lasse und dann einbaue.
      Der Fehler 341 mit dem Schlupf in der Wandlerkupplung scheint wahrscheinlich wirklich vom Schlupf zu kommen.
      Der Hergang bei der Probefahrt war folgender:
      Motor an, vom Hof fahren, 2km durch Ortschaft mit Ampeln, Kreuzungen, Kreisverkehr.
      Dann Schnellstraße mit 100 km/h, nach 3km Schnellstraße runter, am Straßenrand angehalten.
      Beim Anfahren rubbeln und ruckeln. Hebel auf P, Motor aus, bis 4 zählen, Motor an.
      Losgefahren, nach 500 m wieder ruckeln, anfahren an Ampel sehr mühsam, Wagen behutsam auf 50 km/h gebracht.
      nach weiteren 500 m blinkten der Pfeil oben, und unten am Wählhebel gab es die Lichtorgel aus den drei Zustandsleuchten W-S-E.
      Wenn der Wagen eine Weile stand, konnte ich wieder normal losfahren. Seltsam.
      Ich muss noch den Temperatursensor prüfen, wenn dieser aber i.O. ist und der Drehzalsensor auch ein Signal gibt, dann...
      Dann bin ich endgültig überzeugt, dass die Wandlerkupplung im Arsch ist.
      Wie kommt das? Zuviel am Haken?
      Der Sensor hinter dem Kat war schon eine Weile von der Motronic abgekoppelt. Dadurch läuft der Motor nicht im Regelbetrieb, wirkt sich das aufs Getriebe aus?
      Kann es sein, dass das Getriebe ewig im Notprogramm lief und der Vorbesitzer dadruch die Wandlerkupplung ruiniert hat?
      Ich werde mir mal ein anderes Getriebe kaufen. Oder kann man die Wandlerkupplung reparieren?
      Ich hätte Zeit bis April 2017, weil ich dann bis zur HU im Mai noch den Motor außen trockenlegen kann und die Bremsen machen kann.
      Das wars erstmal. Für Tipps wäre ich sehr dankbar! Mein Dank würde euch dann ewig nachschleichen!

      Gruß
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • Noch was vergessen:
      Motorbremse konnte ich nicht feststellen, was für eine nicht schließende Wandlerkupplung spricht.
      Anfangs habe ich mich geärgert, dass ich dieses Auto gekauft habe, wenn so ein wichtiges Bauteil kaputt ist.
      Andererseits gibt es Pluspunkte:
      1. Hobbyprojekt Wiederaufbau Volvo 960 und Erhalt einer Ikone des Automobilbaus
      2. kann ich mich beim Basteln von meinem Bürojob erholen.
      3. ich habe endlich meinen Volvo, den ich schon vor 12 Jahren haben wollte, der mir aber damals noch zu teuer war.
      4. ich habe einen Volvo 960
      5. ich habe RICHTIGEN Kombi, der irgendwann fahren wird.
      6. stehe ich irgendwann stolz vor der durchreparierten Karre.
      7. kann ich eines Tages einem meiner Kinder den Wagen als Oldtimer übergeben
      8. ich habe einen Volvo 960
      9. ich habe einen Volvo 960
      :D :D :D
      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • warum war es mühsam an der ampel loszufahren? Warum behutsam auf 50 gebracht? Anhand deiner Beschreibung müssen Leser nun raten ob die Fehler eher vom Motor herrühren wodurch die wandlerautomatik nicht weiss was sie machen so oder ob der Motor problemlos dreht, das Getriebe aber wegen Notprogramm nur in der 4. Stufe ist...
      Da ich meine Glaskugel gerade nicht greifbar habe kann ich nicht viel dazu sagen...

      Es wäre daher echt super wenn du das Verhalten exakter beschreibst und die Problematik auf die Automatik oder den Motor beziehst...
      Der Motor hat beispielsweise kein Problem nur weil die Automatik im 4. Anfahren möchte... es sei denn der Motor hat nebenher noch Fehlzündungen oder oder oder.

      Weiterhin Frage ich mich warum du drehzahlsensor und Temperatursensor prüfen möchtest wenn doch nur Fehler in der Automatik abgelegt sind?!?!

      Gruß
      Fredy
      Ps. Deine. Punkt 7 kannst du vergessen. Geely hat mittlerweile fast keine Ersatzteile mehr für den 960-2 lieferbar. Die blattfeder bspw gibts nicht mehr...
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • Hallo fredy
      Also, auch nach nochmaligem Lesen kann ich es verstehen...egal.

      Es geht mir eigentlich die ganze Zeit ums Getriebe, nie um Motorprobleme, der Motor dreht super, ohne Ruckeln etc.
      Anfangs war der Abgassensor hinter dem Kat von der Motronic abgeklemmt, der ist aber seit einigen Fahrten wieder angeschlossen, es leuchtet keine Motorleuchte im Cockpit, siehe erstes Postng zu diesem Gesprächsfaden.
      Das "mühsam" bezieht sich darauf, dass ich ordentlich drehen lassen muss, damit der Karren losfährt. Außerdem gibt es dann und wann so ein "rubbeln".
      Das lässt mich nur behutsam Gas geben, da ich nicht noch mehr kaputtmachen will; ich hasse es, wenn Technik leiden muss.
      Dazu passt meiner unmaßgeblichen Meinung nach, dass das Kühlmittel ruckzuck warm wird.
      (Kupplung schließt nicht --> Öl im Wandler wird warm --> warmes Öl zum Wärmetauscher im Kühler --> Kühlmittel erhält noch mehr Wärmeeintrag)

      Was meinst du mit: "Weiterhin Frage ich mich warum du drehzahlsensor und Temperatursensor prüfen möchtest wenn doch nur Fehler in der Automatik abgelegt sind?!?!" ?
      Das Getriebe hat laut Schaltplan, Explosionszeichnung und eigener Anschauung AM Getriebe sowohl Temperatur- als auch Drehzahlsensor, welche in die Getriebesteuerung eingebunden sind.
      Siehe Auszug. Dies erscheint logisch, da die Getriebesteuerung ja auch wissen muss, welche Drehzahl und Öltemperatur anliegen, um ggf. regelnd einzugreifen.

      Aber ich habe inzwischen eine Wartungs-, Diagnose- und Reparaturanleitung vor mir zu liegen, da habe ich alle Widerstände in einer Tabelle.
      Auch wegen der Ersatzteile mache ich mir erstmal keine Sorgen. Ich kucke ja nicht nur in D und nicht nur im Internet nach Ersatzteilen...

      Gruß

      Viele Grüße aus der Mark
      Jörg

      Die Basis einer gesunden Ordnung ist ein großer Papierkorb.
      (K.T.)
    • ruckeln kann das Mittellager sein oder dann evtl doch zu wenig Öl im Getriebe oder schlichtweg der Magnetschalter der Wandlerkupplung.

      Kühlwasser wird schnell warm? Ähm. Das ist ein 6 Zylinder mit 3 Litern Hubraum mit Technik der frühen 90er... was erwartest du? Allein das Starten des Motors lässt weltweit 2 Tierarten Aussterben...

      Gruss
      Fredy
      Ein Volvo fährt ewig und drei Tage, ein Volkswagen fährt drei Tage und steht ewig in der Werkstatt
    • OT Der ist Gut mit dem Anlassen.
      Schönen Urlaub.
      Grüße Gerd

      Wenn ich einen Fronttriebler haben will, kauf ich mir ´ne Gartenfräse.
      Das Auto ist jene technische Erfindung, welche die Anforderungen an die Reaktionsgeschwindigkeit der Fußgänger beträchtlich gesteigert hat.